Problème de chauffe sur four smeg cg90x [Résolu]

killnad 15 Messages postés samedi 30 mai 2015Date d'inscription 4 décembre 2015 Dernière intervention - 30 mai 2015 à 15:25 - Dernière réponse : Yazood 1 Messages postés samedi 23 septembre 2017Date d'inscription 23 septembre 2017 Dernière intervention
- 23 sept. 2017 à 11:17
Bonjour a tous,
voila je possède un four smeg cg90x depuis 2009 jusqu'à présent tout fonctionne bien, jusqu'à aujourd'hui.
mon four ne veux pas chauffer au delà de 140° j'ai essayé tous les modes du four et il monte toujours au maximum a 140°.
j'ai re réglé l'afficheur des heures et autre minuteries et toujours rien.
je voulais savoir si quelqu'un pouvait me dire si c'était un problème de résistance ou autres.
d'avance merci
Afficher la suite 

Votre réponse

30 réponses

Meilleure réponse
killnad 15 Messages postés samedi 30 mai 2015Date d'inscription 4 décembre 2015 Dernière intervention - 4 déc. 2015 à 18:15
7
Merci
Bonsoir
Problème de chauffe sur mon four SMEG CG90X es RESOLUE
Tous venait d'un RELAIS HS ainsi que du CONDENSATEUR (jaune) usé
Commander chez FARNELL au prix de 7 euros et quelques + frais de transport j'ai changé les deux
Prix d'une platine neuf 170 euros y a pas photos
maintenant tous fonctionne
Merci as tous pour vos conseils

Merci killnad 7

Avec quelques mots c'est encore mieux Ajouter un commentaire

Linternaute a aidé 2743 internautes ce mois-ci

Yazood 1 Messages postés samedi 23 septembre 2017Date d'inscription 23 septembre 2017 Dernière intervention - 23 sept. 2017 à 11:17
Bonjour Killnad, merci bcp déjà pour avoir posté votre solution ! Nous avons le même problème que vous ! Pourriez-vous m'indiquer la référence du relais ainsi que du condensateur pour que je puisse passer commande sans me tromper (je ne suis pas aussi pointu que vous). Vous souvenez-vous de l'endroit où se trouvent ses 2 pièces dans le four ? Bon WE
Commenter la réponse de killnad
1
Merci
Bonjour,

Essayez de le forcer en passant en mode pyrolyse si équipé,sinon vérifiez les thermostats de température
Commenter la réponse de papy35
killnad 15 Messages postés samedi 30 mai 2015Date d'inscription 4 décembre 2015 Dernière intervention - 30 mai 2015 à 16:57
0
Merci
bonjour et merci pour votre réponse rapide.
il n'y a pas de fonction pyrolyse sur ce modèle,
lorsque je met le thermostats sur exemple 200 ° le témoin de chauffe s'allume et reste allumé, quand je descend le thermostats s'éteint au alentour de 140° et quand je le repositionne sur 200° il s'allume à nouveaux mais la température du four reste toujours aux alentours de 140° (vérifié avec une sonde externe) bref je ne sait pas si c'est les résistances ou bien la sonde de température qui défaille
Mon four smeg ne fonctionne pas malgré présence 220v correct
Commenter la réponse de killnad
0
Merci
Contrôles à faire dans l'ordre:

vérifiez les résistances une à une voir si pas une de coupée HS

vérifiez la sonde interne au four
Commenter la réponse de papy35
killnad 15 Messages postés samedi 30 mai 2015Date d'inscription 4 décembre 2015 Dernière intervention - 30 mai 2015 à 18:09
0
Merci
merci pour votre réponse,
je ne pensait pas tous démonter ce week end mais je crois que je ne vais pas y échapper,
je vais tous vérifié et je vous tiens au courant.
merci et à bientôt
Commenter la réponse de killnad
Papy35 7775 Messages postés lundi 15 octobre 2012Date d'inscription 12 juin 2018 Dernière intervention - Modifié par Papy35 le 30/05/2015 à 18:18
0
Merci
Voici le schéma du four;

Cliquez Ici

voici aussi la sécurité thermique en 57287 et le TH de sécurité en 43480

le thermostat Four avec sa sonde en 42763 celui-ci en premier avant de démonter
Commenter la réponse de Papy35
killnad 15 Messages postés samedi 30 mai 2015Date d'inscription 4 décembre 2015 Dernière intervention - 30 mai 2015 à 18:24
0
Merci
merci beaucoup,
je vais commencer par là
encore une fois merci
Commenter la réponse de killnad
b richard 31 2115 Messages postés samedi 27 août 2011Date d'inscription 19 juin 2018 Dernière intervention - 30 mai 2015 à 18:30
0
Merci
bonjour,
une question toutefois avant de bricoler quoique ce soit ,
n'avez vous pas posé le plat lèchefrite tout en bas du four?? ou une tole a pâtisserie??
Commenter la réponse de b richard 31
killnad 15 Messages postés samedi 30 mai 2015Date d'inscription 4 décembre 2015 Dernière intervention - 30 mai 2015 à 18:35
0
Merci
bonjour,
non il y a juste la plaque du fond qui était toujours là,
il y a deux mois environs que nous avons constater que la chaleur tournante cuisais que du côté gauche et très peu du côté droit,
et la semaine dernière j'ai pulvérisé du décap four pour le nettoyer c'est tous
Commenter la réponse de killnad
b richard 31 2115 Messages postés samedi 27 août 2011Date d'inscription 19 juin 2018 Dernière intervention - 30 mai 2015 à 18:41
0
Merci
re,
on repart donc a zéro,
votre four est en fait un piano culinaire
qui comporte 2 résistances chaleur tournante
je ne serais donc pas surpris que l'une d'elle soit défectueuse
vous avez impérativement la nécessité de mesurer la valeur ohmique de chacune d'elle
killnad 15 Messages postés samedi 30 mai 2015Date d'inscription 4 décembre 2015 Dernière intervention - 30 mai 2015 à 18:55
quant nous avons constaté se défaut nous n'utilisions plus la chaleur tournante,
mais depuis hier que je mette sur n'importe quel fonction la thermostat reste allumé et la température ne dépasse jamais 140° même après 1h de chauffe, est ce qu'une résistance défectueuse peu engendré un tel problème?
c'est comme si la température était bloqué sur 140° , j'ai pensé au début qu'il y avait un problème avec l'afficheur(minuteur ou autres) et non tous réinitialisé et toujours le même problème.
Commenter la réponse de b richard 31
b richard 31 2115 Messages postés samedi 27 août 2011Date d'inscription 19 juin 2018 Dernière intervention - Modifié par b richard 31 le 30/05/2015 à 19:08
0
Merci
re, très simple a faire
appareil déconnecté du réseau
vous retirez le panneau arrière du piano (coté extérieur)
vous verrez la sortie des 2 résistances qui sortent autour des moto- ventilateurs vous débranchez les 2 fils qui sont connectés sur chacune d'elle
vous prenez un simple multimètre a 10€ (ou plus) et vous le mettez en calibre ohms et vous m'indiquez la valeur lue sur chacune d'elle ensuite profitez en pour faire de même pour celle du bas et celle du haut
vous relevez cela sur papier et vous m'en donnez les valeurs aussi
ensuite on avisera (ne remettez pas le panneau arrière sans mon accord )
ne touchez pas aux fils vert/jaunes qui sont des fils de terre
killnad 15 Messages postés samedi 30 mai 2015Date d'inscription 4 décembre 2015 Dernière intervention - 30 mai 2015 à 19:13
d'accord je ferais cela demain et je vous tiens au courant, photos si il faut.
merci à vous deux pour vos réponses
bonne soirée et encore merci
Commenter la réponse de b richard 31
0
Merci
Test résistance seule:
Vous débranchez le four
Vous repérer la position de ses fils
Vous débranchez la résistance
Vous prenez votre testeur que vous mettez sur calibre Ohms
Vous mettez les pointes de votre testeur sur chaque borne de la résistance
Si une valeur s'affiche résistance bonne
Si aucune valeur résistance coupée donc HS à changer

En général les valeurs ne sont pas très différentes d'un four à l'autre. à peu près plus ou moins 10%.
Résistance de grille environ 30 ohms.
Résistance de Voûte environ 50 ohms.
Résistance de sole1 environ 30 ohms.
Résistance de sole2 environ 70 ohms.
Résistance chaleur tournante 30 ohms
b richard 31 2115 Messages postés samedi 27 août 2011Date d'inscription 19 juin 2018 Dernière intervention - 30 mai 2015 à 19:21
salut papy,
stp ne donne pas les valeurs a lire,
je préfère interpréter celles qui sont lue par le solliciteur
ceci m'a mainte fois évité de tourner en rond ,
là ou d'autres on cherché une panne ad vitam éternam
et notamment ici
Commenter la réponse de papy35
killnad 15 Messages postés samedi 30 mai 2015Date d'inscription 4 décembre 2015 Dernière intervention - 30 mai 2015 à 19:40
0
Merci
super c'est la première fois que je m'inscrit sur un forum d'habitude je me contente de lire et de trouver par moi même les choses mais là je suis ravie, si le courage me prend ce soir je ferais les mesures et je vous transmets tous ça, et même si mon problème n'est pas résolue si un jour a mon tour je peux vous aider ce sera avec plaisir
Commenter la réponse de killnad
killnad 15 Messages postés samedi 30 mai 2015Date d'inscription 4 décembre 2015 Dernière intervention - 31 mai 2015 à 17:41
0
Merci
bonjour,
le panneau est retiré je positionne mon volmetre sur 2000K 200K ou 20K?
killnad 15 Messages postés samedi 30 mai 2015Date d'inscription 4 décembre 2015 Dernière intervention - 31 mai 2015 à 17:46
quand je test sur c'est valeur mon multimetre m'indique 0 sur toutes les résistances
b richard 31 2115 Messages postés samedi 27 août 2011Date d'inscription 19 juin 2018 Dernière intervention > killnad 15 Messages postés samedi 30 mai 2015Date d'inscription 4 décembre 2015 Dernière intervention - 31 mai 2015 à 17:48
re,
c'est sur 200 ohms qu'il faut sélectionner le calibre et non pas en kohms
killnad 15 Messages postés samedi 30 mai 2015Date d'inscription 4 décembre 2015 Dernière intervention > b richard 31 2115 Messages postés samedi 27 août 2011Date d'inscription 19 juin 2018 Dernière intervention - 31 mai 2015 à 17:56
ok alors les valeurs sont pour les résistances chaleur tournante 25.6 les deux
résistance supérieur 4 broches si pas fait d'erreur 41.9
et la résistance du bas 29.6
killnad 15 Messages postés samedi 30 mai 2015Date d'inscription 4 décembre 2015 Dernière intervention - 31 mai 2015 à 18:10
pour la résistance du haut apparemment les deux broches les plus éloignées 41.9 et les deux du centre 19.2
Commenter la réponse de killnad
0
Merci
Bonjour.
J ai exactement les même symptômes sur le même modele. Les résistances sont Ok (testées).
Avez vous résolu votre problème ?
Merci
Renaud
stf_jpd87 44975 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 19 juin 2018 Dernière intervention - 25 nov. 2015 à 07:43
Bonjour

Vérifier si le thermostat de sécurité N° 43 480 ne se coupe pas trop tôt
vue éclatée

Cordialement
killnad 15 Messages postés samedi 30 mai 2015Date d'inscription 4 décembre 2015 Dernière intervention - 26 nov. 2015 à 12:02
bonjour, non j'attends toujours la réponse de B RICHARD 31 qui m'a demandé de vérifier les résistances elles sont OK mais en mode chaleur tournante les résistances ne chauffent pas
sinon tous les autres modes fonctionnent
Commenter la réponse de relaire
0
Merci
Bonjour.
Aprés un démontage du panneau arrière, nettoyage de toutes les causses, tests de résistance, et remontage, cela ne semble pas se reproduire (monte jusqu'à 200 C normalement).
On va voir aujourd'hui comment ça se comporte. Ce four est sollicité car utilisé professionnellement, il tourne (trés bien) plusieurs heures par jour, 5j/semaine depuis 2009.
Les thermostats de sécurité sont peut-être à changer dans le cadre d'une "maintenance préventive" ?
Merci pour votre aide
Commenter la réponse de relaire
0
Merci
Merci pour les retour.
J'ai changé en début de semaine le thermostat de sécurité 180°, je suis pas convaincu du résultat, même si il semble pas couper si bas, je trouve les temps de chauffe (arrêt du voyant de thermostat) un peu long. Mais difficile de se souvenir comment c'était quand ca marchait ! En tout cas il arrive quand même à monter au delà de 180, ce qu'il en faisait plus
JE vais voir de plus prêt vos recommandations et la redémonter rapidement pour trouver les références à changer.
Commenter la réponse de relaire
b richard 31 2115 Messages postés samedi 27 août 2011Date d'inscription 19 juin 2018 Dernière intervention - 30 mai 2015 à 18:59
-1
Merci
re, faites ce que je vous ai demandé pour le reste on avisera ensuite
car on ne peut courir 2 lièvres a la fois
donc étape après étape et là on avancera
killnad 15 Messages postés samedi 30 mai 2015Date d'inscription 4 décembre 2015 Dernière intervention - 30 mai 2015 à 19:01
ok,
maintenant je suis bon bricoleur mais je connais mais limite, donc question bête comment mesure t'on une résistance?
Commenter la réponse de b richard 31