Lave Vaisselle ne chauffe pas

secheautorchon - 11 nov. 2019 à 10:13
 secheautorchon - 11 nov. 2019 à 17:48
Bonjour
Je dispose d'un lave-Vaisselle AEG modèle: F60650 pnc :911914609/06
Le lave vaiselle ne chauffe plus.

Suivant les recommandations lues sur internet, j'ai changé la résistance de chauffe, mais cela ne change pas le problème (le lave vaisselle ne chauffe toujours pas).

J'ai également lu que le problème pouvait venir du relais de chauffe. Par contre je n'ai pas été en mesure d'identifier ce relais ni dans le lave vaisselle lu même, ni dans la documentation vue éclatée du produit.
Serait il possible de me donner plus de précision sur la localisation possible de ce relais?

Merci d'avance

3 réponses

Bonjour,

Chauffe en direct hors machine mais pas sur machine
Je vous donne les principales causes à vous de voir,mais avant de faire les vérifs ci-dessous assurez vous que le 230v sort bien de la platine vers la résistance:
Si rien ne sort voir le relais de carte ou le thermostat de température.
Si 230v en sortie suivre les fils ils vous mèneront à la panne peut être coupés sur le chemin.

Contrôles de Base à faire :
Les fils au passage de porte (coupés ou pas)
Le détecteur niveau d'eau fond de cuve à nettoyer si le niveau d'eau est insuffisant pas de chauffe
La résistance ou le tunnel chauffant valeur à trouver 30 Ohms
Si tunnel de chauffe c'est au connecteur qu'il faut mesurer la valeur ohmique car 2 thermo-fusibles dessous
Sur certain modèle se trouve un Switch dessous la résistance à vérifier
La sonde
sur un lave vaisselle , il n'y a pas de thermostat ou klixon , c'est une sonde qui gère la température
Toutefois , vous avez un switch qui se ferme en dessous ( juste à coté de la résistance) dès que la pompe de cyclage est à la bonne pression et c'est ce switch qui autorise le chauffage avec la sonde
Plus de chauffage alors que la résistance + sonde sont ok sur machine
Cherchez sur la carte électronique le relais qui devrait alimenter la résistance n'est pas alimenté.
Vérifiez la tension sur la bobine du relais 12v, si le relais est excité il peut être Hors Service
Si pas de tension 12v, le thermostat de chauffe peut être mis en cause, ou la platine

La carte
La platine électronique derrière le bandeau du tableau de bord est à démonter pour vérifications.
Démonter le bandeau en enlevant les vis puis libérez la platine électronique qui est clipsée
Déconnectez les nappes de fil.
Sortir la carte et là contrôler voir si pas point noirci, si c'est le cas gratter un peu et refaire la soudure ( le plus souvent c'est la soudure au niveau du relais qui lâche , c'est une pièce de couleur noire et rectangulaire ou un composant
0
secheautorchon
11 nov. 2019 à 11:59
Bonjour Papy35,
Merci ce descriptif détaillé.
La platine est bien logée derrière les boutons de commande du lave Vaisselle et on y accède en démontant l'intérieur de la porte?
Salutations
0
secheautorchon
11 nov. 2019 à 16:00
Re bonjour Papy35,
J'ai pu démonter la platine. Les soudures du Circuit imprimés semblent propres. Je ne sais pas trop aller plus loin car je ne sais pas sur quels point prendre la tension et quoi en déduire.
Je vais donc voir du coté de la sonde de température. Je fais la chauffer et voir si sa résistance change.
Par contre je ne sais pas ou est cette sonde? Auriez vous une indication.
Merci ;)
0
stf_jpd87 Messages postés 89414 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 3 février 2023 26 659
11 nov. 2019 à 11:21
Bonjour

Trois choses à contrôler:
si le câblage n'est pas coupé au bas de la porte.
SI la sonde température est bonne : en fonction de la température 20/80° elle varie de 20 à5 kΩ N° 48
le relais sur la platine N° 587
Cordialement


0
secheautorchon
11 nov. 2019 à 16:01
Bonjour Stf_jpd87,
J'ai démonter la platine. Les soudures du Circuit imprimés semblent propres. Je ne sais pas trop aller plus loin car je ne sais pas sur quels point prendre la tension et quoi en déduire.

Je vais donc voir du coté de la sonde de température. Je fais la chauffer et voir si sa résistance change.
Par contre je ne sais pas ou est cette sonde? Auriez vous une indication.
Merci de votre aide
0
stf_jpd87 Messages postés 89414 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 3 février 2023 26 659
Modifié le 11 nov. 2019 à 17:45
Bonsoir

Désolé j'avais oublié la vue éclatée: Voir sur cette VUE ÉCLATÉE la sonde N° 48 se trouve sur la cuve




ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.
0
secheautorchon
11 nov. 2019 à 17:48
Super merci beaucoup.
Je vais donc la tester et voir si il faut en commander une neuve.
Bien cordialement
0