Lave-vaisselle Whirlpool 5840 panne totale

Signaler
-
Messages postés
67595
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
24 septembre 2020
-
Bonjour, suite à la panne classique F8E1 sur un lave-vaisselle Whirlpool ADP 5840, j'ai effectué les manipulations recueillies sur le forum mais rien n'y a fait. J'ai donc décidé de changer le capteur 5830 et l'électrovanne (moins de 20 euros de frais). J'ai remonté et redémarré. Après le temps de vidange j'ai entendu un claquement, comme si un fusible sautait. Et plus rien, aucun voyant, l'alimentation secteur est bonne, le cordon est bon, c'est dans l'appareil. Je précise que l'électrovanne reçue n'est pas tout-à-fait la même puisque j'ai dû sertir des cosses femelles pour le branchement. Je n'ai pas vu de polarité sur les fiches, peut-être y en avait-il une à respecter. Un grand merci à la personne qui me renseignera sur la nature de la panne. Un fusible bien caché ??

5 réponses

Messages postés
67595
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
24 septembre 2020
13 729
Bonjour

Si un claquement assez fort vérifier l'antiparasite au bout du câble d'alimentation N°421 0
Ou sur la carte électronique N° 332 0
Voir sur cette VUE ÉCLATÉE


Bonjour,

F8E1 est du à l'OWI (indicateur d'eau) différence de lecture entre lui et pompe de cyclage
Bonjour papy35, merci pour votre réponse rapide.
J'ai effectivement changé le OWI ainsi que l'électrovanne mais la nouvelle panne est différente.
Quelquechose a "sauté" et plus aucun voyant ne s'allume.
J'explique tout cela dans le message initial.
Bonjour stf_jpd87, j'ai vérifié l'antiparasite et il est bon.
Sur un autre forum j'ai eu également 2 réponses en faveur d'une panne sur la carte.
Je suis nul en électronique et je vais donc acheter un nouveau L.V. tout en gardant celui-ci pour m'y pencher lorsque j'aurai un peu de temps.
Un grand merci pour votre diagnostic
Messages postés
67595
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
24 septembre 2020
13 729
Bonjour

Le contrôle de la carte électronique ne vous prendra que du temps si un condensateur HS c'est 1€ un autre appareil c'est 2 zéro de plus derrière un chiffre plus gros. :o))
Cordialement.