ELM Leblanc Mégalis : eau chaude mais pas de chauffage

Signaler
-
Messages postés
3
Date d'inscription
lundi 22 septembre 2014
Statut
Membre
Dernière intervention
13 novembre 2020
-
Bonjour,
Lorsque je mets le chauffage sur ma chaudière Mégalis 400 (NGLA24-4H), celui-ci se lance puis, après quelques secondes, le bruleur s'arrête de fonctionner.
En revanche, l'eau chaude fonctionne rapidement.
Tout paraît normal sauf que les radiateurs restent froids. J'ai éteint et rallumé la chaudière, mais en vain. La pression est correcte, aucun voyant d'alerte sur la chaudière.
Quelqu'un aurait-il une idée ?
Merci par avance pour votre aide,
Arnaud

11 réponses

Messages postés
32484
Date d'inscription
mercredi 22 février 2012
Statut
Modérateur
Dernière intervention
27 novembre 2020
7 367
Bjr
Vérifiez si quand votre chauffage commence si l'accélérateur fonctionne
Bonjour et merci pour votre réponse,
Je dirais "non". Lorsque je tourne la molette pour lancer le chauffage, le bruleur fonctionne (quelques secondes) mais avec des flammes bleues de tailles moyennes. Je n'ai pas de grandes flammes jaunes. J'imagine que c'est l'accélérateur qui sert à augmenter la puissance de combustion du gaz ? Même si je tourne la molette tout à droite, le bruleur ne fonctionne pas plus longtemps et pas de grandes flammes jaunes.
Messages postés
32484
Date d'inscription
mercredi 22 février 2012
Statut
Modérateur
Dernière intervention
27 novembre 2020
7 367
Non l'accélérateur n'est pas fait pour augmenter les flammes....
Et si l'allumage ne dure que quelques secondes, cela ne vient pas de l'accélérateur
Messages postés
5
Date d'inscription
mercredi 5 décembre 2018
Statut
Membre
Dernière intervention
12 novembre 2020

Une piste de moins. Merci.
Juste pour info. comment sait-on si l'accélérateur fonctionne ? Et à quoi sert-il ?
D'autres idées pour que ce chauffage fonctionne ?
Merci par avance à tous.
Messages postés
32484
Date d'inscription
mercredi 22 février 2012
Statut
Modérateur
Dernière intervention
27 novembre 2020
7 367
L'accelerateur sert a faire circuler l'eau chaude du chauffage dans les tuyaux.
Si il ne tourne pas l'eau ne circule pas, la température montre trop vite et trop en température et la chaudière s'arrête par sa sécurité de surchauffe.

Messages postés
5
Date d'inscription
mercredi 5 décembre 2018
Statut
Membre
Dernière intervention
12 novembre 2020

C'est plus clair pour moi. Merci. Et comment savoir s'il fonctionne ?
Messages postés
32484
Date d'inscription
mercredi 22 février 2012
Statut
Modérateur
Dernière intervention
27 novembre 2020
7 367
Vous repérez ou est l'acceletateur. En son milieu il y a une grosse vis.
Vous posez le bout du tournevis sur la vis et le cul du manche contre le trou de votre oreille et vous allez l'entendre tourner
Messages postés
5
Date d'inscription
mercredi 5 décembre 2018
Statut
Membre
Dernière intervention
12 novembre 2020

j'ai repéré l'accélérateur (sur le schéma GLA ils appellent ça le "Circulateur" [n°18]). Avec la grosse vis (merci pour la description), ça ne peut être que cet élément Bosch.
J'entends bien quelque chose.

Messages postés
32484
Date d'inscription
mercredi 22 février 2012
Statut
Modérateur
Dernière intervention
27 novembre 2020
7 367
Oui c'est bien l'accélérateur ou circulateur.

Messages postés
5
Date d'inscription
mercredi 5 décembre 2018
Statut
Membre
Dernière intervention
12 novembre 2020

Et bien il fonctionne (épatant le coup du tournevis). J'ai même éteint la chaudière pour voir la différence.
Une autre idée ?
Quand je tourne la molette du chauffage pour augmenter le niveau de chauffe, il ne se passe rien. Le seul impact est quand je tourne la molette du mode "été" (tout à gauche) au mode hiver lorsque je passe une sorte de "clic". La chaudière se déclenche. En revanche, une fois passé ce "clic", si je veux augmenter la température en tournant vers la droite, la chaudière ne réagit pas. Il me semble qu'elle devrait, non ?
Messages postés
3
Date d'inscription
lundi 22 septembre 2014
Statut
Membre
Dernière intervention
13 novembre 2020

Bonjour,
Pour ceux qui ont suivi le sujet ou qui voudrait avoir des info. sur un problème similaire, un technicien est passé. La Vanne 3 voies (la "v3v" pour les initiés) est à changer.
Le vase d'expansion est également à changer (info. trouvées sur internet juste après le diagnostic pour savoir si le vase d'expansion est défectueux : vous devez rajouter régulièrement de l'eau dans votre circuit de chauffage et/ou La chaudière se met fréquemment en mode sécurité (et s'arrête) [ce qui est donc mon cas] et/ou l'air ne s'échappe pas quand vous ouvrez la vanne du vase d'expansion et/ou la soupape du vase d'expansion fuit).
Je ne pense pas le faire moi-même ...
reste trouver un bon artisan !
Merci stf_frmu pour votre aide.