Lave vaisselles electrolux energysaver4 bips erreur i40

Signaler
-
 lagalere -
Bonjour,
J'ai un soucis avec mon lave vaisselles. Il ne chauffait plus alors j'ai testé la résistance au multimètre et en effet elle était HS. J'en ai commandée une , je l'ai changée. Puis quand j'ai allumé le lave vaisselles il faisait 4 bips et 4 clignotement et code erreur i40.Qu'est ce que j'ai mal fait ? Sachant que j'ai du retirer le moteur aussi pour pouvoir changer la résistance.
Pouvez-vous m'aider s'il vous plait ?
Merci à vous !

8 réponses

Messages postés
72236
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
22 janvier 2021
17 205
Bonjour

A la rédaction de votre message, vous avez un bandeau rouge qui vous demande de préciser
la marque et le modèle
de l'appareil en panne; impératif pour les conseils , merci.

" energysaver " , n'est pas une référence constructeur voir l'étiquette
Suivant appareil:
Voir la référence sous ou derrière l'appareil,
Voir la référence sur le montant de la porte
Voir la référence dans le compartiment réfrigérant.
La modération.



Au faite le numéro de série écrit à l’arrière Est 0001319646
Il est écrit aussi au-dessus DAT A 12-01-2015;04:08
Merci
Messages postés
72236
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
22 janvier 2021
17 205
Bonsoir

Je doute que cette référence vient du compartiment réfrigérant ???? inconnue.
Cordialement.
ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.
Bonsoir,
J'ai enfin trouvé electrolux 50663778 j’espère que c'est bon .
Messages postés
72236
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
22 janvier 2021
17 205
Bonjour

Pas de chance, voici ce que vous devez trouver : Exemple: ESI64052X 91152301601

ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.
Me revoila je me suis absenté car je suis papa pour la 5 ème fois !
A part ça j'ai trouvé le numéro je pense : 911 536 066 02
J'attends votre aide avec impatience car la vaisselle à la main ça m'embeeeeete.
Au passage electrolux m 'a dit que ça venait du pressostat ou de la chambre de compression mais comment les tester ?
Merci à vous
Messages postés
72236
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
22 janvier 2021
17 205
Bonjour

Vous dites que dès que vous branchez l'appareil il affiche le code i40 donc effectivement pressostat .
Mais ce qui n'est pas normal c'est que ce code s'affiche à la mise en route ???
Faites un reset en appuyant 10s sur le bouton départ.
Si pas de changement, Il faudra vérifier s'il ne serait pas débranché. ??N° 12 Voir sur cette VUE ÉCLATÉE



Re
J'ai fait un reset ca supprime le bip*4 mais pas le clignotement*4 ni le code erreur.Je vais voir pour le pressostat.Merci à toi