Code défaut F11 sur Lave Vaisselle 6ème sens WRFC 3c26 Whirlpool

Résolu
LeCorse-95 Messages postés 2 Date d'inscription mercredi 7 octobre 2020 Statut Membre Dernière intervention 7 octobre 2020 - Modifié le 7 oct. 2020 à 15:57
stf_jpd87 Messages postés 88561 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 7 décembre 2022 - 7 août 2022 à 20:42
Bonjour,

Lave vaisselle acheté il y a 3 ans inutilisé depuis 18 Mois.
A la remise en route, la pompe de vidange démarre et vide l'eau ajoutée manuellement. Après environ 2 minutes, la cuve se remplit, l'eau se coupe, puis affichage F11 et train de 10 bips. L'eau affleure le filtre métallique de fond de cuve, le niveau est au dessus du capteur de turbidité.
Après nettoyage du capteur de turbidité, défaut toujours présent.
Echange du capteur, défaut toujours présent.
Auriez vous déjà rencontrez ce défaut, quelle solution pour y remédier?
Y-at-il une calibration capteur ou un réinitialisation à faire?
Je vais démonter la carte électronique.
Merci pour votre aide.
Cordialement
A voir également:

11 réponses

stf_jpd87 Messages postés 88561 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 7 décembre 2022 26 511
7 oct. 2020 à 18:27
Bonjour

Avez-vous fait un reset .. suite au changement du owi.
Si changement de OWI , Lancement du programme test impératif pour le prendre en compte.

Pour lancer ce programme , se mettre sur le 1er programme ,et éteindre le lave vaisselle.
Ensuite maintenir la touche départ enfoncée
Mettre le lave vaisselle sous tension.
Maintenir la touche départ enfoncée durant 5 secondes.
Laissez le lavage de test se faire jusqu'au bout ,ensuite on peut se servir du lave vaisselle normalement.
ou.
PROCEDURE : Revenir paramètres usine.

1- Maintenir appuyées les 2 touches [ Programme + Départ/Redémarrer] en même temps.
2- Maintenir appuyées jusqu'à ce que les 4 LEDs du programme s'allument en même temps.
3- Attendre que les LEDs s'éteignent sauf une qui reste allumée et qui indique le mode lavage en cours.
4- Disparition du message d'erreur , le lave vaisselle démarre normalement.
5- Appuyer 5 secondes sur le bouton (Départ / Démarrage)

Cordialement.
4