Chaleur tournante four HS Ariston FZ 102 P.1

Signaler
-
Messages postés
75167
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
15 avril 2021
-
Bonjour,

J'aurais besoin de votre avis afin de réparer mon Ariston FZ 102 P.1
Suite à une pyrolise, mon four ne fonctionne plus en chaleur tournante.
Le ventilateur semble ok car il tourne bien sur les autres programmes, par contre dès que je choisis le mode chaleur tournante, pas de ventilation et pas de chaleur...

Je précise que je n'ai pas de code erreur, je ne suis pas en mode démo... je comprends pas

Merci de votre aide

10 réponses

Messages postés
75167
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
15 avril 2021
19 519
Bonjour

Le teste du relais peut se faire démonté avec un voltmètre et une alimentation en 12/24V
L'identification est plus dure il faut resuivre le circuit en partant du fil phase de la résistances.
Cordialement.
Bonjour

Bon je me suis remis sur le dossier .

En ouvrant le four l isolant était cramé en haut au niveau de la résistance
J ai testé la résistance de chaleur tournante elle me donne 36 ohms donc à priori ok, j ai testé les thermostats ils me donnent 0 ou 0.1 ohms.
Aucuns fils n’est Sectionnée la carte ne présente pas de charbonnages ... bref je sèche

Le ventilateur tourne bien en mode pizza mais ne tourne toujours pas en mode chaleur tournante.

Help
Messages postés
27872
Date d'inscription
jeudi 26 juillet 2012
Statut
Membre
Dernière intervention
15 avril 2021
5 614
Bjr, si vous etes en mode Demo ne cherchez pas plus loin et relisez votre mode d emploi ??
Messages postés
75167
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
15 avril 2021
19 519
Bonjour

Il faut être sûr du moteur qui tourne, ne serait-ce pas le moteur de ventilation qui se trouve sur le dessus pour le refroidissement ??? . Si c'est lui , c'est sûrement le klixon N° C 2 qui est collé Le ventilateur chaleur tournante ne tourne qu'avec la chauffe.
Voir sur cette VUE ÉCLATÉE
Cordialement.

ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.
Bonjour merci pour vos réponses .

Le ventilateur de refroidissement fonctionne parfaitement. C est vraiment le ventilateur au fond du four (donc celui de la chaleur tournante ) qui ne tourne pas uniquement sur la fonction chaleur tournante. En effet celui ci tourne sur d autres modes.
Lors du programme chaleur tournante je n' ai ni ventilation ni chaleur de dégagée comme si cela se mettait en sécurité ..

D autres idées ?

Merci et bon week end
Messages postés
75167
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
15 avril 2021
19 519
Bonjour

de ce que j'ai lu ce n'est pas seulement la chaleur tournant ce sont les résistances et la chaleur tournante qui devraient fonctionner. ??
Vous appuyez bien sur ce bouton cadre rouge ??
Oui tout à fait
Merci de ton aide
Messages postés
75167
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
15 avril 2021
19 519
Bonjour

Donc pour moi un problème de relais de commande de ces ensembles qui ne fonctionne pas
Ou en derniers recours puisque le problème est arrivé avec une pyrolyse ; voir le klixon N°
C-2
ou C-12 , doivent être passants.
Bonjour

Merci pour ton conseil ????

Comment tester/identifier si le relai de commande est hs ?
Messages postés
75167
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
15 avril 2021
19 519
Bonjour

>C'est là que commence la galère. Pas de plan électronique sur les platines
Il faut resuivre les fils. Ce n'est pas évident .
Il se peut aussi que le problème puisse venir du contact tactile pour cette fonction???

ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.
Bonjour

J ai quand même un gros doute sur le thermostat/clixon t200. Celui ci est vraiment charbonné sur l’extérieur.. pour autant quand je le teste au ohm métré je obtiens 0 ohm de valeur. J ai essayé de le shunter en connectant directement les 2 cosses sans changement.

Est ce qu il pourrait tout de même être hs?

Merci ????
Messages postés
75167
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
15 avril 2021
19 519
Bonjour

Si vous avez shunté le klixon, votre four devrait fonctionner normalement. De plus dans ce cas ce sont de nombreuses fonctions qui ne se feraient pas.
Cordialement.