Blocage eau indesit 26b17

Lv - 28 août 2021 à 12:29
 Jules - 16 août 2022 à 18:43
Bonjour,

Mon lave vaisselle indesit dsr26b17 ne fonctionne plus.
L'eau arrive ( on l'entend), mais ne rentre pas dans la cuve.
Au bout de quelques minutes, il se met en erreur avec les voyants 3 et 6 heures qui s'allument, et les voyants sel et liquide de rinçage qui clignote.

Je n'ai pas trouvé sur internet le code erreur correspondant.

La pompe de purge se met en route.

Après verification, l'electrovanne fonctionne, de même que lz pressostat.

Une idee?

Merci à tous.

8 réponses

stf_jpd87 Messages postés 88551 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 6 décembre 2022 26 507
Modifié le 28 août 2021 à 18:04
Bonjour

Vous dites entendre l'eau entrer dans l'appareil? enlever les filtres de la cuve , vous devriez voir arriver l'eau dans le fond de la cuve . ??
Ensuite vous dites que la pompe de vidange se met en route ???? .
Commencez par vérifier si en soufflant dans le tuyau N° A 24 en direction de la sortie basse si celle-ci n'est pas bouchée.
Voir sur cette VUE ÉCLATÉE

Cordialement;

ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.
1
Bonjour,

Merci pour votre message. La durite a24 es-il bien le tuyau qui est connecté au pressostat?


Oui, après être resté bloqué sans envoyer de l'eau , il se met en erreur, puis effectue la purge.
0

Bonjour 

merci pour vos précieux conseils 

j’ai soufflé dans la durite A24 et j’ai sorti du bac sous les filtres un gros paquet de graisse figée.

tout est rentré dans l’ordre

un grand merci à vous 

j’allai la remplacer alors qu’elle n’a que 6 ans 

merci encore ????????????????????????

0
stf_jpd87 Messages postés 88551 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 6 décembre 2022 26 507
29 août 2021 à 08:19
Bonjour
Question 1= oui
Question 2=
Oui, après être resté bloqué sans envoyer de l'eau

alors que vous dites avoir entendu l'eau couler ????
0
Bonjour,
J'ai dû mal m'exprimer.
L'eau rentre dans la machine et la machine se remplit.
L'electrovanne a été verifiée à l'ohmetre, et je vois l'eau rentrer après avoir enlevé le convercle lateral.
Le pressostat a ete verifié. ( on entend le clac en soufflant dedans + verification à l'ohmetre).
Mais il ne se passe rien ensuite et l'eau n'est pas projetée dans le bac contenant les éléments à laver ( qque j'ai dû appeler imprprement la cuve).

Puis il se met en erreur, et ensuite la vidange se fait bien pour enlever l'eau présente dans la machine.


Je précise au passage sue le dispositif anti debordement semble bien fonctionner et qu'il n'y a pas eu de fuite qui aurait pu le mettre en action à ce stade.
0
stf_jpd87 Messages postés 88551 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 6 décembre 2022 26 507
29 août 2021 à 18:08
Bonjour

Je récapitule
LA machine commence par une vidange, ensuite l'eau arrive dans la cuve et monte à 2cm du bras inférieur , s'arrête de remplir. A ce moment là plus rien , se met en erreur et ensuite vidange.
Si ce déroulement est conforme , il se peut que la la pompe de cyclage N° A-27 ne tourne pas , voire être bloquée. A contrôler.
Cordialement.
0
Bonsour,

C'est bien ça.
Comment la pompe de cyclage peut elle être contrôlée?

Merci pour tous vos conseils
0
stf_jpd87 Messages postés 88551 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 6 décembre 2022 26 507
31 août 2021 à 08:38
Bonjour

Tout simplement en la démontant et en la contrôlant : parfois un cure-dents ou un bout de verre dans la turbine.
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Bonjour,

Episode suite.
J'ai démonté et testé la pompe de cyclage. Elle n'était pas bouchée, et ne semble pas bloquée puisque j'arrive à la faire tourner avec un tournevis.
A l'ohmetre, elle a une résistance de 27 ohms. Cela vous semble ok?
Si oui, un problème de carte de commande?

Merci de vos lumières.
0
Papy35 Messages postés 8807 Date d'inscription lundi 15 octobre 2012 Statut Contributeur Dernière intervention 29 octobre 2022 4 556
4 sept. 2021 à 13:36
Bonjour,

Votre problème est sans doute liè au débitmètre en sortie du répartiteur ou du détecteur niveau d'eau dans cuve à droite à nettoyer avec produit vaisselle et brosse à dents
0
Bonjour,
Je vais regarder. Je comprends que vous pensez que la pompe de cyclage est ok?
0
Papy35 Messages postés 8807 Date d'inscription lundi 15 octobre 2012 Statut Contributeur Dernière intervention 29 octobre 2022 4 556
5 sept. 2021 à 11:04
Bonjour,

Si l'eau ne rentre pas dans le LV ce n'est pas la pompe de cyclage
Démontez le côté gauche du LV pour observer le répartiteur et la circulation d'eau
Entrée électrovanne ,répartiteur,sortie débitmètre la grosseur d'une carte sim ,puis la cuve et le détecteur niveau d'eau.C'est cette chaine d'éléments qu'il faut contrôler
0