Surpresseur piscine Espa Pool T

Signaler
-
Messages postés
4
Date d'inscription
jeudi 9 septembre 2021
Statut
Membre
Dernière intervention
20 septembre 2021
-
Bonjour,
le surpresseur qui alimente mon Polaris produit de légères bulles en sortie (avec baisse de pression ) ainsi qu' un bruit de "casserole" semblable à de la cavitation .
Je n'ai pas constaté de bris de matériel à l'intérieur du corps de pompe hors le "joint diffuseur " qui semblait un peu mâché .
Je l'ai remplacé par un joint torique plus épais mais avec un résultat encore plus décevant et ensuite le disjoncteur c'est ouvert !
Merci pour vos avis ,

8 réponses

Messages postés
13771
Date d'inscription
samedi 14 décembre 2013
Statut
Modérateur
Dernière intervention
23 septembre 2021
2 039
Bonjour
le disjoncteur c'est ouvert !
quelle pièce appelez vous joint diffuseur
Le moteur ; force , il chauffe , ou , il y a une fuite d'eau ?
Messages postés
79370
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
24 septembre 2021
23 044
Bonjour

Si vous avez des bulles elles ne peuvent venir qu'avant ce qu vous appelez le surpresseur.
Donc voir prise d'air.
Cordialement.
Messages postés
4
Date d'inscription
jeudi 9 septembre 2021
Statut
Membre
Dernière intervention
20 septembre 2021

Tout d'abord, merci pour vos retours rapides.

1/Le joint diffuseur assure la liaison entre le corps d'injecteur (4) et le diffuseur (5) (=carter de la turbine ) voir schéma sur
https://www.h2o-piscines-spas.com/espa-pool-m-c560.php

2/ Le moteur ne force pas et fonctionne correctement . le problème n'est pas mécanique .

3 / L'eau entre dans le surpresseur sans bulles car lorsque la pompe de la piscine fonctionne et que le surpresseur (en série , à l'aval ) est à l'arrêt ,et que donc l'eau passe à travers le surpresseur , il n'y a pas de bulle d'air en sortie !
C'est donc bien le surpresseur qui les produit ainsi que le bruit ( petites explosions ? ).
De plus , par son fonctionnement , à la différence d'une pompe " qui aspire " , le surpresseur , par nature , devrait provoquer plutôt des fuites que des entrées d'air .
J'imagine un phénomène hydraulique dû à la présence dans le corps de pompe de deux flux de pression différente qui ne devraient pas se côtoyer, mais le corps d'injecteur est une pièce trés difficile à examiner .

Bien cordialement
Messages postés
13771
Date d'inscription
samedi 14 décembre 2013
Statut
Modérateur
Dernière intervention
23 septembre 2021
2 039
Sur la vue éclatée le 4 est la flasque de la pompe , et le 5 la rondelle de calage du roulement
Messages postés
4
Date d'inscription
jeudi 9 septembre 2021
Statut
Membre
Dernière intervention
20 septembre 2021

Effectivement , j'avais utilisé un autre schéma ESPA pour numéroter les pièces.

- Corps d'injecteur (20) => pièce fixe très compliquée conduisant l'eau vers la turbine (12). Elle semble recevoir aussi un peu d'eau 'sur pressée " par un orifice d'un cm de diamètre environ .avant de la renvoyer dans la turbine .
- Joint plat diffuseur (21) : assure la liaison souple avec le flasque de la pompe (22) .
- Ce dernier présente sur le flanc une ouverture permettant d'éjecter le liquide sous pression dans le corps de pompe (schéma 14 ) avant évacuation vers piscine .

Toutes ces pièces à l'aspect robuste semblent en état , hors le joint .

Je poursuis mes investigations .

Merci pour votre participation .
Messages postés
4
Date d'inscription
jeudi 9 septembre 2021
Statut
Membre
Dernière intervention
20 septembre 2021

Suite et fin :

Après démontage , la partie hydraulique est en bon état .

Il y a une fuite sur le palier turbine (piscine salée à 6g/l ) produisant une corrosion de l'arbre et surtout du roulement. .

Ce qui explique le bruit en rotation ainsi que sans doute une entrée d'air depuis le rotor par aspiration et refoulement sous forme de légères bulles .
Messages postés
13771
Date d'inscription
samedi 14 décembre 2013
Statut
Modérateur
Dernière intervention
23 septembre 2021
2 039
c'est un classique , il faut changer le joint tournant (garniture) il est la cause de fuite , cette fuite envoie l'eau dans le roulement qui rouille , laissez sécher le bobinage en l'exposant à la chaleur (soleil ) il à probablement un peu d'humidité
Messages postés
14304
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
23 septembre 2021
3 560
@ labricole47
Salut,
Si pas de soleil ,un courant continu bien dosé dans les enroulements les sèche à cœur en peu de temps.
Messages postés
13771
Date d'inscription
samedi 14 décembre 2013
Statut
Modérateur
Dernière intervention
23 septembre 2021
2 039
oui effectivement , je suis plus sèche cheveux , j'ai tellement vu les nouveaux de la boite transformer les bobinages en barbeuk
Messages postés
4
Date d'inscription
jeudi 9 septembre 2021
Statut
Membre
Dernière intervention
20 septembre 2021

Bonjour ,

Merci pour vos conseils mais l'arbre est corrodé , la flaque recevant le joint tournant semble abîmé . Le joint tournant paraissant lui intact !
Le moteur a par contre toujours tourné , hors deux déclenchements disjoncteurs .
Je vais acheter un nouveau surpresseur , compte tenu du coût unitaire des pièces détachées .

Merci encore