Lave vitre Karcher WV2

Signaler
Messages postés
30
Date d'inscription
dimanche 29 novembre 2009
Statut
Membre
Dernière intervention
2 octobre 2021
-
Messages postés
30
Date d'inscription
dimanche 29 novembre 2009
Statut
Membre
Dernière intervention
2 octobre 2021
-
Bonjour,
Quand je manœuvre le bouton de mise en marche de mon lave vitre Karcher WV2, le lave vitre ne se met pas en fonction, l'interrupteur clignote vert pendant une trentaine de seconde puis s'éteint ! Je pensais qu'il fallait simplement le recharger mais, quand je branche le chargeur le phénomène est le même = clignotement pendant une trentaine de seconde puis extinction et plus rien ne semble bouger.
J'ai vérifier la tension sortie du chargeur = semble OK, un peu plus de 5V pour 5V mentionnés sur le chargeur
Après démontage de l'ensemble :
- j'ai testé la batterie = 3,57 V pour un nominal de 3,65 V annoncé. Le chargement ne semble pas se faire !
- j'ai tourné la roue du ventilateur = cela me paraît OK
Quelqu'un(e) peut-il me conseillé.
Merci par avance de vos réponses.
Pierre

2 réponses

Messages postés
80119
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
24 octobre 2021
23 764
Bonjour

Je n'ai pas démonté les miens ; mais d'après le fonctionnement du chargeur vous avez une platine électronique qui doit gérer le chargement. Le voyant clignote toutes les 10/15s pour dire qu'il faut charger la batterie et clignote encore lorsque la batterie est chargée
En cours de chargement le voyant est fixe, ainsi qu'en cours d'utilisation batterie chargée.
Voir du coté platine .
Cordialement..
Messages postés
30
Date d'inscription
dimanche 29 novembre 2009
Statut
Membre
Dernière intervention
2 octobre 2021

Bonjour et merci pour votre réponse,
Je vais regarder ça mais bon, je ne suis pas un spécialiste en matière de carte électronique !
Bonne journée
Pierre