1 led sur 2 qui s'allume sur ruban

205gtiGriffe - 30 sept. 2022 à 23:49
stf_jpd87 Messages postés 88525 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 4 décembre 2022 - 3 oct. 2022 à 17:53

Bonjour à tous 

Voici mon problème.

J'ai un ruban led de 5m, 120 led/m connecté sur un transfo 100w.

Cependant je n'ai qu'une led sur deux qui s'allume 

J'ai essayé avec 4 autres rubans identiques, même resultat. 

En sortie de transfo j'ai 2x2 fils.

Mon ruban a 4 fils (noir rouge bleu vert)

Merci pour votre aide.

5 réponses

Bonjour.

Merci pour votre reponse.

Je n'ai pas de quoi tester la tension.

Chacune des deux sorties donnent le même résultat, et sur un autre transfo c'est pareil également. J'avais plutôt pensé à une connectique. Les rubans qui ne sont pas rgb ont quatre fils. Savez vous pourquoi ? 

1
stf_jpd87 Messages postés 88525 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 4 décembre 2022 26 496
3 oct. 2022 à 07:50

Bonjour

Dans ce cas c'est le ruban qui a un défaut . Il n'y a que vous qui pouvez le trouver . Avez-vous des allumages alternés sur les leds??? ce qui pourrait expliquer les 4 fils un commun et un fil pour chaque alternance.

Cordialement..


ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.

1
stf_jpd87 Messages postés 88525 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 4 décembre 2022 26 496
1 oct. 2022 à 06:43

Bonjour

Commencer par contrôler la tension sur les deux sorties , une ne doit rien donner. Dans ce cas c'est le tranfo qu'il faut changer ou un composant électronique si vous y avez accès .

Cordialement


ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.

0
205gtiGriffe
3 oct. 2022 à 08:33

sur mes 8 rubans, tous réagissent de la même façon. Pas d'allumage alterné ni retardés et les LEDs restants ils  s'allument nets et de façon intense.

petite précision les LEDs sont anciens (10 ans) mais sont neufs et sont restés emballés hermétiquement jusqu'à maintenant. 

quiz de la question des 4 fils pour du non rgb... Même avec un fil pilote il en reste encore un supplémentaire...????

0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
stf_jpd87 Messages postés 88525 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 4 décembre 2022 26 496
Modifié le 3 oct. 2022 à 17:53

Bonjour

*

Désolé mais à distance sans référence ; difficile d'affirmer une réponse .

Faite des photos du transformateur et des branchements.

Cordialement.


ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.

0