Problème d'appel de courant sur alimentation [Résolu]

gregmittel - 20 avril 2012 à 13:37 - Dernière réponse : gegecle 417 Messages postés samedi 22 octobre 2011Date d'inscription 2 avril 2018 Dernière intervention
- 21 avril 2012 à 18:59
Bonjour à tous.
Je travail sur un projet de treuil avec une motorisation de visseuse sans fil.
J'ai récupérer moteur-boite de vitesse de la visseuse, j'utilise une carte de gradation PWM.
En essai avec une batterie de 12v 2.1Ah c'est parfait, mais dès que j'essaye avec une alim, c'est mise en sécu a chaque démarrage...
Du coup, j'ai essayé de faire tampon entre l'alim et le grada avec :
Alim - résistance 0.22 Ohms - 88000µF de capa - moteur.
Le résultat est le même.
Le moteur consomme a vide 2A, donc j'ai prévu 20A de courant d'appel, et mon alim de 40A ne tient pas !!!!!!!
J'ai donc essayé de mettre une diode shotky après les capas au cas ou ce serait un problème de retour négatif, même résultat.
Quelqu'un pourrait m'aider a comprendre ???? Ou une solution magique peut-être...
Merci d'avance.
Afficher la suite 

3 réponses

Répondre au sujet
gegecle 417 Messages postés samedi 22 octobre 2011Date d'inscription 2 avril 2018 Dernière intervention - 20 avril 2012 à 18:37
0
Utile
BONJOUR: les alim. ont une limitation de courant;c'est elle qui bloque!
le fait de rajouter une cellule RC de qq miliseconde ne changera rien,vu la rapidite de la protection de l'alim (microseconde).
DONC:dans l'alim. reperer une grosse resistance de faible valeur (de 0.1 a 0.01 ohm) et la courtcircuiter.
mais un danger qd meme..car + de protections au secondaire.
ou alors :monter progressivement l'alim si cela est possible.
A+
Commenter la réponse de gegecle
jdf_daniel26 4725 Messages postés lundi 27 juin 2011Date d'inscriptionModérateurStatut 4 juin 2016 Dernière intervention - Modifié par daniel26 le 22/04/2012 à 06:26
0
Utile
Bonsoir,
Branchez une lampe (phare auto)en série pour voir d'où vient le probléme car c'est
très étonnant , les outils sans fil fonctionnent bien avec celle-ci: (20A)
http://www.lextronic.fr/doc/produit/img1_4085.jpg
Commenter la réponse de jdf_daniel26
gegecle 417 Messages postés samedi 22 octobre 2011Date d'inscription 2 avril 2018 Dernière intervention - 21 avril 2012 à 18:59
0
Utile
RE: pourquoi RESOLU,???
Commenter la réponse de gegecle