Où se trouve la panne sur un néon ?

Signaler
-
 courjus19 -
je suis en train de réparer un néon et il y en a 1 qui s'allume normalement et lautre il y a juste les extrémitées qui s'allument.J'ai teste les néons ils sont bons les starters aussi et j'ai fait une mesure de tension aux bornes des transfo sur l'un j'ai 230V et l'autre 0V.es-ce que la panne viendrait de là ? Vaut mieux en acheter un neuf ?merci

13 réponses

Je lis juste la réponse pour le teste des starters et des fluos! en bougeant simplement les tubes ou les starters le tube peu s'allumer même mort, même le simple fait de passer une main tout le long du tube!!
Bonjour, Si un des tubes ne s'allume que dans les bouts, c'est le starter qui est HS Attention il y a 2 types de starters. C'est des tubes de quelle longueur ?
comment on voit si le transfo est HS?

BONSOIR Du faite que vos tensions relever sont bon,vériviez que le deuxième transfos soit bien alimenté en tension,et voir si vous avez une tension sur sa sortie,si ces non, il est HS.cordialement jean-Paul
c'est des néon de 150cm
Bonjour Il faut remplacer et le tube et le starter , le fait qu'il y ai zéro volts sur un transfo veut bien dire que le tube est mort puisque le tube est en série sur le transfo , la phase va au transfo et le neutre sur le tube ,si pas de 220 au transfo une des deux "résistances" sur le tube est grillée!! Comment as tu testé et le tube et le starter!
je les ai mis sur la ligne qui fonctionné et c'est sur les néons et les starters sont bons
Bonjour Un des starters est bien Hs. Attention, mettez des starters de marque connue Philips, Mazda, Osram, ect... certains starters bon marché ou de marque inconnue ont tendance à endommager les tubes a cause d'allumages longs.

BONSOIR Je reviens sur le problème des néons,il est vrait comme dit bien MARESON,que vous avez deux starters différentes,et l'un deux est bien HS.cordialement jean-Paul

BONSOIR Merci pour le retour.Cordialement jean-Paul
Bonjour En testant la continuité de son enroulement avec un ohmmètre! et comme il n'y a que deux fils!!
mais j'ai inversé les starters et ils fonctionnent et les tube néon aussi
et bien puisque tu es sur de toi reste plus que le transfo ou un mauvais câblage!!!