Four scholtes FH96 clignote ne chauffe plus mais s'allume

tigrou068011 7 Messages postés samedi 4 février 2017Date d'inscription 6 mars 2017 Dernière intervention - 4 févr. 2017 à 13:32 - Dernière réponse :  papy35
- 7 mars 2017 à 09:06
Bonjour,

tout est dans le titre. C'est arrivé suite à une coupure de courant qui n'a affecté aucun autre appareil.

merci d'avance à ceux/celles qui ont une idée du remède
Afficher la suite 
7Messages postés samedi 4 février 2017Date d'inscription 6 mars 2017 Dernière intervention

10 réponses

Répondre au sujet
Papy35 7534 Messages postés lundi 15 octobre 2012Date d'inscription 11 décembre 2017 Dernière intervention - 4 févr. 2017 à 17:22
0
Utile
2
Voici le schéma machine pour vous aider:

Cliquez Ici

Vérifiez la petite résistance en C15 du schéma
tigrou068011 7 Messages postés samedi 4 février 2017Date d'inscription 6 mars 2017 Dernière intervention - 4 févr. 2017 à 19:45
Merci beaucoup

je l'ouvre demain !

bonne soirée
tigrou068011 > tigrou068011 7 Messages postés samedi 4 février 2017Date d'inscription 6 mars 2017 Dernière intervention - 16 févr. 2017 à 23:41
Bonjour Papy35
j'ai autopsié le four et accédé à la résistance
mesurée avec 2 ohmètres différents, je trouve 700 avec l'un et 683 ohms avec l'autre, sur des surfaces de contact non planes
donc environ 700, la résistance n'est pas morte
mais est ce la bonne valeur ??
si oui, quelle autre cause imaginer à la défaillance de mon four ?
d'avance grand merci !
Commenter la réponse de Papy35
stf_jpd87 41490 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 11 décembre 2017 Dernière intervention - 17 févr. 2017 à 08:01
0
Utile
1
Bonjour

Logiquement sa valeur est marquée sur la céramique.
Quels sont les voyants qui clignotent ??
tigrou068011 7 Messages postés samedi 4 février 2017Date d'inscription 6 mars 2017 Dernière intervention - 27 févr. 2017 à 14:35
Bonjour stf_jpd87,

la valeur de la résistance n'est pas marquée dessus
les voyants qui s'allument sont en partant de la gauche, le 3ième, le 6ième et le 11ième ( il y en a 12)
j'ai fait une photo, mais comment la poster sur le forum ?
autre détail : dès qu'on branche le four à une prise, tous les boutons sur le zéro, le ventilateur tourne instantanément. Alors que le four est froid et ne chauffe pas : un indice pour les pros ?
en tout cas merci du temps que vous y consacrez
Commenter la réponse de stf_jpd87
stf_jpd87 41490 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 11 décembre 2017 Dernière intervention - 27 févr. 2017 à 17:33
0
Utile
1
Bonjour

J'ai eu cette panne .
Si les trois voyants clignotent très rapidement Platine HS
Cordialement.
tigrou068011 7 Messages postés samedi 4 février 2017Date d'inscription 6 mars 2017 Dernière intervention - 27 févr. 2017 à 19:35
J'ai démonté le four de son logement et l'ai ramené chez moi (c'est celui de ma belle mère)
J'ai posé une prise dessus pour les tests
les 3 voyants dont je parlais ci-dessus ne clignotent plus mais restent allumés alors que tous les boutons de commande du four (programmateur, température, horloge et minuterie) sont à l'arrêt
quand on tourne le programmateur, il arrive que les 12 voyants s'allument ensemble, mais faiblement comme s'ils étaient branchés en série alors qu'ils doivent l'être en parrallèle.
Nous n'avons pour l'instant rien démonté hormis le cache qui permet l'accès à la résistance C15 que j'ai testée sur les conseils de Papy35

Cet incident s'est produit d'un coup lors d'une coupure EDF (le four branché ne fonctionnait pas à ce moment là), mais rien d'autre d'électrique dans la maison n'a été endommagé et EDF m'a confirmé de ne pas avoir eu de surtension bien que ça y ait ressemblé

la platine, c'est ce qu'on appelle aussi "la carte" ?

c'est dommage car le four est quasi neuf, belle maman ne s'en était jamais servi pour faire de la viande pour ne pas le salir (...ça existe, le four a 20 ans)

merci de vos avis éclairés
Commenter la réponse de stf_jpd87
stf_jpd87 41490 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 11 décembre 2017 Dernière intervention - 28 févr. 2017 à 06:44
0
Utile
1
Bonjour

Vérifier à tout hasard le commutateur N° C 16 s'il n'est pas charbonné. Dans tous les cas il n'est plus disponible comme de nombreuses pièces.
Cordialement.
tigrou068011 7 Messages postés samedi 4 février 2017Date d'inscription 6 mars 2017 Dernière intervention - 6 mars 2017 à 23:23
Bonjour

j'ai démonté la résistance C15 et dessous est effectivement indiquée sa valeur : 680 ohms. Je mesure 683 donc je la déclare bonne

j'ai partiellement ouvert le ventre du four, aucun élément "charbonné" c'est à dire noirci
est il possible de tester la carte (qui parait intacte visuellement) ?
je vais regarder les résistances chauffantes du four mais je pense qu'elles sont bonnes
le tourne broche fonctionne (enfin il tourne, mais sans chauffer)

merci de votre ultime coup de main avant le départ vers la déchetterie

cordialement
Commenter la réponse de stf_jpd87
0
Utile
Bnjour,

Vérifiez C10 la sonde et C15
Commenter la réponse de papy35