Signaler

Pourquoi mon ampli JVC RX5022R ne fonctionne plus ?

Posez votre question annephil - Dernière réponse le 15 sept. 2011 à 09:03
Bonjour, apres une utilisation assez longue, plus de son en sortie. le voyant standby est allumé mais rien ne s'affiche sur le panel avant; aucune voie ne fonctionne sur les 5. j'ai ouvert l'appareil et a premiere vue pas de composants cramés notamment les amplis qui sont sur radiateurs( 2 par voies), peut on dire qu'ils sont ok que par l'aspect visuel? pourriez vous m'aider a trouver le probleme? cordialement merci de vos réponses
Afficher la suite 
Utile
+0
moins plus
Bonsoir,vous pouvez pas vous faire une opinion que sur l'aspect visuel.Pour vérifier l'état du circuit vous avez besoin d'un multimètre.
Ajouter un commentaire
Utile
+0
moins plus
BONSOIR: l'alim. est en cause..donc photo ..si :alim a decoupage ..DUR!
Ajouter un commentaire
Utile
+0
moins plus
bonjour, merci pour vos reponses, je vais essayer de voir avec un multimetre mais je ne sais pas quel tension on doit avoir j'essaierais de vous faire parvenir une photo de la partie alim. merci de votre devouement. a bientot.
Ajouter un commentaire
Utile
+0
moins plus
Bonsoir, faites une photo de l'alim , pour voir de quoi il s'agit. Cdlt,
Ajouter un commentaire
Utile
+0
moins plus
RE:ATTENTION qd meme car une alim. a decoupage a une tension au primaire du transfo.d'environ 400v !. trouver le condensateur ou il est indique :400v (gros). mesurer la tension. si ok: le defaut est ds le secondaire! ds ce cas : soit le composant HS est visible(rarement le cas);alors le remplacer. sinon....j'ai bien peur d'envisager le remplacement de l'alim. BON COURAGE!
Ajouter un commentaire
Utile
+0
moins plus
Bonjour, comment envoyer mes photo d'alim sur ce site??? merci
Ajouter un commentaire
Utile
+0
moins plus
Bonjour, Utilisez un hébergeur simple: c joint.com ou cijoint.fr ou casimage etc..
Ajouter un commentaire
Utile
+0
moins plus
Bonjour, voici 2 liens pour visualiser le type d'alim, il semble y avoir deux alim http://www.casimages.com/img.php?i=110913093322711462.jpg on distingue 2 condo et un pont de diode au dessus du gros transfo http://www.casimages.com/img.php?i=110913094006720744.jpg merci
Ajouter un commentaire
Utile
+0
moins plus
Bonjour, Il s'agit là d'une alimentation linéaire classique, mais on ne voit pas grand-chose . Déjà à votre niveau, vérifiez les tensions aux bornes des condensateurs polarisés de forte capacité . A+,
Ajouter un commentaire
Utile
+0
moins plus
bonjour, j'ai relevé les tensions sur les differents secondaires du transfo de puissance, aucune tension!!! j'ai du 220v sur le primaire donc le transfo est HS, est ce qu'il y a un moyen de trouver ce genre de transfo? merci
Ajouter un commentaire
Utile
+0
moins plus
Re, Pour cela il faudrait connaître les ou la tension de sortie , ainsi que la puissance. Mais vérifiez bien, quelque-fois un fusible thermique est incorporé au secondaire. De plus il n'à pas l'air d'avoir bien forcé si l'étiquette restée collée dessus est toujours bien blanche . A+,
Ajouter un commentaire
Utile
+0
moins plus
oui en effet il y a bien 2 fusibles au secondaire sur la carte qui est soudé au transfo mais je les ai deja testé, ils sont ok. concernant les tensions de sortie aucune indication n'est inscrite, ça va etre difficile de trouver un transfo, c'est sans doute des transfo specifiquement construit pour JVC. je pense que mon ampli est bon pour la poubelle!!!
Ajouter un commentaire
Utile
+0
moins plus
Re, Donc, foutu pour foutu, vous le sortez et vous faites une mesure des enroulements à l'ohmmètre. (du transfo seul bien-sûr)
Ajouter un commentaire
Utile
+0
moins plus
oui ok mais dans quel but? j'avais deja jeté un coup d'oeil et j'avais de 1 a 2 ohm sur les differentes sorties du secondaire.ça me parait tres faible. le transfo a dû chauffé et les spires sont en court-circuit. a+
Ajouter un commentaire
Utile
+0
moins plus
Re, 1 à 2 Ω c'est parfait pour un secondaire! Au tour du primaire maintenant. A+,
Ajouter un commentaire
Utile
+0
moins plus
j'ai 2 primaires en serie. sur l'un j'ai une resistance de 5 ohms sur l'autre resistance infinie donc HS me brancher que sur un primaire ça ne va pas marcher!!! A+
Ajouter un commentaire
Utile
+0
moins plus
Bonjour, 2 fois 115 V constituent le primaire, si vous pouvez vous procurer un transfo 220 -110 , il vous suffirait de le connecter sur le primaire en bon état, ce qui permettrait de relever les tensions au secondaire cela pour savoir si c'est du standard. A+,
Ajouter un commentaire
Utile
+0
moins plus
Bonjour, sur quel genre de materiel je peux trouver un transfo d'occase 220/110V? si j'en trouve un, les tensions du secondaire ne seront plus les memes, elles seront divisées par 2 je suppose? votre demarche me sert simplement a connaitre le type de transfo si je comprends bien, pour trouver un equivalent? je n'aurais pas la puissance VA, de plus il y a au moins 3 secondaires, ça doit pas etre facile a trouver... A+
Ajouter un commentaire
Utile
+0
moins plus
Re, Si on alimente le primaire sur la partie \"110\" par du 110 on aura le même fonctionnement qu'à l'origine. Ce qui nous permettra de connaître les tensions au secondaire. Il y à d'autres moyens d'y arriver mais c'est plus compliqué. A+,
Ajouter un commentaire
Utile
+0
moins plus
BONSOIR: perso .pas sur qu'il s'agisse d'une alim. lineaire:pour verifier ,voir la presence du condensateur de 400v. d'autre part pour verifier un transfo: mul timetre ..mais il ne detecte pas les c.c entre spires.. la seconde soluce: injecter dans le secondaire un signal sinus. de 10v par ex .et verifier la tension au primaire. un transfo 220/12v peut servir d'auto transfo! (pas avec la meme puissance biensur!)..alimente en 12v ,il produira 220v..
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !