Signaler

Pourquoi la lampe halogène 12V ne brille pas fortement ?

Posez votre question Tomtoutouf - Dernière réponse le 10 janv. 2011 à 20:05
Bonjour à tous ! Je vais essayer d'expliquer mon problème. Je fabrique une étagère avec des lampes incrustées en dessous. Elles utilisent des petites ampoules halogènes de 12V. Le système comporte trois lampes. J'utilise un transformateur 220V -> 12V (un petit boitier qui fait 20mm*35mm*90mm). Pour essayer, j'ai essayé avec une seule lampe et celle-ci brille effectivement mais n'émet qu'une faible lueur. Pourquoi et comment régler le problème ? 2ème question. Je pensais incruster le boitier à l'interieur de l'étagère, dans l'épaisseur de celle-ci (elle fait 55mm d'épaisseur). Compte tenu du fait que le boitier peut chauffer (45ºC), le fait de le mettre à l'interieur peut-il comporter un risque. Je ne suis pas expert en éléctricité mais je pense que ça ne devrait pas poser de problème...
Afficher la suite 
Utile
+1
moins plus
Bonsoir à tous. Quelle est la puissance du transformateur?(12volts/xxxmA) Quelle est la puissance des lampes (12volts/xxwatts) Car s'il ne sort que 100 ou 200milliampères,c'est beaucoup trop juste pour une lampe halogène. A+ Jojo37
Ajouter un commentaire
Utile
+1
moins plus
Le transformateur était effectivement défectueux. Un vice de construction. Une fois changé, tout marche parfaitement. Merci !
Ajouter un commentaire
Utile
+0
moins plus
Bonjour Sans renseignement des courants, (puissance) je ne peux pas vous renseigner ! Une ampoule quelle soie halogène ou autre si elle ne peut se refroidir va être limité dans sa durée de vie Songer aux LED
Ajouter un commentaire
Utile
+0
moins plus
Merci pour vos réponses. Le transformateur a une intensité de 0,25A Les lumières font 20W
Ajouter un commentaire
Utile
+0
moins plus
Bonsoir. Coté transformateur,nous avons une puissance de: 12volts x 0.25ampère = 3watts Pour les lampes,nous avons besoin d'un courant de : 20watts : 12volts= 1.66 ampère Conclusion: Le transformateur est en gros 7fois minimum trop faible pour alimenter correctement UNE lampe. Il vous faudra en trouver qui puisse vous fournir au minimum 5 ampères pour parvenir à alimenter vos 3 lampes. A+ Jojo37
Ajouter un commentaire
Utile
+0
moins plus
Reflexion faite, je ne devais pas avoir les yeux en face des trous hier soir. Le transformateur indique: PRI: 220-240V ~ 50-60Hz ~ 0.25A SEC: 12V ~ eff. 20-60W ~ 5A ~ ta=45ºC Visiblement le transfo doit être bon...
Ajouter un commentaire
Utile
+0
moins plus
Bonsoir Si les lampes eclairent faiblement c'est que votre tansformateur est sans doute défectueux. Il a peut etre été mis dans un endroit mal ventilé et il a chauffé. Evitez les planfonds avec de l'isolant, laine de verre ou autres.
Ajouter un commentaire
Utile
+0
moins plus
Bonjour Tom D'après vos dernières données, il doit s'agir d'un transfo électronique, seule solution pour déterminer le problème, mesurez la tension du secondaire avec lampe branchée, elle doit être de 11.8 volts
Ajouter un commentaire
Utile
+0
moins plus
Merci pour vos réponses. À mareson : Le transformateur est neuf et la lumière a fonctionnée ainsi dés le début. Ceci n'excuse pas un défaut de fabrication mais j'avoue que ça serait quand même faute à pas de bol que ça tombe justement sur moi. À rionel : Je sens que ça va être difficile sans voltmètre. De toute façon je vais me renseigner auprès du vendeur et voir ce qu'il me dit. Si jamais vous pensez que quelque chose peut clocher dans le montage, je vais vous l'expliquer. -A l'entrée (PRI) je branche les deux fils de mon alimentation, ce qui se branchent à la prise de courant. -A la sortir, les deux fils de ma lampe halogène, il y a un domino mais le fil n'est pas suffisament long pour augmenter la résistance du circuit. Il doit faire 40 cm à tout casser. Le problème est la tension ? Ou l'intensité ? (ou les deux ? (U=RI d'après mes souvenirs du collège))
Ajouter un commentaire
Utile
+0
moins plus
Bonsoir D'après vos explications le branchement est correct, si votre transformateur a été correstement ventilé (pas de traces d'echauffement visible) vous pouver ramener l'ensemble au magasin ou vous avez acheté l'ensemble.
Ajouter un commentaire
Utile
+0
moins plus
Bonjour à tous. Mème avec les nouvelles données apportées par Tomtoutouf,le transformateur utilisé avec les 3 lampes se retrouvera toujours sollicité au maximum(5ammpères dispo et besoin de 3x1.66ampère). Celà fait très limite,mème,si vous allez me dire,c'est ce qui est livré avec le kit d'éclairage. pour ma part,ce serait retour au magasin et échange. A+ Jojo37
Ajouter un commentaire
Utile
+0
moins plus
Bonjour à tous. Encore une preuve qu'il ne faut pas dire"ce matériel est neuf,celà vient d'ailleurs". Merci à Tomtoutouf de nous avoir tenu au courant du résultat. A+ Jojo37
Ajouter un commentaire
Utile
+0
moins plus
Bonsoir Les tranfos TBT defectueux, c'est assez frequent Merci à Tomtoutouf pour le retour
Ajouter un commentaire
Utile
+0
moins plus
Merci à vous pour vos conseils avisés ! Ça m'aura servi de piqûre de rappel de physique electronique au moins ! J'ai terminé ma lampe qujourd'hui et le résultat vos le mal que je me suis donné pour la monter ! Bonne continuation. Tomtotouf
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !