Pourquoi ma cafetière combiné Krups xp2050 ne marche plus ?

Signaler
-
 nouifel -
Salut, j'ai un petit souci avec ma machine à café qui n'est plus sous garantie. qui ne s'allume plus. J'ai tout démonté pour arriver au transfo sur le circuit imprimé.Celui-ci est hs je pense (plastic isolant percé) et petite odeur de cramé. Je voudrais le remplacer mais les ref que je relève dessus, (hkp355), ne donnent rien en recherche sur le net. Je peux éventuellement fournir des photos du transfo et carte circuit imprimé si ça peux vous aider à m'aider ! Merci

46 réponses

Salut je n'ai pas réussi a trouver le meme transfo j'ai donc fait un montage en "volant" avec un "transfo moulé 12v 2.5A" (env 10 euros chez n'importe quel revendeur composants électroniques prés de chez vous ou sur internet) et du câble elec 1.5² environ 25cm*4 pour lui trouver une place dans la machine. Le transfo n'est donc plus sur la carte circuit imprimé ! photo du nouveau transfo aux entre-axe différentes ce qui empêche de le repositionner sur sa carte. http://www.casimages.com/img.php?i=090909012838814964415261.jpg Parcourez les messages de ce sujet, vous trouverez des infos utiles.
bonjour Pour les photos: http://www.casimages.com/ Un transfo ne brûle que très rarement sans raison, si c'est possible, je vous indiquerez les éléments à vérifier sur la photo
bonjour Faites les photos, mais si le transfo est HS, il faudra en trouver la raison avant de le remplacer, avez-vous un multimètre ?
Bonjour et merci, tout d'abord je rectifie la ref, HKP 03555. Oui, J'ai un voltmètre ! Effectivement il vaudrait mieux savoir pourquoi le transfo a laché; mais comment savoir ? Est il possible qu il lache parce qu'il a fait son temps ? Comment Joindre des photos ?
J'arrive po a coller des liens qui marchent ! LApocompris! Bon ! avec ça, c'est bon. . . . . . enfin j'espère! http://www.casimages.com/galerie.php?id=92042h81496 Merci,
bonjour Recopier la troisième adresse sur casimage, puis la coller sur le forum, les photos sont trop petites pour vous aider
bonjour, je ne sais plus quelle image était la troisième, j'en ai ajouté sur le site d'hébergement pendant que vous répondiez. Donc j'en met 2. http://www.casimages.com/img.php?i=090902061606814964372839.jpg ou mieux peut être, http://www.casimages.com/img.php?i=090902072005814964373248.jpg ps, Faizez, votre choix dans la galerie! maintenant que j'ai a peu prés compris comment fonctionnent les site "d'hébergement d'images ". Merci
bonjour On s'est mal compris, sur le site casimage, il y a plusieurs adresses, vous devez copier la troisième adresse et la coller sur le forum, elle permet d'agrandir les photos pour plus de visibilité
Bonjour. le deuxième lien de mon post précédent ("Pour montrer directement l'image en grand ( Mail , Messenger ... )), affiche une image a l'écran de 14 cm de large pour 11cm de haut. N'est ce pas suffisant ? ou bien vous n'obtenez pas le même format d'image. Le premier lien,lui ,affiche une image 2 fois plus réduite, parce ce que les photos n'ont pas le même poids (je viens de m'en apercevoir Voici d'autres liens vers d'autres photos plus lourdes. http://www.casimages.com/img.php?i=090902072004814964373246.jpg http://www.casimages.com/img.php?i=090902072005814964373248.jpg http://www.casimages.com/img.php?i=090902072005814964373247.jpg Merci
bonjour http://www.casimages.com/img.php?i=090903042152643583.jpg Vérifier les éléments signalés par les flèches. Ce sont des diodes: Procédure: Déssouder les diodes d'un côté et soulever pour qu'il n'y est plus de contact Placer le calibre du multimètre sur "Diode" Placer les pointes de votre multimètre de chaque côté d'une diode, vous devez mesurer " l'infini", et en inversant les pointes, vous devez mesurer 0.6 volts Remarque, il y a une diode qui a l'air d'avoir explosée
Bonjour, Je ferais ces tests demain matin au boulot (c'est là que j'ai la machine, le multimètre + un collègue électricien (pas électronicien ! )) On a testé les sorties du transfo. Sur les 4 (pin), 2 ne semblent pas être utilisées(?), et sur les 2 autres, pas de courant bien sur ! Donc tranfo hs. (?) Pour anticiper un peu : -1- Après le test et le remplacement de diode(s) et tranfo, d'autres composants seront à tester ? -2- Remplacer toutes les diodes même si une seule hs ? ( Je suppose que ces composants ne valent pas très cher) -3- Comment savoir les données du tranfo. (voltage, ampérage, écartement des pin) ? je trouverais facilement chez un revendeur comme Elcom, ou me conseillez -vous de tout commander par internet ? Merci "lenoir"
bonjour je voudrais dire a lenoir (monsieur) le respect que j'ai pour lui pour ses connaissances et sa patience vous etes en bonnes mains juste pour mon info les diodes en test ce n'est q'un pont redresseur ? et la diode seule a quoi peut-elle servir ??? contre une inversion de polaritee??? continuez comme cela MR lenoir
bonjour """"""""" -1- Après le test et le remplacement de diode (s) et tranfo, d'autres composants seront à tester ? """""""""""" Oui """"""""""""" -2- Remplacer toutes les diodes même si une seule hs ? (Je suppose que ces composants ne valent pas très cher) """""" Non, quelques centimes """"""""""" -3- Comment savoir les données du tranfo. (voltage, ampérage, écartement des pin) ? je trouverais facilement chez un revendeur comme Elcom, ou me conseillez -vous de tout commander par internet ? """""""""""" Regarder sur les deux boîtiers noir, la tension de bobine (non visible sur la photo à cause du fil qui est devant les inscriptions), cela doit correspondre à la sortie du secondaire du transfo. Pour l'ampérage, 1 ampère devrait convenir, mais voir les dimentions du transfo serais plus certain Je ne commande jamais par internet, j'ai un magasin de pièces électroniques près de chez moi, Sur le net, il y a Conrad , mais l'envoi est assez cher https://www.conrad.fr/
bonjour jeanluc123 Merci pour les compliments, mais le "monsieur" est de trop, on peut même me tutoyer. Pour la question, oui, ce son des diodes montées en pont, pour l'autre, il me faudra d'autre indication, mais cela peut être effectivement une diode anti retour
Salut, J'ai testé les 4 diodes: toutes sont bonnes. Pourais "tu" mindiquer les autres composants à vérifier s'il te plait.Je recupère ma machine aujourd'hui avec un multimêtre (Je suis en congés et je continu les tests ala maison avec la possibilité de répondre rapidement car au boulot pas de connection.. Merci
bonjour Il me faudrait aussi une photo du coté trace du circuit. Quand est-il de la cinquième diode et de la tension de bobine des relais.
"Qu'en est-il de la cinquième diode ? Elle est bonne aussi (les 5 sont bonnes (erreur post précédent)) et de la tension de bobine des relais ?" Mesure à prendre au multimètre, ou bien, lecture des inscription sur les composants directement. dans ce cas voir la photo suivante. http://www.casimages.com/img.php?i=090904031819814964382714.jpg Je m'occupe tout dessuite de la photo du tracé (retour en ligne à 17 h00) Merci.
bonjour OK, 12 volts pour les relais, donc le transfo devrait avoir 12 volts au secondaire. Je voudrais aussi savoir les références des élements (A & B) sur la photo (inscription) afin de déterminer à quoi ils servent https://www.casimages.com/i/090904044723119288.jpg.html