Quelles pannes sur une cafetière Nespresso Krups XN 2001 ? [Fermé]

Signaler
-
 datiti -
Bonjour à tous,

J'ai une panne sur ma cafetière Nespresso. Je l'ai donc démonté, non sans mal mais je n'arrive pas à trouver la panne. Le mécanisme est pourtant simple.

Voici ce que j'ai testé:
- Démontage de la pompe est branchement direct sur 220V. Fonctionne
- Le corps de chauffe chauffe quand je démarre la cafetière.
- Les 2 fusibles thermiques sur le corps de chauffe sont passant.
- La sonde de température me parait bonne. Elle indique 40Kohm à froid et 7kohm à chaud. Je l'ai mise en parallèle avec une 33K pour la baisser à 5Kohm à chaud, sans succès. J'ai également baissé à 3Kohm pour voir, et là la machine se met à clignoter rapidement pour indiquer un pb dès la mise sous tension.
- Le tuyautage n'est pas bouché. J'ai branché la pompe en direct sur 220V dans la machine, et l'eau coule.

Donc là je sèche. Les symptomes sont:
La cafetière s'allume, le bouton vert clignote jusqu'à la température de consigne. Le bouton s'arrête de clignoter. -> comportement normal.
Dès que je lance le café, la pompe se lance un quart de seconde et tout s'éteint.

Quelqu'un saurait il quel sont les pannes possible sur cet appareil.

Merci d'avance

8 réponses

Permettez moi felixlechat de vous demander si tu as pu resoudre le probleme de ta machine qui s'eteint une demie seconde apres sa mise en marche. il se trouve que j'ai le meme probleme: dès que j'appuie sur le bouton vert pour commencer la preparation du café, il s'eteint juste après. merci de m'indiquer les etapes à suivre pour faire face à ce souci
60
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

Linternaute 10840 internautes nous ont dit merci ce mois-ci

Bonsoir, l'arrêt (normal c'est à dire quand la machine fonctionnait) est-il manuel ou automatique ? Cordialement,
bonjour Le triac est-il commandé ? Patte à gauche sur la photo
bonjour Au moment ou la résistance doit chauffer, vous devez mesurer une tension alternative (faible) sur les deux pattes extérieures du triac A1 et gâchette.
bonjour, et le module electronique, vous l 'avez verifié ????
Comment le tester et que tester? Il n'y a pas de trace noir. Il se compose d'un triac, de 5 condensateurs et d'un microcontroleur en CMS sur la face arriere. J'ai mis une photo ici: http://www.chocobon.fr/nespresso Le triac est marqué BTB12 600BW Les 2 gros condensateurs sont marqué 220n et 470n avec l'étiquette blanche suivante sur le 470: EF0049972 ST7850803 DPAK230V Les 4 sorties sont marquées de gauche à droite : Heat Pump Neutral Line
Comment tester si il est commandé ? Quelle mesure faut il faire. Merci
je ne peux pas vous aider plus ... c etait juste pour vous donner une piste de plus !!