Panne d02 lave vaisselle Brandt [Résolu]

Messages postés
1
Date d'inscription
samedi 25 mai 2013
Statut
Membre
Dernière intervention
25 mai 2013
-
Bonjour,
Suite à un déménagement et un trajet de 300 km, mon lave vaisselle Brandt DFH 1031 s'est mis en défaut vidange d02.
J'ai vérifié qu'il vidangeait bien.
Nettoyé le petit niveau à l'intérieur de la cuve à coté des filtres.
Contrôlé l'ils qui me parait correct.
Il démarre, fait trois cycles de vidange et au bout de 2 minutes se bloque en défaut vidange.

Marci de votre aide.
Afficher la suite 

3 réponses

Meilleure réponse
8
Merci
Bonjour,

Problème de vidange. Vérifier pompe de vidange, canalisations d'évacuation, et détecteur de niveau d'eau (I.L.S).

Elle a du être bousculée dans le transport.Regardez le détecteur niveau d'eau par l'intérieur s'il est propre ou par le dessous si pas de fil coupé ou déconnecté.

L' émetteur et le récepteur sont soudés sur une plaque électronique,vous n'avez pas à démonter,il se situe dessous au niveau du réceptacle du niveau d'eau,votre appareil doit être vide de son eau,vous passez un coup de chiffon sur les deux cellules,attention fragile, vous enlevez les filtres et vous verrez une grille noire, il faut qu'elle soit bien propre ... un nettoyage régulier des filtres évite ce genre de panne.

Dire « Merci » 8

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

Linternaute 5971 internautes nous ont dit merci ce mois-ci

stephgap
Messages postés
1
Date d'inscription
dimanche 14 février 2016
Statut
Membre
Dernière intervention
14 février 2016
-
Bonjour et merci pour les infos.
J'ai résolu mon code erreur D02 en dévissant les 5 ou 6 vis torx et en ôtant les pièces plastiques du bas de cuve de mon lave vaisselle. En fait c'était bien gras et bien sale de partout. Y compris la glissière du flotteur qui indique s'il y a de l'eau dans le fond de cuve ou pas.Du coup après un bon nettoyage de ces pièces plastiques à l'eau chaude et au liquide vaisselle ça fonctionne parfaitement. Bien nettoyer la glissière du flotteur ! @ plus.
soleil62140
Messages postés
1
Date d'inscription
jeudi 19 janvier 2017
Statut
Membre
Dernière intervention
19 janvier 2017
-
En fait c'est bien un problème d'encrassement du lave vaisselle par les graisses. J'ai bien suivie les conseilles de papy35. Mais moi, j'ai enlevé les filtres de la cuve pour bien les nettoyer, puis ensuite j'ai d'abord versé de l'eau bouillante dans la cuve et l'orifice de l'emplacement des filtres (sans les filtres) . Ensuite j'ai prise un seau et une pipette comme celle que l'on utilise pour mettre le pétrole dans les feux à pétrole. J'ai donc ainsi retiré l'eau et les impuretés jusqu’à la dernière goutte. Puis, j'ai réinstaller les filtres pour ensuite y déverser encore une fois l'eau bouillante additionnée d'un peu de javel plus un peu de destop. j'ai laissé reposer un quart d'heure environ et J'ai mise en route mon lave vaisselle ... MIRACLE il refonctionne très bien . .
stf_jpd87
Messages postés
57209
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
20 novembre 2019
7538 > soleil62140
Messages postés
1
Date d'inscription
jeudi 19 janvier 2017
Statut
Membre
Dernière intervention
19 janvier 2017
-
Bonjour

Destop à éviter.
Cordialement.
Commenter la réponse de papy35
3
Merci
Bonjour et merci pour votre aide.

Ce matin j'ai rebranché le lave vaisselle et j'ai bricolé le contact de porte, le voilà qu'il remarche normalement.
Je ne vois pas le rapport entre le contact de porte et la sécurité vidange.
Est ce un hasard?

Pourvu que ça continu.
Commenter la réponse de migui28
1
Merci
merci pour le retour,passez votre sujet en résolu merci
Commenter la réponse de PAPY35