BRANDT DFH 925 LAVE VAISSELLE CODE 13

Signaler
Messages postés
2
Date d'inscription
samedi 27 décembre 2014
Statut
Membre
Dernière intervention
30 décembre 2014
-
Messages postés
8414
Date d'inscription
lundi 15 octobre 2012
Statut
Membre
Dernière intervention
22 août 2020
-
Bonjour,
Ce code s'affiche en permanence après un lavage sans problème. Impossible de le redémarrer. La sonde est OK, si je la débranche, c'est le code 04 qui s'affiche ce qui est normal. Le relais de chauffe est OK : pas collé et résistance bobinage OK. Résistance chauffage OK. A part la carte électronique onéreuse et introuvable, quelqu'un connaît-il la manipulation pour réarmer cette carte électronique avec les boutons de commande (position du programmeur et appui sur touches durant un certain temps ??). Comme indiqué dans certains forums, cette information est indiquée par un auto collant vert collé sur la plinthe du bas. Sur mon appareil il n'y a rien et après visite d'un réparateur, la panne n'a pas été trouvée. Merci. Cdt. JL JAUBERT

5 réponses

Messages postés
8414
Date d'inscription
lundi 15 octobre 2012
Statut
Membre
Dernière intervention
22 août 2020
2 630
Bonjour,

Erreur 13 signifie:Problème de température. La température augmente de façon anormale. Vérifier relais de chauffage, sonde et carte.

Tentez de faire un INIT
Mettre en mode sélection de programmes,
Maintenir appuyé la touche Départ différé tout en effectuant 5 appuis successifs sur la touche Start en moins de 5 secondes.
---> Un appuis continu supérieur à 2 secondes sur la touche Départ annule le programme de contrôle.
---> L'accès au programme de contrôle est réussi si toutes les Leds s'allument sous forme de chenillard.
A priori, il faut appuyer sur Départ pour passer à la séquence de test suivante, on sait si on est en état d'attente lorsque la ou les Leds sont clignotantes (0.5s/0.5s); un état de défaut donne une ou des Leds clignotantes rapide (0.1s/0.1s).
Il y a (à priori) 9 contrôles donc au moins 9 appuis sur Start.
Le dernier appuis sur Start fait sortir du programme de contrôle.
Bonjour,
Merci pour votre réponse. Après avoir effectué votre manipulation, le code d13 a été remplacé par d04.... Que la prise de la sonde soit branché ou débranché sur la carte de puissance ne change rien. La résistance me semble correcte par rapport quand d13 s'affichait, valeurs semblables: 100-60 K? à froid et 20-10 K? à chaud (chute quand la température monte). Malgré d04 le LV fonctionne mais sans indication. De plus lorsque la prise est branchée sur le secteur avec molette de contrôle sur arrêt, on entend un léger sifflement permanent de la carte !!! Pour l'instant j'abandonne la recherche ayant un autre LV. Bonne continuation à tous. Cdt. JLJ
Messages postés
8414
Date d'inscription
lundi 15 octobre 2012
Statut
Membre
Dernière intervention
22 août 2020
2 630
Bonjour et Meilleurs Voeux 2015.

D'après le message D04; Problème de sonde. Vérifier sonde (47K-ohms à 20°c).
bonjour,et merci à Papy35 qui m'a bien aidé ce soir...ma machine Brand dfh925 s'est bloquée ce midi sur 45 mn suite au disjoncteur qui a sauté(les 2 fours + friteuse + machine,il a pas apprécié le disjoncteur :) )

et j'avais beau tourner le sélecteur de programmes dans tous les sens,débrancher la machine,elle restait toujours sur 45

donc en faisant des recherches sur Google,je suis tombé sur ce post et j'ai testé la manip de papy35,et au bout de multiples appuis sur start et départ différé,elle s'est débloquée !! :)

Un grand MERCI et si ça peut dépanner d'autres internautes dans le même cas que moi ,tant mieux,c'est pour cela que j'écris ce message.
Messages postés
8414
Date d'inscription
lundi 15 octobre 2012
Statut
Membre
Dernière intervention
22 août 2020
2 630
Bonjour,


De la part des intervenants de ce Forum.
Ravi pour vous et merci du retour ,Faites profiter la Communauté de la résolution de votre panne en donnant sa cause.
Pensez à passer votre sujet en "Résolu" si ce n'est déjà fait

Cordialement.