Problème lave-vaisselle Whirlpool ADP6836WH [Résolu]

musicyes - 22 janv. 2014 à 13:51 - Dernière réponse :  musicyes
- 25 janv. 2014 à 18:25
Bonjour,

Depuis hier mon lave vaisselle Whirlpool 6836 acheté en 2006 fonctionne mal.
Aucun message d'erreur, le cycle commence et se termine. Il émet tout de même un petit bruit étrange. La vaisselle ne se lave plus bien. J'ai l'impression qu'il fait beaucoup de buée, mais comme si l'eau ne circulait plus. Quand on ouvre la porte pendant le lavage, il n'y pas plus d'eau comme avant (juste un peu au fond).
La pastille de lessive ne fond même plus.
Peut-être que le problème provient du bras arroseur du dessus ?

Si quelqu'un peu m'assister, j'en serai heureux.

Merci pour vos réponses.

Cordialement
Afficher la suite 

23 réponses

Répondre au sujet
+2
Utile
Je suis ravi pour vous que vous ayez trouvé une solution provisoire.Sachant que cette partie la pompe de cyclage est très couteuse.

Maintenant votre machine à 8ans ,en rajoutant 200€ vous avez une neuve avec garantie.
Par contre vous pouvez trouver une d'occasion avec garantie d'un an chez l'association ENVIE de votre ville.
vous pouvez aussi trouver des pièces d'occasion à Emmaus.

A si vous trouverez de la colle haute température chez un revendeur en pièces électroménager dans le cas ou vous auriez à refaire l'opération



Bon week end

pensez à passez vous sujet en RESOLU si ce n'est déjà fait
Cette réponse vous a-t-elle aidé ?  
Commenter la réponse de papy35
0
Utile
Bonjour,





Décrivez un peu ce que vous avez constaté car une mauvaise description peut nous égarer ou répondez à ces questions qui nous aiderons à cerner la panne .

vous effectuez les contrôles divers ci-dessous point par point en donnant les réponses:



La pompe de vidange fonctionne t elle car le lave vaisselle commence toujours par un cycle vidange

Le robinet d'eau est il ouvert

Le tuyau d'alimentation en eau n'est pas coudé ou coincé

L'électrovanne en entrée du circuit d'eau fonctionne t il

L'aquastop fonctionne t il ,c'est à dire remplissage en eau si machine équipée juste après votre robinet alimentation en eau.

Le Répartiteur fonctionne t il pas bouché (réservoir extra plat sur le côté machine ayant un bouchon sur côté intérieur pour le situer) vous le voyez en déposant le panneau de côté


Les filtres cuve et fond de cuve sont ils propres ,nettoyage du détecteur niveau d'eau derrière petite grille noire

La pompe de cyclage fonctionne t elle car sa fonction est de faire tourner les bras par la pression envoyée trois éléments (Moteur pompe,condensateur moteur,turbine avec ses ailettes)

Les bras d'aspersion tournent ils ,sont ils propres ,non bouchés ,non fissurés.(s'ils ne tournent pas pompe cyclage en cause ou moteur inverseur sur bras selon modèle machine)
Commenter la réponse de papy35
0
Utile
Bonjour

Je vous remercie cordialement pour votre réponse, qui est en plus est si rapide. Je vais tenter d'être un peu plus clair en tentant de répondre à vos questions :

Pompe : Oui, je pense qu'elle fonctionne. En effet, sur le cycle d'hier soir, elle a bien vidangé l'eau stagnante du fond de cuve. En outre, nous pouvons l'entendre démarrer et fonctionner.

Tuyau et robinet : Oui, ce midi j'ai vérifié ces deux points. (j'ai déplacé le LV de son emplacement habituel pour avoir plus d'espace. J'ai donc débranché les tuyaux pour ensuite les rebrancher) J'ai même changé de robinet en utilisant celui habituellement utilisé par le Lave-Linge. Je voulais m'assurer que le robinet n'était pas en cause. Le problème persiste.

Pour les autres questions, je vous remercie de m'avoir orienté. Je fais l'ensemble des vérifications ce soir et les jours suivants, en vous tenant informé au fur et à mesure.

Avec mes remerciements.
Commenter la réponse de musicyes
0
Utile
ok on fait comme cela
Commenter la réponse de papy35
0
Utile
Bonsoir,

Je reviens vers vous concernant mon problème.
J'ai donc procédé au démontage de la machine hier et j'ai réalisé quelques vérifications ce soir en la rebranchant et vérifiant son fonctionnement.

1 - Quand je lance le programme (en ayant rempli la cuve avec un peu d'eau)
Le cycle semble démarrer correctement : la vidange se fait correctement (bruit habituel de la pompe à vidange et l'eau s'écoule dans le seau)

Ensuite ça se complique. Le bruit de la pompe (à vidange) s'efface progressivement et un bruit anormal (type "bourdonnement") venant d'un gros élément sous la machine se fait de plus en plus entendre . (je pense que c'est la pompe de circulation)
D'un seul coup tout se coupe (les pompes), et le cycle de remplissage d'eau démarre normalement. Ensuite, le bruit anormal revient progressivement ... et il ne se passe plus grand-chose dans la machine (elle ne lave pas. Il n'y a pas d'eau en circulation qui tombe du haut de la cuve quand j'ouvre la porte)
A ce moment là, je ne laisse pas le cycle se poursuivre. Je reste appuyé quelques secondes sur le bouton démarrage, Ça initialise la vidange (qui fonctionne correctement) et stop le programme.
2 - Si je lance le programme (sans avoir rempli la cuve avec un peu d'eau)
La vidange se fait moins entendre et on peut entendre le bruit anormal arriver un peu plus rapidement. Ensuite tout se coupe, et le mode remplissage démarre.
Je joins ci-dessous une photo. (La piéce au bruit anormal semble être la piéce complétement à droite, en arriére plan derriére le bloc elétronique blanc. Celle avec une grosse durite noire) :

https://plus.google.com/photos/113351045033013593302/albums/5972160503144270113?banner=pwa

Merci pour votre réponses.
Commenter la réponse de musicyes
Papy35 7720 Messages postés lundi 15 octobre 2012Date d'inscription 19 avril 2018 Dernière intervention - 23 janv. 2014 à 20:05
0
Utile
Bonsoir,

la machine prend t elle son eau normalement >>>réponse merci

vous parlez de cette pièce c'est la pompe de cyclage si elle ne fonctionne pas normalement les bras ne peuvent pas tourner

elle se décompose en principe en trois éléments la pompe et son condensateur,la turbine,et le tunnel chauffant.

photos pompe
http://photo.sogedis.fr/pieces/39955.jpg

schéma complet machine

http://pieces-detachees.sogedis.fr/marque-WHIRLPOOL-reference-ADP6836slashWH+ADP6836.WH+ADP6836WH+854283529929.htm
Commenter la réponse de Papy35
0
Utile
Bonsoir,

Merci pour votre réponse
Oui, la machine prends l eau normalement. Et Elle vidange correctement.
Merci pour les photos.
Je pense que les bras ne tournent plus, même si je ne peux pas le Vérifier visuellement, puisque la machine se met en pause sécurité lorsqu'on ouvre la porte.
Est ce que je peux démonter la pompe sans risque ? ( n y a t il pas de courant residuel ?)

Merci
Commenter la réponse de musicyes
0
Utile
Bonjour,

si les bras ne tournent pas contrôlez la pompe de cyclage et son condensateur voir la turbine bouchée ou bloquée.

Par contre un petit nettoyage des trous sur les bras avec un cure dents.

de plus vous avez de la chance car cette marque c'est la plus facile en démontage tout se passe dessous après avoir enlevé la plaque
Commenter la réponse de papy35
0
Utile
Bonjour,

J'ai imprimé aujourd'hui vos documents (vue éclatée de la machine) qui me sont très précieux pour comprendre l'ensemble. Donc un grand Merci.

Demain je procède à la dépose de la pompe cyclage et je ferai les tests.

D'après ce que j'ai compris :

Condensateur (sorte de "démarreur")= Capacité à tester avec multimètre
Turbine = A déboucher ou débloquer
Moteur = Fonctionnement à vérifier en branchant en direct.

Je vous informerai de la suite.

NB : J'ai déjà passé les bras sous l'eau, les trous ne semblaient pas bouchés. Mais je vais revérifier.

Merci.
Commenter la réponse de musicyes
0
Utile
pour les bras si vous pouvez voir s'ils tournent ou pas il suffit de les mettre dans une position et constater en ouvrant la porte quelques minutes après le démarrage.

Commencez par le condensateur cela évitera peut-être le démontage du reste de plus pas couteux

un condensateur est d'en magasiner de l'énergie et de la restituer par la suite c'est lui qui donne la force nécessaire au moteur de la pompe.

maintenant pour vérifier le condensateur si vous n'avez l'option capa sur le multimètre faire de cette façon;

Phase 1

Débranchez la machine
Débranchez le condensateur attention ne pas toucher les bornes avec les mains
Déchargez le condensateur en touchant les deux bornes avec un tournevis

Phase 2

Mettre l'appareil de mesure en calibre Ohm sur 2 M Ohms
Mettre les pointes de touche du multimètre sur les bornes du condensateur
L'afficheur du multimètre va descendre à Zéro,puis aller à l'infini.
Le condensateur s'est chargé à la tension de la pile du contrôleur

Phase 3

Vous inversez les pointes de touche
Le condensateur va se décharger l'afficheur va indiquer une résistance négative pour atteindre le zéro et repartir en résistance positive jusqu'à l'infini.
Si le condensateur réagit ainsi,il est certainement bon,dans le cas contraire il sera à changer par un de même valeur (inscription dessus)
Un condensateur ne doit pas opposer de résistance au passage du courant alternatif sinon il chaufferait

Constatation

Condensateur qui chauffe dés la mise sous tension est HS
Condensateur gonflé ou qui à coulé HS

Conseils

Comme nous sommes sur courant alternatif,pas de sens de branchement,sauf si condensateur chimique qui lui à un sens de polarité (+ et -) dans ce cas respecter le sens
Commenter la réponse de papy35
0
Utile
Juste quelques précisions par rapport à vos questions du "22 janv. 2014 à 14:03" :

- L'électrovanne semble OK.
- Le tuyau n'est pas équipé d'aquaStop, donc RAS.
- Le répartiteur semblait bien fonctionner et se remplir durant mes tests d'hier.
- Hier, avant mes tests, 'ai bien nettoyé l'ensemble des filtres et le détecteur niveau d'eau de fond de cuve (eau tiède mélangée à de la lessive St-Marc --> astuce trouvée sur internet il y a quelques temps, quand j'avais déjà eu des prob. de vidange. Le détecteur étant encrassé)

Cordialement
Commenter la réponse de musicyes
0
Utile
Là je vais m'absenter je reprends l'assistance dans la soirée
Commenter la réponse de papy35
0
Utile
Ok.
Je vous remercie. Je vais imprimer vos instructions pour le test du condensateur et commencer par cela. (avant de tout démonter)

Pour l'astuce des bras : Pas bête, je n'y avais pas pensé ! Je revérifierai.

Bonne journée.
Commenter la réponse de musicyes
0
Utile
Maintenant que vous avez fait les tests moteur condensateur,ces tests ont été fait avec la turbine ou sans car le moteur peut tourner faiblement s'il est freiné par la turbine.

avant de remonter le tout essayez moteur + turbine et comparer votre résultat.

après je remonterais le tout et je ferai le test des bras qui tournent ou pas.
Commenter la réponse de papy35
0
Utile
Le test a été fait avec la turbine. Apparement la turbine ne peut pas être desolidarisée du moteur. J ai simplement pu retirer le cache blanc du moteur, qui protége l electronique et le bobinage.

Par contre, je n'arrive à tourner la turbine à la main.
Commenter la réponse de musicyes
0
Utile
Je viens de refaire un branchement en direct, et maintenant la turbine ne tourne plus, alors que le moteur tourne. ( on voit l axe du moteur en rotation mais n entrainant plus la turbine)
Commenter la réponse de musicyes
0
Utile
Est ce que ça peut être réparé sans racheter l ensemble ? En d autre terme, est-ce qu il y a moyen de desolidariser la turbine du moteur ?

Merci pour votre attention. C est gentils de prendre le temps de me repondre

Cordialement
Commenter la réponse de musicyes
0
Utile
oui,je vous reprends après manger dans une heure
Commenter la réponse de papy35
0
Utile
J ai reussi a enlever la turbine qui est moulé autour du rotor. En fait, ce dernier est à l interieur de la turbine. Le stator est à part.
Je vais essayer de voir si je peux ouvrir le bloc turbine
Commenter la réponse de musicyes
Papy35 7720 Messages postés lundi 15 octobre 2012Date d'inscription 19 avril 2018 Dernière intervention - 24 janv. 2014 à 19:17
0
Utile
Et bien c'est cela la solidarité entre les générations.maintenant vous regardez ce lien qui vous montre que l'on peut acheter séparé.mais attention selon les marques il peut y avoir des différences.cliquez sur le 3éme pour voir le prix séparé ou pas
Munissez de la référence machine (Marque,type,réf)

Voici quelques sites de confiance :



http://www.pieces-electromenager-nimes.com/presentation.htm

http://www.cyberpieces.com/

http://www.jeremplace.com/conditions-generales-de-vente.html

http://electrodocas.fr/accueil (occasion)

http://www.prs-pms.com/reseau/ de votre ville 48h non reprise
Commenter la réponse de Papy35