Panne Jet dentaire OXYJET de chez BRAUN Type 4715 Water +Air sys [Résolu]

Nunu - 28 janv. 2014 à 16:57 - Dernière réponse :  WhiteVince
- 14 oct. 2018 à 16:40
Bonjour,

J'ai un jet dentaire OXYJET Type 4715 de chez BRAUN . Il est resté 6 mois sans servir et fonctionnait très bien . Je l'ai ressorti . Le moteur tourne , mais l'eau n'arrive pas dans la brosse . Est-ce que quelqu'un aurait eu ce même problème ?
Afficher la suite 

Votre réponse

6 réponses

stf_jpd87 48437 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 12 novembre 2018 Dernière intervention - 28 janv. 2014 à 17:22
0
Merci
Bonsoir

Certainement les clapets qui ne se ferment plus bloqués par le calcaire .

Les clapets sont indémontables, intégrés à la pompe du moteur.

Faire un essai avec de l'eau chaude du robinet.
Cordialement

J'ai donc essayé l'eau chaude , et ça a marché ! Malheureusement , le tuyau du jet dentaire (sans doute un peu sec du fait de son inutilisation ) s'est cassé . Donc je vais prendre les conseils donnés sur le site pour le réparer . Ou peut-être avez vous votre solution pour arranger ce tuyau ? J'ai bien sûr essayé de le réparer , mais la pression est trop forte et ça n'a pas tenu ...
Merci de m'éclairer !
Commenter la réponse de stf_jpd87
stf_jpd87 48437 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 12 novembre 2018 Dernière intervention - Modifié par stf_jpd87 le 29/03/2016 à 18:32
0
Merci
Bonjour

J'ai peur que le tuyau ne soit pas détaillé il est fourni avec la poignée.
Une solution si vous connaissez une sté qui travaille avec de l'automatisme pneumatique , vous procurez du tuyau PU4 que vous entourez sur un tube et que vous chauffez à la vapeur (cocotte minute) pour lui donner son galbe. Coût 2€
MacGyver.

Entraide = partager du temps et un savoir.
Notre satisfaction en retour; communiquer vos solutions apportées.
merci pour l'idée je vais essayer de trouver le tuyau
stf_jpd87 48437 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 12 novembre 2018 Dernière intervention - 29 mars 2016 à 18:33
Voir sur eBay .PU4
  • Cordialement.
Commenter la réponse de stf_jpd87
WhiteVince - 14 oct. 2018 à 16:40
0
Merci
Bonjour,
même problème après avoir entreposé l'appareil 3 ou 4 ans sans s'en servir (moteur tourne, l'eau ne sort pas). Solution : eau chaude + vinaigre blanc (50/50), rien au 1er essai, je patiente 1 heure, je réessaie, toujours rien, je repatiente 1 heure, ... Au bout du 4 eme ou 5 essai, l'eau jaillit ! Et c'est reparti. Précisions : j'avais mis la pression réglée au maximum. Bon maintenant bien nettoyer et rincer.
Commenter la réponse de WhiteVince