Lave vaisselle Whirlpool 6930 WH PC [Résolu]

Messages postés
5
Date d'inscription
mercredi 26 mars 2014
Dernière intervention
27 mars 2014
- - Dernière réponse : bobcat06
Messages postés
3
Date d'inscription
samedi 30 novembre 2013
Dernière intervention
31 mars 2014
- 31 mars 2014 à 17:40
Bonjour,

Le démarrage de mon lave vaisselle posant problème (F6 E1) j'ai testé le circuit s'arrivée d'eau qui à priori fonctionne . Il me semble que la panne vient de l'adoucisseur . celui-ci comprend deux compartiments celui qui recueille le sel et un second compartiment qui doit être un filtre . Pouvez vous me dire s'il est normal que le contenu de ce second compartiment soit de couleur marron. S'agit-il d'un filtre interchangeable ou faut-il changer l'ensemble.
Merci
Afficher la suite 

Votre réponse

6 réponses

0
Merci
Bonjour,

avant de vous répondre je souhaiterais que vous fermiez le premier post afin de rester sur celui-ci pour une question de suivi par tous.Merci

le rôle de l'adoucisseur est d'échanger les ions de calcaire contre des ions de sel,lorsqu'il ne fonctionne plus correctement la vaisselle devient opaque surtout les verres.Si changement pièce coûteuse.
Mais je ne crois pas qu'il soit en cause dans votre problème si je relis le premier post vous avez un problème de rotation des bras qui ne se fait pas.

1- est ce que le panier du haut est bien enclenché
2- est ce que la pompe de vidange fonctionne normalement
3- est ce que la pompe de cyclage tourne car c'est elle qui donne la pression aux bras (soit bloquée ou sa turbine ou le condensateur hs)
4- si un bras tourne et pas l'autre voir le moteur inverseur
Commenter la réponse de papy35
0
Merci
je vous donne un maximum d'infos pour que vous puissiez dire ce qui va ou pas:

Il se met sous tension vérifiez :

Vous n'avez pas de fuite dessous la machine

Le panier supérieur est il bien emboité dans son logement

La touche ou bouton départ différé est il activé ou pas

La sécurité de porte fonctionne t elle ,

La pompe de vidange fonctionne t elle car le lave vaisselle commence toujours par un cycle vidange

Le robinet d'eau est il ouvert

Le tuyau d'alimentation en eau n'est pas coudé ou coincé

L'aquastop fonctionne t il ,c'est à dire remplissage en eau si machine équipée juste après le robinet (boîtier gris)

L'électrovanne en entrée du circuit d'eau fonctionne t il juste en entrée du répartiteur

Le répartiteur fonctionne t il pas bouché (réservoir extra plat sur le côté machine ayant un bouchon sur côté intérieur pour le situer) vous le voyez en déposant le panneau de côté

Le débitmétre en sortie du répartiteur fonctionne t il (comme son nom l'indique contrôle de débit de l'eau rentrant dans le LV)

Les filtres cuve et fond de cuve sont ils propres ,nettoyage du détecteur niveau d'eau derrière petite grille noire

La pompe de cyclage fonctionne t elle car sa fonction est de faire tourner les bras par la pression envoyée trois éléments (Moteur pompe,condensateur moteur,turbine avec ses ailettes)

Les bras d'aspersion tournent ils ,sont ils propres ,non bouchés ,non fissurés.(s'ils ne tournent pas pompe cyclage en cause ou moteur inverseur sur bras selon modèle machine)

La Résistance ou Tunnel chauffant fonctionne t il ,avez vous de l'eau chaude ou vapeur lorsque vous ouvrez la porte pour vérifier ,si=non s'il ne chauffe pas il ne s'arrête pas,. donc il faut vérifier la résistance ou les (klixons ou sondes )..

La carte de puissance dans le bandeau souvent c'est une soudure séche à l'intérieur de la carte sur le relais de chauffage
Bobc83
Messages postés
5
Date d'inscription
mercredi 26 mars 2014
Dernière intervention
27 mars 2014
-
Merci,
Mise sous tension sans problème, le panier est emboité, le départ différé à O,la sécurité de porte fonctionne , la pompe de vidange fonctionne aussi, l'arrivée d'eau est sans problème.
Tous les élements sont propres.
Il me reste donc trois choses à vérifier : le répartiteur, le débitmètre et la pompe de cyclage .
reste à savoir comment faire .
Commenter la réponse de papy35
0
Merci
çà tombe bien le Whirlpool est le plus facile pour intervenir.Tout se passe dessous de toute façon,donc démontez la plaque du dessous.

Vous allez apercevoir la grosse pompe = cyclage et sa turbine + le tunnel chauffant (équivalent de la résistance).

vous enlevez le côté gauche celui ou vous avez le bouchon intérieur sur le côté vous allez découvrir le répartiteur qu'il faudra nettoyer .en sortie de celui ci un débitmétre.

Mais procédez par étape afin de ne pas mélanger les contrôles,si vous démontez prenez des photos ou repères

a chaque élément démonté je vous ferai parvenir la méthode
Bobc83
Messages postés
5
Date d'inscription
mercredi 26 mars 2014
Dernière intervention
27 mars 2014
-
Je vous remercie beaucoup, je vais repérer tout ceci .
je m'y mets demain matin y a-t-il un ordre logique pour effectuer ces tests ?
Commenter la réponse de papy35
0
Merci
Le répartiteur c'est par lui que passe l'eau pour ensuite rentrer dans le LV

L'ordre : Vidange j-1 >>Aquastop ou électrovanne>> répartiteur>> débitmétre>> cuve LV>> détecteur niveau d'eau>> pompe de cyclage>>les bras>> chauffage>>séchage>>vidange du jour

en dernier de tout la carte mais nous en sommes pas là
Bonjour, Je viens de regarder le repartiteur . Au lancement , l'eau entre passe par le premier des trois dispositifs situé à droite , on la voit entrer dans le bocal à sel puis passer dans le filtre contenant un produit marron clair. Puis la vidange fonctionne et l'indication F6 F7 apparait. Est-ce normal ? les deux autres dispositifs doivent-ils s'ouvrir à ce niveau ? A quoi reconnait-on le débitmètre (est-il possible de joindre une photo?)
Commenter la réponse de papy35
Messages postés
7863
Date d'inscription
lundi 15 octobre 2012
Dernière intervention
14 décembre 2018
0
Merci
Bonjour,

cette pièce ressemble à çà


http://www.jeremplace.com/pieces-detachee-electromenager--lave-vaisselle-debimetre,c-609_0.html

elle contrôle le débit entrant dans le LV peut couteuse
non, il s'agit des trois éléments qui se trouvent en sortie du répartiteur. A priori, l'eau entre monte en haut de la pièce en plastique transparent. Une vanne s'ouvre en bas à droite et l'eau est dirigée sur la "boite à sel" puis vers le filtre . On la voit remonter dans le filtre et selon toute vraissemblance sort du filtre pour aller vers le fond de cuve. Mais alors à quoi servent les deux autres vannes situées en bas du répartiteur ?
Commenter la réponse de Papy35
Messages postés
7863
Date d'inscription
lundi 15 octobre 2012
Dernière intervention
14 décembre 2018
0
Merci
Sur cette vue vous avez tout le nom des pièces

http://www.tout-electromenager.fr/tutoriels-2-1-Demontage-et-accessibilite-des-lave-vaisselle-Bosch-Siemens-Neff-Viva-Gaggenau.html

mais les messages F6 F7 signifient:

F6 :Pas d'entrée d'eau dans l'appareil. Vérifier robinet, tuyau d'arrivée d'eau, et électrovanne .
F7 :Pas de détection d'entrée d'eau dans l'appareil. Vérifier points F6, et débitmètre, filerie, et à défaut carte.
je vous remercie , à l'aide du tutoriel je vais essayer de transposer sur mon whirlpool. merci encore
bobcat06
Messages postés
3
Date d'inscription
samedi 30 novembre 2013
Dernière intervention
31 mars 2014
-
après vérification il parait évident que la pompe de recyclage est défaillante . Merci encore
Commenter la réponse de Papy35