Rosieres rsi 880

bricoti38
Messages postés
1
Date d'inscription
vendredi 2 mai 2014
Statut
Membre
Dernière intervention
2 mai 2014
- 2 mai 2014 à 18:35
 papy35 - 2 mai 2014 à 19:53
Bonjour,

Mon lave vaisselle ROSIERES RSI 880 lave à froid jusqu'à la fin du cycle grogramme P6 ! Mais ne fonctionne pas à certains programmes, comme P1 et P4, signale erreur E3 et E8 au bout de 10 - 15 mn. Quelqu'un peut m'aider en sachant que j'ai démonté et testé la résistance ainsi que le capteur de pression, la résistance chauffe très bien. Le problème peut-il venir d'autres pièces que la résistance ?
Merci par avance de votre aide.

1 réponse

Bonsoir,

voici la signification des erreurs afin d'orienter vos recherches sur la panne:

Code panne E3: Problème de vidange. Vérifier pompe et tuyau de vidange. Chambre de compression et pressostat par la suite.

Code panne E8: Problème de chauffe de l'eau. Vérifier résistance, et détecteur de présence d'eau. Si la vaisselle n'est pas aspergée, vérifier pompe de cyclage.

mais avant faites l'opération nettoyage :

Comment procéder avec du vinaigre blanc:

Faites chauffer du vinaigre blanc
Versez le dans le LV
Laissez tremper 15 / 20mn
Puis videz toutes les cochonneries avec une éponge
Après avoir fait cela lancez une machine à vide pour rincez le tout

Au passage lors d'absence pour vacances prolongées faites cette procédure cela évite des ennuis au retour

Comment procéder avec Lessive St-Marc:

Enlever le filtre d'évacuation au fond de l'appareil (sous le bras inférieur) profitez pour le nettoyer.
Soulevez et retirez la grille du micro-filtre qui l'enserre. (petite grille noire)
Nettoyer le détecteur niveau d'eau avec une brosse à dents sauf si c'est un optique ou là nettoyage en douceur.
Faites chauffer dans une casserole un litre d'une solution concentrée de lessive St-Marc très chaude mais pas bouillante
Versez doucement dans le réceptacle en immergeant bien le détecteur niveau d'eau.

Je vous donne les principales causes à vous de voir:




Contrôles de Base à faire :
Les fils au passage de porte (coupés ou pas)
Le détecteur niveau d'eau fond de cuve à nettoyer si le niveau d'eau est insuffisant pas de chauffe
la résistance ou le tunnel chauffant valeur à trouver 30 Ohms
La sonde
sur un lave vaisselle , il n'y a pas de thermostat ou klixon , c'est une sonde qui gère la température
Toutefois , vous avez un switch qui se ferme en dessous ( juste à coté de la résistance) dès que la pompe de cyclage est à la bonne pression et c'est ce switch qui autorise le chauffage avec la sonde
Plus de chauffage alors que la résistance + sonde sont ok sur machine
Cherchez sur la carte électronique le relais qui devrait alimenter la résistance n'est pas alimenté.
Contrôle Relais ou Triac
Vous contrôlez les soudures du relais
La tension aux bornes du relais; si la tension est bonne le problème se situe soit sur platine ou sonde de température
Sinon faites un shunt sur le contact du relais entre l'entrée et la sortie autrement dit pour faire fonctionner la résistance en continu ,le temps du test uniquement
La carte
La platine électronique derrière le bandeau du tableau de bord est à démonter pour vérifications.
Démonter le bandeau en enlevant les vis puis libérez la platine électronique qui est clipsée à deux endroits 2 en haut et 2 en bas
Déconnectez les nappes de fil.
Sortir la carte et là contrôler voir si pas point noirci, si c'est le cas gratter un peu et refaire la soudure ( le plus souvent c'est la soudure au niveau du relais qui lâche , c'est une pièce de couleur noire et rectangulaire)
0