Panne f3lave vaisselle Whirlpool

titi29brest Messages postés 1 Date d'inscription vendredi 27 février 2015 Statut Membre Dernière intervention 27 février 2015 - 27 févr. 2015 à 18:50
Papy35 Messages postés 8808 Date d'inscription lundi 15 octobre 2012 Statut Contributeur Dernière intervention 1 janvier 2023 - 27 févr. 2015 à 19:01
Bonsoir, en rentrant du travail ce soir, en voulant mettre notre lave vaisselle Whirlpool en route comme tous les 2 jours, le disjoncteur a déclanché, je l'ai réarmé au cas ou! mais il a sauté de nouveau. Un défaut f3 s'affiche sur le pupitre. J'ai vu sur ce forum un historique en 2014,il faut controler la résistance apparemment ?
Merci de m'orienter, je dois m'absenter ce soir, sympa a vous de me renseigner.

1 réponse

Papy35 Messages postés 8808 Date d'inscription lundi 15 octobre 2012 Statut Contributeur Dernière intervention 1 janvier 2023 4 577
27 févr. 2015 à 19:01
Bonjour,

cette machine c'est la plus facile d'accès en maintenance,mais sans le référence impossible de vous guider/

F3REPONSE Problème sur résistance commencez par elle


F3 : test de tension aux bornes du collecteur (230V tout le temps);
changement du relais;
changement de la résistance;
test (appui long sur départ puis sur marche/arrêt puis départ quand ça clignote). Test OK et eau chaude!

Référence pièce en cause attendre avant de remplacer le relais

le relais d'origine est de la marque tycon/schrack; référence: RT334012WG; 12VDC; 16A/250VAC
remplacé par l'équivalent de la marque schindler
voici les liens qui vous adressent a un relais qui convient ,
cela en 2 marques

-1- http://radiospares-fr.rs-online.com/...chage/6803814/
-2- http://www.electronique-diffusion.fr...ducts_id=28696

-3- http://www.cyberpieces.com/lave-vais...#F480131000096

et là on a le complet avec en sus la note importante a lire
0