Panne de lave vaisselle de dietrich

Signaler
Messages postés
3
Date d'inscription
lundi 27 juillet 2015
Statut
Membre
Dernière intervention
28 juillet 2015
-
Messages postés
8421
Date d'inscription
lundi 15 octobre 2012
Statut
Membre
Dernière intervention
20 octobre 2020
-
Bonsoir, j ai acheter d occase un lave vaisselle de dietrich dvh910be1qui marcher très bien,met depuis aujourd'hui il ne marche plus. Quand je le met en route,il se vidange puis Il se met a clignoter et puit plus rien. Si quelqu'un pourrai m 'aider a le réparer sa serai sympa.merci

5 réponses

Messages postés
3
Date d'inscription
lundi 27 juillet 2015
Statut
Membre
Dernière intervention
28 juillet 2015
1
Bonjour quand je le met en route on entend la pompe de vidange et puis plus rien.
Les touches de programation fonctionne au début et tout clignote tout le temps au bout de 5 minute
Viendrai t il de l electrovanne ?merci d avance papy 35
Messages postés
8421
Date d'inscription
lundi 15 octobre 2012
Statut
Membre
Dernière intervention
20 octobre 2020
2 823
Bonjour,

Faites L'OP45° afin d'éliminer toute la partie fuites du dessous machine.

Fuite (s) par dessous la machine chose que vous ne pouvez voir sans basculement;
Vous basculez l'appareil à 45° en arrière pour vider l'eau retenue ce qui va libérer le flotteur qui appuie sur le contacteur anti débordement.
Vous remettez l'appareil à sa position initiale
Vous le mettez sous tension
Vous appuyez durant 5 à 7 secondes sur le bouton ou touche départ cela permet d'annuler l'anomalie
Par contre il faudra intervenir sur la cause de la fuite rapidement,sinon dégâts des eaux à prévoir
Messages postés
3
Date d'inscription
lundi 27 juillet 2015
Statut
Membre
Dernière intervention
28 juillet 2015
1
Rebonjour,j'ai essayer de le pencher a 45 degrés,met rien, il s allume met ne démarre pas,que faire car je ne suis pas un novice du lave vaisselle
Messages postés
8421
Date d'inscription
lundi 15 octobre 2012
Statut
Membre
Dernière intervention
20 octobre 2020
2 823
Combien de fois clignote t il

avez bougé le tuyau de vidange si trop enfoncé siphonnage
Messages postés
8421
Date d'inscription
lundi 15 octobre 2012
Statut
Membre
Dernière intervention
20 octobre 2020
2 823
Bonjour,

voici la liste des points à contrôler dans l'ordre

Il se met sous tension vérifiez :

Vérifiez la position du Flotteur
Vous n'avez pas de fuite dessous la machine ,penchez là à 45° sur l'arrière l'eau doit sortir si fuite

Le panier supérieur est il bien emboité dans son logement,attention au joint

La touche ou bouton départ différé est il activé ou pas

La sécurité de porte fonctionne t elle

La pompe de vidange fonctionne t elle car le lave vaisselle commence toujours par un cycle vidange,dans ce cas mettre une casserole d'eau dedans et vérifier

Le robinet d'eau est il ouvert,ne pas rigoler

Le tuyau d'alimentation en eau n'est pas coudé ou coincé

L'aquastop fonctionne t il ,c'est à dire remplissage en eau si machine équipée juste après le robinet (boîtier gris)

L'électrovanne en entrée du circuit d'eau fonctionne t il juste en entrée du répartiteur

Le répartiteur fonctionne t il pas bouché (réservoir extra plat sur le côté machine ayant un bouchon sur côté intérieur pour le situer) vous le voyez en déposant le panneau de côté

Le Débitmétre sur le répartiteur ou en sortie si l'eau ne sort pas du répartiteur

Les filtres cuve et fond de cuve sont ils propres ,nettoyage du détecteur niveau d'eau derrière petite grille noire (pannes fréquentes)

La pompe de cyclage fonctionne t elle car sa fonction est de faire tourner les bras par la pression envoyée trois éléments (Moteur pompe,condensateur moteur,turbine avec ses ailettes)

Les bras d'aspersion tournent ils ,sont ils propres ,non bouchés ,non fissurés.(s'ils ne tournent pas pompe cyclage en cause ou moteur inverseur sur bras selon modèle machine)