Panne frigo Siemens nofrost KG34U610FF/01

Résolu
Toscan9 Messages postés 3 Date d'inscription jeudi 11 mai 2017 Statut Membre Dernière intervention 12 mai 2017 - 11 mai 2017 à 10:33
stf_jpd87 Messages postés 88407 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 28 novembre 2022 - 13 mai 2017 à 07:23
Bonjour,

Le tuyau d'evacuation des condensats s'etait bouché, l'evaporateur avait pris en glace et le resultat etait que le congelateur (partie basse) fonctionnait correctement mais pas le refrigerateur(partie haute).

J'ai tout demonté, tout dégivré, (10 litres d'eau recupéré), les ventilateurs haut et bas fonctionnent, et malgré cela pas de froid dans le refrigerateur alors que le congelateur refroidit très bien.

J'avoue ne plus comprendre.

Quelqu'un peut m'aider ?

J'aimerais aussi trouver le schema / éclaté de ce frigo, mais je n'y arrive pas.

Cordialement.

3 réponses

stf_jpd87 Messages postés 88407 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 28 novembre 2022 26 481
12 mai 2017 à 06:45
Bonjour

Pas de vue éclatée pour ce modèle.
Avez-vous un ventilateur dans le compartiment congélateur ou une trappe pour favoriser le passage du froid vers le compartiment réfrigérant . Si oui les contrôler certainement que l'un ou l'autre ne fonctionne pas. Voir aussi la résistance de dégivrage.
Cordialement.
1
Toscan9 Messages postés 3 Date d'inscription jeudi 11 mai 2017 Statut Membre Dernière intervention 12 mai 2017
Modifié le 12 mai 2017 à 11:23
Merci pour votre suggestion.

J'ai déjà contrôlé tout cela et il n'y a pas d'obstruction ; par ailleurs les 2 ventilateurs (un en bas dans le congélateur, et un en haut dans la partie frigo) fonctionnent.

J'ai tout redémonté hier soir, tout contrôlé (toutes les CTN ainsi que les 2 résistances de dégivrage) , tout est bon.
J'ai aussi vérifié que le conduit entre les 2 chambres (congélateur et frigo) n'était pas obstrué. Remonté et redémarré l'appareil.

Ce matin il faisait du froid correctement.
Bref, c'est un peu "tombé en marche"

La seule chose que je n'ai pas fait est de remonter le capotage du ventilateur dans la partie frigo, peut etre y a t'il un rapport ?
Va falloir que j'investigue un peu mieux cela.

En tout cas merci pour votre aide stf_jpg87.

Un petit bémol pour icare95, pourtant très expérimenté (1500 messages environ)

En conclusion, ma panne venait du l'obstruction du tuyau d'évacuation des condensats qui va de l' évaporateur jusque sur le petit bac situé sur le compresseur afin que ceux ci soient vaporisés par la chaleur.

Cela a généré 10 litres de glace....

Je préconise à tous ceux qui ont un nofrost ( no-frost) quelle que soit la marque de vérifier/déboucher ce petit tuyau une fois par an !

Amitiés.
0