Lave vaisselle wirlpool ADG686

MARTINEMAGNIN - 18 mai 2018 à 14:15 - Dernière réponse : stf_la sudiste 19608 Messages postés jeudi 30 juin 2011Date d'inscriptionModérateurStatut 29 juin 2018 Dernière intervention
- 18 mai 2018 à 17:37
Bonjour,
Depuis plus 2 semaines mon lave-vaisselle indique F7 nous avons vérifié les arrivées et évacuation rien n'est bouché ou coincé, lors de la mise en marche l'eau arrive et la vidange se fait bien, mais en cours de programme il indique F7 et s'arrête, j'ai essayé toutes les solutions du forum sans succès, au secours, aidez moi
Afficher la suite 

Votre réponse

2 réponses

0
Merci
Bonjour,

F7 : Débitmètre défectueux
L'électrovanne d'entrée d'eau (WV1) est alimenté et l'indicateur de niveau d'eau (WI) est à l'état haut.
- Le débitmètre (FM) n'envoie pas assez d'impulsions (moins de 10 impulsions en 10 secondes).
- Robinet d'érrivée d'eau fermé.
- L'électrovanne d'arrivée d'eau (WV1) est défectueuse.
- Le débitmètre (FM) est défectueux.
- Pression d'eau trop élevée.

ANOMALIE :

lave-vaisselle Whirlpool ADP 7572 ou ADP6735 affiche un message d'erreur F7 et refuse de fonctionner.
Solution 1 :

Mode opératoire sur message F7 prolongé - la machine n'a pas de processus actif (remplissage...)- voyant allumé clignote
2. appuyer sur départ : le voyant s'éteint un processus se déroule- attendre la fin (écran blanc sans indication)
3. appuyer marche/arrêt - écran noir
4. appuyer marche/arrêt - écran indique la durée du lavage
5. appuyer sur départ - processus démarre
6. bip sonore et voyant clignote -
7. appuyer marche/arrêt- écran noir machine arrêtée
8. appuyer marche/ arrêt - écran indique durée lavage
9. appuyer sur départ, voyant s'allume processus redémarre sans F7

Solution 2

Sortir le débitmètre (petite carte en bas du répartiteur sur un des côtés.

(connecteur bleu)

Remettre sous tension le LV, F7 apparait,
Laisser la vidange se faire,
Appuyer sur départ,
Appuyer sur M/A
Remettre en marche (appuyer sur M/A)
Lancer le cycle de lavage de façon habituelle.


SIGNIFICATION MSG :

F1 : CTN défectueux
F2 : fuite d'eau
F3 : système de chauffage défectueux
F4 : vidange défectueuse
F5 :
F6 : robinet d'arrivée d'eau ,Aquastop si équipée,Electrovanne,Tuyau coincé.
F7 : débimètre défectueux ou répartiteur bouché
F8 : niveau d'eau défectueux
F9 : entrée d'eau continue
F0 : sonde détection salissure défectueuse
FA : ou F10 OWI détecteur optique de niveau d'eau défectueux
FB : ou F11 MDV micro moteur électrovanne défectueux
FC : ou F12 ASA défectueux

Panne F7 Répartiteur

Si répartiteur en cause voir si l'eau entre et sort sinon bouché à nettoyer

Panne F7 si débitmétre

vous contrôlez l'interrupteur REED de la platine du débitmètre .

Vous basculez l'appareil à 45° en arrière pour vider l'eau retenue ce qui va libérer le flotteur qui appuie sur le contacteur anti débordement.
Vous remettez l'appareil à sa position initiale
Vous appuyez durant 5 à 7 secondes sur le bouton ou touche départ cela permet d'annuler l'anomalie
Par contre il faudra intervenir sur la cause de la fuite rapidement,sinon dégâts des eaux à prévoir

Pour accéder à cette platine, vous démontez le carter au dessus du LV puis celle de gauche. Vous allez apercevoir le répartiteur et le débitmètre, en bas de celui-ci 2 fil électriques connectés à une petite carte électronique. Une fois extraite, sur cette carte, il y a une ampoule de verre soudée, c'est l'interrupteur en question.
Il faut trouver à ses bornes un signal carré de 5 V même si l'eau circule dans le répartiteur et que la roue à aube tourne,cela ne veut pas dire qu'il fonctionne correctement.
Le plus simple c'est de le changer
Commenter la réponse de papy35
stf_la sudiste 19608 Messages postés jeudi 30 juin 2011Date d'inscriptionModérateurStatut 29 juin 2018 Dernière intervention - 18 mai 2018 à 17:37
0
Merci
bonjour,
soit votre owi qui est sale soit défectueux !!! vous nettoyez ou vous changez la pièce
Commenter la réponse de stf_la sudiste