Chauffage gaz à infrarouge Ektor 4200

Résolu
Pat - 11 oct. 2018 à 09:27
 pierrot - 1 mars 2023 à 11:00
Bonjour,
Mon appareil fonctionne normalement pendant environ 10 mn puis d'un seul coup la veilleuse s'éteint. A mon avis coupure de gaz car ça ne sent pas
La bouteille et le détendeur sont neufs.
Pouvez vous m'aider à résoudre ce problème ?
Merci à vous

4 réponses

stf_jpd87 Messages postés 94878 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 5 mai 2024 27 527
11 oct. 2018 à 10:24
Bonjour

Si petite pièce faites un essai dans un volume plus grand.
Possible que la sécurité CO² entre en action
Cordialement
0
Merci pour votre réponse mais j'ai une grande pièce donc ce n'est pas ça. C'est vrai que j'ai l'impression que l'appareil se met ensuite mais pourquoi ?
0
stf_jpd87 Messages postés 94878 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 5 mai 2024 27 527
11 oct. 2018 à 17:59
Au niveau de la veilleuse (flamme) vous devez avoir une pointe de 3mm (thermocouple) qui doit être dans l'axe de la flamme et en contact avec elle. Si elle n'est pas centrée ou trop loin = mise en sécurité.
Essayez de le faire marcher en réduit . Si ok peut-être un problème de détendeur ???
0
Bonjour
Finalement j'ai purgé ma bouteille de gaz et cela a suffi pour que mon appareil fonctionne normalement. Bizarre autant qu'étrange (j'ai trouvé cette astuce sur le forum). Encore merci pour les réponses et bonne journée
0
stf_jpd87 Messages postés 94878 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 5 mai 2024 27 527
12 oct. 2018 à 07:00
Bonjour

Oui c'est un problème qui arrive assez souvent je n'avais pas vu que la bouteille était neuve.
Merci du retour.
0

bon j'ai cherché longtemps et me suis aperçu que c'était de l'eau (dans le gaz !!) qui bouchait le détendeur !! après changement nickel !!

0