Erreur F9 sur lave vaisselle Whirlpool ADP 5968 [Résolu]

Messages postés
79
Date d'inscription
lundi 12 septembre 2016
Dernière intervention
26 novembre 2018
- - Dernière réponse :  papy35 - 25 nov. 2018 à 17:47
Bonjour,
Notre lave-vaisselle ne veut plus fonctionner et affiche ce code d'erreur : F9
Mes recherches n'ont pas (encore) abouties ;)
Avez vous une idée sur la question et comment faire pour réparer ?
J'essaye de bricoler mais ne suis pas un pro.
Merci à l'avance pour vos réponses
Afficher la suite 

Votre réponse

5 réponses

Messages postés
49193
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
11 décembre 2018
0
Merci
Bonsoir

L'eau doit renter en permanence dans la cuve ???
Pilgrim35
Messages postés
79
Date d'inscription
lundi 12 septembre 2016
Dernière intervention
26 novembre 2018
-
Bonsoir,
Merci pour votre aide.
Non, pas d'eau dans la cuve et pas de tentative de remplissage. Le robinet d'arrivée d'eau n'est pas fermé non plus ;)
stf_jpd87
Messages postés
49193
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
11 décembre 2018
-
Versez 2 litres d'eau dans la cuve et dites nous dans le détail ce qui se passe en lançant un programme.
Pilgrim35
Messages postés
79
Date d'inscription
lundi 12 septembre 2016
Dernière intervention
26 novembre 2018
-
Hélas, il ne se passe rien :(
Le code erreur est toujours affiché et la machine ne démarre pas.
stf_jpd87
Messages postés
49193
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
11 décembre 2018
-
Vérifier si dans le socle, sous la cuve, si vous n'avez pas de l'eau???
Pilgrim35
Messages postés
79
Date d'inscription
lundi 12 septembre 2016
Dernière intervention
26 novembre 2018
-
Fait, merci, j'ai soulevé les filtres à l'intérieur de la cuve : rien ! Nous sommes assez soigneux et la machine est nickel... mais encore en panne pour le moment !
Commenter la réponse de stf_jpd87
Messages postés
7861
Date d'inscription
lundi 15 octobre 2012
Dernière intervention
2 décembre 2018
0
Merci
Bonjour,

Faites L'OP45°


Fuite (s) par dessous la machine chose que vous ne pouvez voir sans basculement;
Vous basculez l'appareil à 45° en arrière pour vider l'eau retenue ce qui va libérer le flotteur qui appuie sur le contacteur anti débordement.
Vous remettez l'appareil à sa position initiale
Vous le mettez sous tension
Vous appuyez durant 5 à 7 secondes sur le bouton ou touche départ cela permet d'annuler l'anomalie
Par contre il faudra intervenir sur la cause de la fuite rapidement,sinon dégâts des eaux à prévoir










F9 : Entrée d'eau en continu dans la cuve
L'électrovanne (WV1) est fermée, l'indicateur de présence d'eau (WI) est à l'état haut, le débitmètre envoie plus de 10 impulsions en 10 secondes.
- Blocage mécanique de l'électrovanne d'arrivée d'eau (WV1) en position ouverte.
- Le triac (CB) de l'électrovanne est en court-circuit.
Sécurité : toutes les 30 secondes la pompe de vidange esr activée pendant 20 secondes.


Pilgrim35
Messages postés
79
Date d'inscription
lundi 12 septembre 2016
Dernière intervention
26 novembre 2018
-
Super, Bravo, je viens de tester et la machine repart ! Un GRAND merci. Par contre, il n'y a jamais eu de fuite ???? La machine s'était arrêtée en cours de cycle !
Si vous êtes dans le 35, je vais vous inviter à passer à la maison ! ;)
Commenter la réponse de Papy35
Messages postés
7861
Date d'inscription
lundi 15 octobre 2012
Dernière intervention
2 décembre 2018
0
Merci
Il Y a UN AVANT,UN PENDANT,UN APRES le principal c'est que cela fonctionne mais attention vous devriez démonter le dessous quelques vis afin de vérifier si le bac de récupération n'est pas rouillé si=oui fuite à rechercher durites ou joint du bol,ou joint de pompe
Pilgrim35
Messages postés
79
Date d'inscription
lundi 12 septembre 2016
Dernière intervention
26 novembre 2018
-
Je lui ai déjà ouvert le ventre hier. Tout semble nickel sauf un gros "bol en plastique blanc translucide" dans lequel il y a l'air d'avoir des déchets mais impossible de lui ouvrir le ventre. Je me suis arrêté là dans le démontage. Le dessous est comme neuf et il héberge même une ou deux petites toiles d'araignées.
Commenter la réponse de Papy35
0
Merci
Donc si le dessous est bon ne touchez à rien.Quant au bol translucide blanc il est plat et se trouve sur côté gauche cela s'appelle "REPARTITEUR" en entrée électrovanne et en sortie débitmétre si ces deux éléments fonctionnent l'eau doit entrée dans la cuve et le niveau est contrôlé lui par le détecteur niveau d'eau en fond de cuve.
Je vous remercie pour votre invitation mais je ne peux accepter cause charte vis à vis des "pros"
Cordialement

Papy35 RENNES
Pilgrim35
Messages postés
79
Date d'inscription
lundi 12 septembre 2016
Dernière intervention
26 novembre 2018
-
Super, encore merci, un couple de sauvé et un divorce évité :)
Bonne soirée
Commenter la réponse de papy35
0
Merci
Par contre pour une question de dépannage ou particulière :

Vous passez par le forum car nous sommes une petite équipe bien rodée de bénévoles plusieurs avis valent plus qu'un.

Toujours sur le forum il vous reste la MP pour joindre une personne particulière

Bonne soirée
Commenter la réponse de papy35