LAVE VAISSELLE SIEMENS SN26M232EU E22 [Résolu]

Messages postés
255
Date d'inscription
samedi 23 août 2008
Statut
Membre
Dernière intervention
24 octobre 2019
- - Dernière réponse :  papy35 - 8 juil. 2019 à 15:12
Bonjour,
J'ai le lave vaisselle ci-dessus qui affiche le robinet allumé et le code E22.
J'ai ouvert, tout est nickel, la vaisselle est propre et la machine aussi.
Je n'ai pas accès à la documentation qui est dans un carton en cours de transfert.
J'ai fait une recherche sur le Net et j'ai trouvé ça, mais en anglais :
Error: no contact of the pump with the main module.
What caused the malfunction:
Failure in the electronic module.
The wiring or contacts between the control board and the pump are broken.
The pump itself does not work.
Self repair:
Inspect the control board.
Check the contacts for damage. Repair them.
Check the pump.
Je vois de quoi ça parle, mais pratiquement, comment faut-il procéder. Pouvez-vous me guider s'il vous plait ?
Cette machine date de février 2015 et tourne en mode eco une à deux fois par semaine. A votre avis, c'est normal qu'une cette machine de cette marque pose des problèmes aussi rapidement ?
J'ai vu ce qui était écrit sur le forum pour l'erreur E24, j'ai essayé, à tout hasard, en refermant la porte, mais l'affichage est resté le même.
D'avance merci pour vos indications.
Afficher la suite 

6 réponses

0
Merci
Bonjour

E22 problème de pompe de vidange bloquée par déchets pas grave nettoyge car il faut savoir qu'un LV commence toujours par une vidange

E24 Probléme d'électrovanne normal elle ne peut pas prendre son eau du à E22
Commenter la réponse de papy35
Messages postés
255
Date d'inscription
samedi 23 août 2008
Statut
Membre
Dernière intervention
24 octobre 2019
1
0
Merci
Bonjour,

Merci Papy.
Je ne m'attendais pas à ça, j'ai nettoyé le filtre de fond de cuve il y a moins de 15 jours .
Comment dois-je faire ça le nettoyage ? Demontage ? Produit ?
D'avance merci,
Commenter la réponse de ronparchita
0
Merci
Si vous avez déjà nettoyé le filtre enlevez la grille du fond de cuve et la pompe doit se trouver à droite nettoyez là avec une brosse à dents ,vérifiez qu'elle tourne à la main ,pas bloquée par un morceau de verre ou noyau de cerises etc..
Commenter la réponse de papy35
Messages postés
255
Date d'inscription
samedi 23 août 2008
Statut
Membre
Dernière intervention
24 octobre 2019
1
0
Merci
J'ai suivi vos conseils, j'ai retiré la grille et passé la brosse à dents, j'ai récupéré deux morceaux d'os. Je n'ai pas trouvé comment tourner la pompe.
J'ai lancé à vide le programme éco et j'ai entendu la pompe travailler.
J'ai interrompu ce programme.
J'ai ensuite lancé un programme à 45°, un cycle court qui s'est déroulé normalement jusqu'à extinction de l'affichage.
Est-ce à votre avis suffisant pour que je puisse indiquer que mon problème est résolu, s'il vous plait ?
D'avance merci.
Commenter la réponse de ronparchita
0
Merci
Normalement oui si la pompe tourne et que la machine prend son eau vous devez pouvoir continuer

Bonne chance
ronparchita
Messages postés
255
Date d'inscription
samedi 23 août 2008
Statut
Membre
Dernière intervention
24 octobre 2019
1 -
Avec tous mes remerciements,
Bien cordialement
Commenter la réponse de papy35
0
Merci
Pas de problème merci à vous pour le retour de panne qui servira à d'autres

Bonnes vacances
Commenter la réponse de papy35