Erreur 21siemens aquasensor sn26M881FF

Signaler
-
stf_jpd87
Messages postés
61362
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
7 avril 2020
-
Bonsoir,
Le LV affiche E21 après qqs instants après le démarrage !
J’ai nettoyer le filtre, la pompe de vidange du filtre fonctionne toujours avec ajout d’eau manuellement.
Après vérification sur forum, je n’ai pas trouvé de solution approprié, auriez-vous la solution à mon problème ?
D’avance merci
Cordialement

22 réponses

Messages postés
61362
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
7 avril 2020
9 634
Bonjour

Votre problème se situe au niveau de la pompe de cyclage. :N° 450
Voir sur cette VUE ÉCLATÉE
condensateur HS
pompe bloquée par un objet
passage réduit de l'eau (objet)
Cordialement.
Bonjour,
Je vous remercie pour votre réponse rapide.
D’après la vue éclatée, j’ai l’impression que par l’intérieur la pompe est accessible !
Avant de démonter j’aurais souhaité avoir votre avis.
D’avance merci
Bien à vous
Messages postés
61362
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
7 avril 2020
9 634
Bonsoir

Sur ce modèle il faut démonter le socle N° 0 520 pour avoir accès à la pompe.
Cordialement.

Bonjour,
Merci pour votre retour, disons que maintenant comment je dois procéder pour démonter le socle 520 ?
Merci beaucoup
Cordialement
Messages postés
61362
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
7 avril 2020
9 634
>Bon courage Bien tout repèrer.
Voir sur cette VIDEO

Cordialement.
Très bien merci, en fait je l’avais regardé cette après-midi !
Tout est démonté ce soir, je vais tester la pompe dès demain avec le Condo ...
Petite question sur cette pompe, une fois les deux parties séparées, l’hélice blanche côté bobine est elle la seule à tournée ?
Bonne soirée merci
Cordialement
Messages postés
61362
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
7 avril 2020
9 634
Bonjour

L'ensemble doit tourner l'hélice et le moteur.
Cordialement.
Bonjour,
La pompe testée et remontée pour un essai.. non concluant.
Je dois la remplacer, avez vous un site à me recommander ?
Merci pour votre aide et votre attention.
Bonne journée
Cordialement
Messages postés
61362
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
7 avril 2020
9 634
Bonjour

Qu'est-ce qui n'est pas concluant ?? pour changer la pompe.
Eh bien, j’ai débranché qqs heures pour éventuellement un reset !
Puis arrêt avec bouton m/a , inclinez puis ouverture de porte ...
Bref j’ai essayé qqs idées trouver sur site !
le code E 21 s’affiche dans les 2mn qui suivent !
Que faire ?
Cordialement
Messages postés
61362
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
7 avril 2020
9 634
Bonsoir

E 21 c'est un problème de pompe de cyclage .
Vous dites dans les 2 mn: qui suivent le remplissage?? ou autre>??

Avec un démarrage prélavage 1”30 après E21 s’affiche.
Messages postés
61362
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
7 avril 2020
9 634
MA question était: pendant ces deux minutes il se passe quoi???
Logiquement le LV fait une vidange, un remplissage, et la mise en route de la pompe de cyclage.
Bonjour,
Si de l’eau reste au fond il fait une vidange...
Sinon sans eau , j’entends la pompe qui s’amorce à 2 reprises, pas de remplissage et l’erreur s’affiche.
Cordialement
Messages postés
61362
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
7 avril 2020
9 634
Bonjour

De ce que vous m'expliquez il fait une vidange ( il reste peu d'eau au fond c'est normal) et sans faire de remplissage, la pompe de cyclage fait des tentatives de démarrage ??
Si c'est ça voir le capteur N° O435. Ce n'est qu'il hypothèse car il devrait y avoir un autre code.
Bonjour,
J’ai bien la sensation que la pompe tente de démarrer !
Avec quel cycle voulez-vous que j’essaye Le LV
Concernant le capteur ! Faut-il le démonter pour le tester et quelle référence dois-je trouver ?
Cordialement
Messages postés
61362
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
7 avril 2020
9 634
bonsoir

Si le code erreur E 21 s'affiche encore c'est la pompe qui a un problème Faites la tester par un SAV indépendant .
Bonsoir,
Très bien merci
Cordialement
Bonjour,
Je reviens vers vous car cette fois le code e20 apparaît dans les 10 secondes...!
J’ai remplacé la pompe avec les nouveaux branchements électriques adaptés et visiblement rien n’est arrangé.
Merci pour votre réponse retour.
Cordialement
Messages postés
61362
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
7 avril 2020
9 634
Bonsoir

Vous avez fait tester la pompe précédente ???
Cordialement.
Non , car en fait elle n’affichait pas les 100 OMS recommandé lors du premier test !
J’avais juste essayé de voir si par hasard elle voulait juste redémarrer.
Cordialement
Messages postés
61362
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
7 avril 2020
9 634
Bonjour

si avec une pompe neuve le résultat n'est pas présent et si le branchement est parfait , il reste la platine . Pour cela qu'il aurait été bien de faire tester cette pompe.
Cordialement.
1 2