Indesit W129X: étape de lavage à 40°C qui ne se termine pas

Signaler
Messages postés
3
Date d'inscription
lundi 4 mai 2020
Statut
Membre
Dernière intervention
31 octobre 2020
-
Messages postés
70005
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
23 novembre 2020
-
Bonjour,

J'ai un problème avec mon lave-linge Indesit W129X.
Depuis quelques temps, le programme 3 (coton à 40°C) reste indéfiniment sur l'étape "lavage". Il continue de laver en oscillant tout le temps (mais à un rythme qui me semble anormal). Et il ne passe pas à l'étape suivante (assouplissant).
Si j'arrête le programme, lance une vidange de la cuve (là, c'est moi qui me dit que c'est mieux de faire une vidange avant de passer à l'étape suivante), et le relance à l'étape "assouplissant", alors il se termine normalement (assouplissant puis essorage).
Donc, j'en déduis que la pompe fonctionne bien.
Par contre, le hublot me semble bien froid pour un programme à 40°C.
J'ai testé en lançant le programme 2 (coton à 60°C): le programme a duré normalement et le hublot était chaud.
J'en déduis que la résistance fonctionne correctement.
J'ai aussi lancé le programme 2 (coton à 60°C) en sélectionnant une température de 40°C: le hublot n'était pas chaud et l'étape de lavage ne s'arrêtait pas.

Vous auriez une idée? Pensez-vous que ce soit réparable?
Merci d'avance,
Sebastian

6 réponses

Messages postés
70005
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
23 novembre 2020
15 352
Bonjour

Vous avez une machine à laver avec un programmateur mécanique,
pannes possibles
-- contact de commande résistance de chauffe ne se fait qu'aléatoirement
à resuivre fil de la résistance sur programmateur N° B 7
--thermostat de température N° B10/11 ??
Voir sur cette VUE ÉCLATÉE
Cordialement.
Messages postés
70005
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
23 novembre 2020
15 352
Bonjour

Si ce problème ne se situe que sur le programme 40° =problème sur le commutateur du programme.de température. Bien faire l'essai sur les autres températures 30/60/95°
Messages postés
3
Date d'inscription
lundi 4 mai 2020
Statut
Membre
Dernière intervention
31 octobre 2020

Bonjour,

Merci de votre réponse.
Je vais bien vérifier les autres températures et je reviendrai vers vous.
Cordialement,
Sebastian

Bonjour,
Voici une mise à jour de mes observations, assez différentes de celles décrites dans mon premier post. A tel point que j'ai même hésité à fermer celui-ci et à en créer un nouveau...

Le plus simple est de vous les décrire de la plus ancienne à la plus récente:
1- j'avais tout d'abord noté que depuis quelques temps, le programme 3 (coton à 40°C) restait indéfiniment sur l'étape "lavage". Il continuait de laver en oscillant tout le temps (mais à un rythme qui me semble anormal). Et il ne passait pas à l'étape suivante (assouplissant). De plus, le hublot me semblait bien froid pour un programme à 40°C. Si j'arrêtais le programme, et le relançais à l'étape "assouplissant", alors il se terminait normalement (assouplissant puis essorage).
2- J'ai testé en lançant le programme 2 (coton à 60°C): le programme a duré normalement et le hublot était chaud.
3- J'ai relancé un programme 2 (coton à 60°C): le programme est resté bloqué à l'étape "lavage" et le hublot est resté froid.
4- J'ai testé le programme 3 (coton à 40°C) mais en mettant à la température à "froid": le programme s'est bien passé.

J'en déduis que:
- s'il n'y a pas de problème de température d'eau (l'eau est chauffée normalement ou bien j'ai sélectionné un programme "froid"), tout se passe bien. Sinon, le programme reste bloqué à l'étape "lavage".
- l'eau est chauffée de manière "aléatoire" car un programme à 60°C s'est bien passé
- la pompe fonctionne bien (si je force le programme à passe l'étape "lavage", le programme se finit bien).

Maintenant, il faudrait que je trouve pourquoi l'eau est chauffée de manière "aléatoire".
Vous auriez une idée de tests à faire ou de choses à vérifier? Sachant que je n'ai jamais ouvert un lave-linge de ma vie...

Merci d'avance,
Sebastian
Messages postés
3
Date d'inscription
lundi 4 mai 2020
Statut
Membre
Dernière intervention
31 octobre 2020

Bonjour,
Avec beaucoup de retard, mais je tenais à vous dire le fin mot et à vous remercier!
J'ai finalement changé le programmateur et le sélecteur de température et depuis, je n'ai plus de problème!
Encore merci pour votre aide!
Sebastian
Messages postés
70005
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
23 novembre 2020
15 352
Bonjour

Merci du retour
Je vois que je n'avais pas apporté de réponse en mai certainement par excès de messages (covid) Désolé
Cordialement.