Problème de cosse qui chauffe sur four

Signaler
-
 JeremyL -
Bonjour, je suis équipé d'un four Valberg VAL FM 56 M XVT dont le commutateur a récemment fondu sur la dernière cosse. Celle-ci alimente le ventilateur supérieur, la lampe et le thermostat, qui alimente lui même une autre section du commutateur.

J'ai remplacé le commutateur et tout refonctionne mais j'ai mesuré la température de la cosse monte dans les 80-90°C (un peu moins si je débranche le ventilateur et la lampe). J'ai mesuré l'intensité dans le fil d'arrivée, je suis à 11A avec les résistances haut/bas et 9A avec la résistance de chaleur tournante, ce qui ne me parait pas absurde. J'ai essayé de shunter le thermostat, j'ai resserré et nettoyé les cosses pour voir si la température changeait mais rien.

Est-ce que cette température au niveau de cette cosse est normale ou bien il y a probablement autre chose ?

Merci d'avance pour votre aide

4 réponses

Messages postés
25171
Date d'inscription
jeudi 26 juillet 2012
Statut
Contributeur
Dernière intervention
6 juillet 2020
3 399
Bjr, si vous n avez changé que le commutateur et pas les cosses brulés ca va recommencer !!
ceci en fonction des cosses utilisées ?? au moins on peut dire qu elle est stérilisée !!
afin de ralentir le pb vous pouvez inverser phase et neutre au bornier d alimentation !!

Merci pour votre réponse, en effet la cosse avait l'air intacte donc je ne l'ai pas changée, je vais essayer ça demain
Messages postés
25171
Date d'inscription
jeudi 26 juillet 2012
Statut
Contributeur
Dernière intervention
6 juillet 2020
3 399
essaye ou n essaye pas .. mais fait le !!
prendre des cosses AMP de préférence !! étamée ou laiton mais a sertissage ferme.. il faudra certainement raccourcir le fil et le Cu brulé
Bon je viens de faire le changement, il y a une petite amélioration, on est à 75°C au niveau des cosses et contacts, mais je trouve ça encore beaucoup. Je peux me tromper. Par contre j'ai été étonné de voir que les fils n'étaient pas en cuivre
Messages postés
25171
Date d'inscription
jeudi 26 juillet 2012
Statut
Contributeur
Dernière intervention
6 juillet 2020
3 399
si c est du Cu étamé !!
Messages postés
65335
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
7 juillet 2020
11 991
Bonjour

Ce n'est pas en changeant les deux phases que vous allez changer le courant qui passe sur ce contact.

Le sertissage des cosses qui vont dessus est une meilleure solution . Pour cela qu'il faut changer les deux cosses par des cosses de qualité : pas celles vendues à bas coût. 200/2€
Le contact qui crame est un problème de conception du four vous n'y pouvez rien.
Cordialement.
Bonjour, j'ai fais d'autres essais et j'en suis venu à mettre un relais statique pour ne plus passer par les contacts. Ça chauffait toujours, j'ai mis un deuxième câble d'alimentation en parallèle du 1er et là c'est bon. Je pense que c'est juste dû au câble, mais je vais laisser le relais statique pour améliorer la fiabilité.