Givre dans bac congélateur SAMSUNG RL34SCPS

Signaler
Messages postés
2
Date d'inscription
dimanche 3 janvier 2021
Statut
Membre
Dernière intervention
3 janvier 2021
-
Messages postés
75143
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
15 avril 2021
-
Bonjour,

Comme plusieurs internautes avant moi, je rencontre un problème de givre qui se forme en bas du bac congélateur de mon SAMSUNG RL34SCPS.
J'ai suivi les recommandations lues dans d'autres posts :
- J'ai retiré les deux caches en plastique
- J'ai mesuré la résistance de la résistance de dégivrage : 230 ohms => ok
- J'ai vérifié que le fusible laissait passer le courant : 0,2 ohms => a priori ok ?
- J'ai vérifié la résistance de la sonde : 4,7 ohms => a priori ok ?
- J'ai fait fondre toute la glace, cela m'a pris environ 20min
Après 24h, je constate que du givre se forme sur les bacs du congélateur.
Cela était peut-être déjà le cas mais je ne l'ai pas remarqué. Je m'étais surtout focalisé sur la glace présente an bas et au fond.

Question : est-ce que cela peut venir du trou d'évacuation de l'eau de dégivrage ? Je n'ai en fait pas particulièrement veillé à le déboucher quand j'ai fait fondre la glace, mais j'ai passé beaucoup de temps avec mon sèche-cheveux (20 min) et il ne restait plus du tout de glace dans le fond.
Est-ce que cela peut venir d'autre chose ?

Note : en retirant un des caches, j'ai légèrement perforé la paroi blanche du congélateur (pas doué :-()). J'ai rebouché le trou avec du joint silicone qui, 24h après, n'a pas encore complètement séché (probablement en raison de la température). Est-ce que cela peut avoir une conséquence quelconque ?

Merci d'avance pour vos réponses.

6 réponses

Messages postés
75143
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
15 avril 2021
19 500
Bonjour

---
 J'ai vérifié la résistance de la sonde : 4,7 ohms => a priori ok ? 

C'est plus en KΩ que la sonde se mesure.

---
Après 24h, je constate que du givre se forme sur les bacs du congélateur
c'est normal l'évaporateur est dans des températures négatives donc avec l'humidité = givre

---
Est-ce que cela peut venir d'autre chose ? 
l'évacuation a son importance. L'avenir nous dira si un bon nettoyage aura suffi.

---
 j'ai légèrement perforé la paroi blanche 
c'est pas bien. Il faut impérativement boucher ce trou pour éviter que l'humidité pénètre dans l'isolant. (scotch alu)

Cordialement.
Messages postés
2
Date d'inscription
dimanche 3 janvier 2021
Statut
Membre
Dernière intervention
3 janvier 2021

Merci beaucoup pour votre réponse.

J'ai de nouveau tout démonté pour atteindre le trou d'évacuation et le déboucher : en fait, celui-ci se trouve sous une plaque en fer sur laquelle repose le serpentin. Peu accessible donc. Et c'est à se demander si l'eau trouve facilement son chemin et si la formation de glace n'est pas liée à un problème de conception...Est-ce que tous les réfrigérateurs sont comme ça ?

Quoi qu'il en soit, le trou est maintenant parfaitement débouché. J'y ai fait couler de l'eau chaude.
Tout devrait donc normalement rentrer dans l'ordre (à moyen terme).

Merci pour le conseil concernant le scotch alu, même s'il ne sera pas facile à poser car le trou se trouve sur une zone non plane. Je maintiens néanmoins mon joint silicone ou je le retire ?

Encore merci.
Messages postés
75143
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
15 avril 2021
19 500
Bonjour

Vous pouvez le laisser s'il est suffisamment épais.
Autre astuce pour éviter que le trou se bouche par la glace. A coté du trou se trouve la résistance de dégivrage. Dénuder 10cm de fil électrique de 2.5mm faire deux tours sur la résistance est vous engagez les deux bouts dans le trou sur 2cm
La chaleur du fil suffira à fondre la glace qui peut se former
Cordialement.
Merci pour cette astuce !

Mais je me demande : si la résistance est supposée chauffer, comment est-il possible de retrouver de la glace dessus ? (ce que j'ai constaté quand j'ai retiré les deux caches).
Messages postés
75143
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
15 avril 2021
19 500
Bonjour

La résistance ne chauffe pas en continu mais en fonction du programme de la platine
i fois par jour, par le nombre d'ouvertures de la porte, ou d'une tempo. Donc de 1 à 8jours .Pour cela que le givre ou la glace se dépose pendant la période de non fonctionnement.
Cordialement.
Encore merci pour votre retour.

En fait, quand j'ai eu à démonter les caches la première fois pour comprendre d'où venait l'eau qui coulait du congélateur, j'ai vraiment eu le sentiment que la glace était présente depuis longtemps, notamment en bas de la résistance.
Je vais donc observer sur plusieurs jours l'évolution des nouveaux morceaux de glace qui se forment afin de m'assurer que la résistance fonctionne bien (ce qui devrait être le cas puisque toutes les mesures au multimètre (résistance, sonde, fusible) étaient bonnes).

Cordialement,
Messages postés
75143
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
15 avril 2021
19 500
A suivre.