Problème affichage température frigo américain samsung

Signaler
Messages postés
5
Date d'inscription
mardi 11 août 2020
Statut
Membre
Dernière intervention
19 août 2020
-
Messages postés
67659
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
26 septembre 2020
-
Bonjour,

Mon frigo SAMSUNG SR-S2028GRS m'affiche une température de -20°C pour la partie congélation et 3°C pour la partie réfrigération.
Le compresseur ne s'enclenche pas du coup la température remonte mais sur l'affichage il reste encore les -20°C et 4°C, il faut que je débranche l'appareil puis je le branche pour que le compresseur se mette en marche et les températures se mettent à jour.
À votre avis quel est le problème ? (j'ai testé les sondes, tout marchent correctement)

Merci d'avance pour vos réponses.

5 réponses

Messages postés
67659
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
26 septembre 2020
13 780
Bonjour

Avant toute intervention :
Sécurisez vos aliments.
Faites un dégivrage sur 24h portes ouvertes et appareil débranché.
Tout devrait redevenir normal. Si ce problème se reproduit souvent il faudra se pencher sur la résistance de dégivrage, voire son fonctionnement.
Nota: Par la même occasion; profiter de cette intervention pour nettoyer la partie arrière du moteur et ventilateur Stock à poussière.
Cordialement.




Messages postés
5
Date d'inscription
mardi 11 août 2020
Statut
Membre
Dernière intervention
19 août 2020

Bonjour, j'ai déjà essayé tout ceux que m'aviez dit mais cela ne fonctionne pas. Merci quand même
Messages postés
16
Date d'inscription
mardi 7 juillet 2020
Statut
Membre
Dernière intervention
22 septembre 2020
1 >
Messages postés
5
Date d'inscription
mardi 11 août 2020
Statut
Membre
Dernière intervention
19 août 2020

Hello, est il encore sous garanti ? Peut être que vous pouvez demander conseil au magasin qui vous l'a vendu ?
Messages postés
67659
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
26 septembre 2020
13 780
Bonjour

Vous dites avoir testé toutes les sondes
Même celles liées au dégivrage sur les évaporateurs ,, Cela reste une hypothèse
Messages postés
5
Date d'inscription
mardi 11 août 2020
Statut
Membre
Dernière intervention
19 août 2020

Bonsoir, oui c'est déjà fait
Messages postés
67659
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
26 septembre 2020
13 780
Bonjour

Si la valeur de ces sondes varie en fonction de la température positive il ne reste plus que la platine électronique. ou un défaut sur le relais de commande du moteur.
Avez-vous vérifié les condensateurs??
Cordialement.
Messages postés
5
Date d'inscription
mardi 11 août 2020
Statut
Membre
Dernière intervention
19 août 2020

Bonjour, je n'ai pas testé les condensateur je vais essayer de voir comment on fait sur YouTube merci du conseille
Messages postés
25881
Date d'inscription
jeudi 26 juillet 2012
Statut
Membre
Dernière intervention
26 septembre 2020
3 961
Bjr,"Le compresseur ne s'enclenche pas du coup la température remonte" comment le savez vous ?? températures des compartiments ??
(j'ai testé les sondes, tout marchent correctement) ceci n est pas recevable sinon vous ne seriez ici a poser votre pb .. s il y a ??
Messages postés
67659
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
26 septembre 2020
13 780
Icare

il faut lire ce que dit notre ami.
l faut que je débranche l'appareil puis je le branche pour que le compresseur se mette en marche et les températures se mettent à jour. 
donc il y a bien un probème. électronique. Tu cherches une aiguille dans une botte de foin.
Messages postés
25881
Date d'inscription
jeudi 26 juillet 2012
Statut
Membre
Dernière intervention
26 septembre 2020
3 961 >
Messages postés
67659
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
26 septembre 2020

si je pose des questions c est que j ai besoin de réponses précises pour me faire une idée a distance quand aux affirmations des internautes je me permet de les mettre en doute bien souvent !!
et s ily a un pb sur la platine (en plaqué or) il sera tjs temps de la changer ??
Messages postés
5
Date d'inscription
mardi 11 août 2020
Statut
Membre
Dernière intervention
19 août 2020
>
Messages postés
25881
Date d'inscription
jeudi 26 juillet 2012
Statut
Membre
Dernière intervention
26 septembre 2020

Bonjour, après plusieurs vérifications, je pense d'où vient le problème. Le ventilateur du compresseur tourne très peu, plus ou moins 5 secondes et il s'arrête du coup le compresseur chauffe beaucoup et il s'arrête aussi (sécurité). J'ai testé le ventilateur avec une source externe, tout est ok. Vous auriez une petite idée ? Merci
Messages postés
67659
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
26 septembre 2020
13 780
Bonjour

Nous revenons sur la platine: relais du ventilateur. Vérifier comment se comporte l'arrivée de tension à ces bornes .