Bruit (6 fois tac) puis stoppe de compresseur (si porte fermée!), frigo Hotpoint

Résolu
polo-o-84 - 5 oct. 2021 à 21:19
stf_jpd87
Messages postés
85581
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
29 juin 2022
- 1 févr. 2022 à 11:20
Bonjour

Mon frigo-congélo No Frost hotpoint ariston NMTM 1912 FWB a un comportement étrange :

Le froid se perd depuis quelques semaines. Un bruit de claquements tac-tac-tac-tac se fait entendre régulièrement puis le compresseur s'arrête.

J'ai démonté le relai d'alimentation du compresseur (seul élément accessible, en bas derrière) : il semble y avoir eu un composant chauffé/grillé.

Dernièrement, test : en laissant la porte ouverte, au bout d'un moment le compresseur se met en route et là miracle, pas de tac-tac-tac-tac-tac-tac (6 fois), le compresseur ronronne normalement a priori. Si je referme la porte, tac-tac-tac... et le compresseur se stoppe...

Le tac-tac-tac... semble venir du haut (compartiement congélo).

Des idées, pistes de solutions.... ?

Merci d'avance à vous !

35 réponses

polo-o-84
Messages postés
23
Date d'inscription
mardi 5 octobre 2021
Statut
Membre
Dernière intervention
3 février 2022

5 oct. 2021 à 21:37
...un soucis au niveau du ventilo qui envoie l'air vers le frigo, qui se mettrait en route seulement si la porte est fermée ?

Reste à arriver à démonter le fond de frigo pour y accéder !
0
polo-o-84
Messages postés
23
Date d'inscription
mardi 5 octobre 2021
Statut
Membre
Dernière intervention
3 février 2022

5 oct. 2021 à 21:59
Le tac-tac... vient de tout en haut, devant, sur le dessus de la partie congélo.

Où trouver un manuel de localisation des constituants pour démonter ?
0
stf_jpd87
Messages postés
85581
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
29 juin 2022
26 125
6 oct. 2021 à 08:22
Bonjour

Avant toute intervention :
Sécurisez vos aliments.
Faites un dégivrage sur 24h portes ouvertes et appareil débranché.
Tout devrait redevenir normal. Si ce problème se reproduit souvent il faudra se pencher sur la résistance de dégivrage, voire son fonctionnement.
Nota: Par la même occasion; profiter de cette intervention pour nettoyer la partie arrière du moteur et ventilateur Stock à poussière.
Cordialement.




0
Merci pour ces conseils.
Qu'est-ce qui vous fait penser à la résistance de dégivrage (et où se trouve t elle ?) ?
Mes derniers tests : après extinction longue, en rebranchant l'appareil il se met en route et tourne normalement. Le tac tac suivi d'arrêt du compresseur revient quand je referme une porte (aussi celle du congel, pourtant sans capteur d'ouverture !) : lié à des vibrations / bousculement léger de l'appareil ? En refermant doucement, il m'est arrivé de ne pas interrompre la production de froid....

Par ailleurs, aurais je à gagner à remplacer la carte relais qui est à côté du compresseur (cf photo avec un composant semblant avoir fumé un peu) ?

Merci d'avance
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
stf_jpd87
Messages postés
85581
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
29 juin 2022
26 125
Modifié le 18 oct. 2021 à 18:04
Bonjour

Dans le haut il y a la platine N° C-3 avec le relais de commande du compresseur
Vérifier les condensateurs


Voir sur cette VUE ÉCLATÉE à confirmer .


ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.
0
polo-o-84
Messages postés
23
Date d'inscription
mardi 5 octobre 2021
Statut
Membre
Dernière intervention
3 février 2022

8 nov. 2021 à 21:06
Bonjour,
Auriez vous la nomenclature de la vue éclatée, ou une notice plus détaillée pour arriver à démonter le panneau du fond du congélateur (vue B), pour voir s'il n'y a pas une gêne à l'envoi de froid (ref 11 - 14 ?). Merci

De retour de congé, je cherche aussi où me procurer des condensateurs facilement (pas de vendeur autour d'Avignon)

Ne gagnerais je pas aussi à remplacer la carte relais, vu qu'il y a un peu trace de fumée ?
https://www.directrepair.fr/relais-et-klixon-refrigerateur-htk12aa-c00144777-ariston.html?utm_source=google&utm_medium=organic&utm_campaign=free-listings&gclid=CjwKCAjwzOqKBhAWEiwArQGwaCqD9JLbMe3Hl45CcIDzaH658pZ3aZ9MHwQ4-PxMBNgR3XtFOv-CzxoCnxMQAvD_BwE

Merci encore
0
stf_jpd87
Messages postés
85581
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
29 juin 2022
26 125 > polo-o-84
Messages postés
23
Date d'inscription
mardi 5 octobre 2021
Statut
Membre
Dernière intervention
3 février 2022

9 nov. 2021 à 10:24
Bonjour

Voir sur cette VUE ÉCLATÉE nomenclature

Un condensateur coûte 1€ ce qui n'est pas le cas de la carte 140€
0
Bonjour,
Effectivement c'est cette carte C-3 qui claque.
Je teste les condensateur dès que j'ai trouvé un multimètre !
Merci
0
polo-o-84
Messages postés
23
Date d'inscription
mardi 5 octobre 2021
Statut
Membre
Dernière intervention
3 février 2022

19 oct. 2021 à 20:51
Les 2 condensateurs semblent ok (le 1000uF testé au calibre 200uF ça bougeait et indiquait hors calibre).

La carte semble bien propre.


0
stf_jpd87
Messages postés
85581
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
29 juin 2022
26 125
20 oct. 2021 à 07:13
Bonjour

Vu le prix des condensateurs , vous les changez :attention au sens (polarité 0)
Cordialement.
0
polo-o-84
Messages postés
23
Date d'inscription
mardi 5 octobre 2021
Statut
Membre
Dernière intervention
3 février 2022

Modifié le 9 nov. 2021 à 10:23
Bonjour

J'ai réussi à démonter le fond de la partie congélateur et il semble y avoir eu fuite ou chauffe ?
ça a coulé le long de l'échangeur ; grave ou pas ? Merci pour vos avis !

Voir photos :




0
stf_jpd87
Messages postés
85581
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
29 juin 2022
26 125
Modifié le 10 nov. 2021 à 11:19
Bonjour

Logiquement pas de risque : coulure d'isolant résistance

ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.
0
polo-o-84
Messages postés
23
Date d'inscription
mardi 5 octobre 2021
Statut
Membre
Dernière intervention
3 février 2022

10 nov. 2021 à 13:32
Merci !

Ce qui m'étonne toujours c'est que en laissant la porte du congélateur ouverte, en branchant le frigo, il tourne "normalement".
Dès que je ferme la porte de congélateur, ça claque et stoppe, peu importe le temps de fonctionnement avec porte restée ouverte.
OR : il n'y a pas de capteur de porte congélateur fermée !*
Un truc m'échappe...
(en attendant de recevoir les condensateurs et les changer, je poursuis les tests)
0
stf_jpd87
Messages postés
85581
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
29 juin 2022
26 125
10 nov. 2021 à 17:39
Bonsoir

Désolé il y a un aimant dans la porte N° A-16 donc un capteur ILS (sous réserve N° C-2) qui envoie un signal à la platine. pour indiquer que la porte est ouverte. Donc une action sur la platine
0
polo-o-84
Messages postés
23
Date d'inscription
mardi 5 octobre 2021
Statut
Membre
Dernière intervention
3 février 2022

10 nov. 2021 à 22:36
Ah oui, super bien vu, merci !
Alors qu'est-ce qui pourrait entraîner le problème : une obsolescence programmée à un nombre d'ouverture de porte du congelo ?
... autres idées ?

Savez vous quand démarre le ventilateur de froid dans la paroi du fond du congel : quand la température de zone échangeur est suffisante ? quand les portes sont justement fermées ? ... autre ?

Là en décalant la carte C3 ça tourne portes fermées. A voir après une nuit de fonctionnement si tout va bien et si le ventilateur se met à brasser le froid.

Merci encore stf_jpd78 !
0
polo-o-84
Messages postés
23
Date d'inscription
mardi 5 octobre 2021
Statut
Membre
Dernière intervention
3 février 2022

11 nov. 2021 à 09:50
Les "varistor" 10471 et 07471, pas besoin a priori de les changer aussi (comme je vais le faire des condensateurs) ?
0
stf_jpd87
Messages postés
85581
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
29 juin 2022
26 125
11 nov. 2021 à 10:33
Bonjour

NON pour les varistors; qui sont en protection pour les surtensions du réseau.
Le ventilateur du congélateur tourne quand la sonde du frigo demande du froid.
Si le fait de positionner différemment la platine c'est qu'il y a un faux contact sur les soudures (relais ou autres) ou les connexions
0
polo-o-84
Messages postés
23
Date d'inscription
mardi 5 octobre 2021
Statut
Membre
Dernière intervention
3 février 2022

12 nov. 2021 à 21:35
Merci !
"Positionner différemment la platine", en fait je dirais que quand l'aimant de la porte n'est pas en face du détecteur sur la platine, la fermeture de porte congel n'est pas détectée. Dans ce cas le compresseur continue de tourner.

En revanche, si l'aimant est en face, quand la porte est détectée fermée le ventilateur se met en route mais de suite après tac tac et tout s'arrête (je l'ai vu en ouvrant la porte de suite après l'avoir fermée)

-> je pencherais pour un pb dans la mise en route du ventilateur, même s'il tourne facilement et démarre, peut-être justement un condensateur un peu défectueux ? (je les reçois la semaine prochaine)
0
stf_jpd87
Messages postés
85581
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
29 juin 2022
26 125
13 nov. 2021 à 06:24
Bonjour

Pour moi vous avez un problème de puissance de la basse tension qui s'écrase à la mise en route du ventilateur . Ou un problème sur ce ventilateur.
Contrôler voir changer le condensateur de la régulation le plus gros. 1€
0
polo-o-84
Messages postés
23
Date d'inscription
mardi 5 octobre 2021
Statut
Membre
Dernière intervention
3 février 2022

17 nov. 2021 à 08:36
Merci.
A réception des condensateur, question se pose pour la polarité : le plus gros a une bande blanche avec un "I" (patte courte) alors que celui sur la carte la bande blanche correspond au "0".
-> mettre bandes blanches du même côté ou donner priorité à l'indication "0" et "I" ??
0
stf_jpd87
Messages postés
85581
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
29 juin 2022
26 125
17 nov. 2021 à 10:33
Bonjour

"0" ou" I "
0= ou I = négatif
0
polo-o-84
Messages postés
23
Date d'inscription
mardi 5 octobre 2021
Statut
Membre
Dernière intervention
3 février 2022

17 nov. 2021 à 11:50
Ok, donc je mets la bande blanche "I" du nouveau du côté de la bande blanche "0" de l'ancien, c'est bien cela ?
Merci encore !
0
stf_jpd87
Messages postés
85581
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
29 juin 2022
26 125
17 nov. 2021 à 14:23
oui.
0