Panne lave vaisselle Whirlpool DWL sans code erreur

Signaler
-
Messages postés
82679
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
22 janvier 2022
-
Bonjour,
Mon lave vaisselle Whirlpool faisait un bruit bizarre. Des claquetis qui se répétaient. J'ouvre alors le lave vaisselle et voit que l'eau stagne. Le lave vaisselle ne semble plus tourner !
Je tente de vidanger sans succès.
Je décide alors de le vidanger.
Mais une fois vidanger, les filtres nettoyés, je réinstalle mon lave vaisselle. Je le rebranché. Le cycle de vidange s'enclenche automatique et l'eau s'écoule bien par le tuyau de vidange. Mais sur l'affichage des programmes, tout s'allume de manière aléatoire et s'en faire apparaître tous les chiffres des programmes de manière complète (il manque au moins une barre). Il y a un S rouge allumé et comme un ' affiché à côté.
Puis le compteur électrique saute.
J'ai tenté deux fois à nouveau et même dysfonctionnement (soit ça saute directement, soit l'affichage change seul sans que je puisse y faire quelque chose)
Si quelqu'un a une idée du dysfonctionnement.
Merci par avance

2 réponses

Messages postés
37800
Date d'inscription
mercredi 22 février 2012
Statut
Modérateur
Dernière intervention
21 janvier 2022
11 507
Bjr
Mme irma et sa boule de cristal ont été licencié il va donc nous etre impossible de deviner la reference
Messages postés
82679
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
22 janvier 2022
25 735
Bonsoir

La référence DWL n'est qu'une partie de la référence.
De toute façon il va être difficile de trouver la pannes à distance.
Vous dites que le disjoncteur saute / Lequel ???
Dans tous les cas: soit une fuite , soit un court-circuit.
Cordialement.