LV whirlpool ADG8532, erreur f11 continue malgré réparation, nettoyage et reset

Lndil Messages postés 8 Date d'inscription vendredi 9 mars 2007 Statut Membre Dernière intervention 30 octobre 2021 - 28 oct. 2021 à 14:40
stf_jpd87 Messages postés 89412 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 2 février 2023 - 30 oct. 2021 à 11:20
Bonjour à tous,

Mon lave-vaisselle Whirpool a refait des siennes... ça faisait longtemps et je me dis que c'est normal.
11 clignotements... je connais. Je démonte l'indicateur de présence d'eau et je le nettoie. Effectivement il était "encrassé" avec du papier d'une étiquette certainement.
Marche pas... bon j'achète une nouvelle pièce me disant que celle-ci a peut être "brulée".

Malheureusement, après installation de la nouvelle pièce, toujours le même code d'erreur.
J'ai tenté les plombs, les reset, vérifié la pompe, vérifié aussi la sonde de température...

Bref, si qq un a une idée... CAR je pense que ce ne soit pas être grand chose
- les programmes débutent bien avec le trempage mais une fois la cuve un peu trop remplie l'erreur f11 réapparrait (j'ai regardé à chaque fois dedans)
- pas de soucis de pompe comme dit car l'eau est refoulée quand je fais "fin de programme" en restant appuyé sur le bouton de départ

Merci d'avance aux bricolos...

7 réponses

stf_jpd87 Messages postés 89412 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 2 février 2023 26 657
30 oct. 2021 à 11:20
Merci du retour
L'entraide c'est le but d'un forum :o))
1