Problème sanibroyeur raccordé à un lave main

SFAP - 14 janv. 2022 à 15:39
stf_jpd87
Messages postés
86271
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
5 août 2022
- 15 janv. 2022 à 07:19
Bonjour,

Suite à des travaux de rénovation dans des toilettes, j’ai 2 problèmes avec un sanibroyeur SFA compact pro :

Le premier est résolu : l’eau montait très progressivement dans la cuvette et le matin le sanibroyeur débordait quasiment. Je précise que lorsqu’on déclenche le sanibroyeur il fonctionne très bien. J’ai donc changé l’electrovanne moi même et ça a réglé le problème, le niveau d’eau est stable.
Par contre 2eme problème : après raccordement au lave main, l’eau du lave main alimente le sanibroyeur mais celui ce ne se déclenche pas automatiquement pour évacuer cette eau et le niveau monte à nouveau ce qui m’oblige à déclencher manuellement.

Avez-vous des solutions ?

Merci Cordialement

2 réponses

gt.55
Messages postés
17226
Date d'inscription
lundi 9 mai 2016
Statut
Contributeur
Dernière intervention
15 avril 2022
1 950
14 janv. 2022 à 16:57
Bonjour,

Avez-vous bien réalisé le montage préconisé pour une installation "avec lave-mains" ?

Voir éventuellement du côté du pressostat.
Le tuyau qui l'alimente est peut-être bouché ou fendu ?
Ou peut-être qu'il est possible de le régler plus "sensible"...

Cdt
0
stf_jpd87
Messages postés
86271
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
5 août 2022
26 233
15 janv. 2022 à 07:19
Bonjour

Comme le dit gt.55 vous devez avoir le pressostat de hauteur d'eau qui ne fonctionne pas . Pour deux raisons
--- la première panne qui aurait dû déclencher le moteur de vidange du WC
---ensuite la montée d'eau par le lavabo . Dans ces deux cas le sani. aurait dû se mettre en route .
Cordialement.
0