Regulateur tca700y

QUADRAGE - Modifié le 11 mai 2022 à 13:33
QUADRAGE800
Messages postés
2
Date d'inscription
mercredi 11 mai 2022
Statut
Membre
Dernière intervention
18 mai 2022
- 18 mai 2022 à 19:11
Bonjour,
J ai un soucis avec mon tableau de bord de VW
Cela pourrait provenir du régulateur tca700y
qui n existe plus.
Apparemment c est un régulateur de tension constante 10V.
J aimerais le tester afin de lever le doute.
Je l ai alimenté en 12.0V et il sort 10.2V
Donc ça semble normal mais si j envoie 14V ce qui est la normal moteur tournant là j ai 12V en sortie à vide.

Donc ma question est comment dois-je le tester et doit il sortir 10V tout le temps et sur quelle plage ?
Merci

5 réponses

gegecle
Messages postés
564
Date d'inscription
samedi 22 octobre 2011
Statut
Membre
Dernière intervention
13 juin 2022
398
11 mai 2022 à 17:28
Bonjour;
ton regulateur est mort...
il peut être remplacé par un LM7810 , vérifier le brochage quand-même !
0
QUADRAGE800
18 mai 2022 à 15:34
Merci
>Mais j aurais bien aimé savoir comment affirmer qu il est mort car le neuf donne des valeurs encore plus forte !
Cldt
0
Finalement je viens de refaire le test avec un appareil très sophistiqué et là tout semble OK !

Je vais donc remonter et voir ...
0
QUADRAGE800
Messages postés
2
Date d'inscription
mercredi 11 mai 2022
Statut
Membre
Dernière intervention
18 mai 2022

18 mai 2022 à 17:51

0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
QUADRAGE800
Messages postés
2
Date d'inscription
mercredi 11 mai 2022
Statut
Membre
Dernière intervention
18 mai 2022

18 mai 2022 à 19:11

0