Lave linge Siemens SIWAMAT XL 1462 ne vidange plus l'eau

francoislibert Messages postés 5 Date d'inscription vendredi 21 février 2020 Statut Membre Dernière intervention 26 février 2023 - 18 févr. 2023 à 15:57
stf_jpd87 Messages postés 94663 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 13 avril 2024 - 27 févr. 2023 à 07:16

Bonjour,

J'ai un soucis avec mon lave linge qui a été déménagé récemment avant d'être remis en marche ce jour.
Il tourne bien mais une fois le moment de vidanger, il ne le fait pas et se met en position erreur où on voit un voyant représentant un bac avec de l'eau et des petites barres noire dans cette eau qui clignote. J'ai dû le vidanger via le petit tuyau en bas, à côté de la pompe.

Dans la notice d'utilisation il est noté "Vous avez lavé du linge peluchant beaucoup. Tuyau ou flexible d'écoulement à l'égout bouché".

Pour avoir démonté le lave linge et les raccords caoutchouc d'évacuation ainsi que la pompe et son filtre, je n'ai trouvé aucun bouchon ni corps étranger obstruant.
J'ai également mesuré la résistance de la pompe et elle indique 172 ohms.

Je ne vois pas quoi faire de plus.
Si vous pouviez m'aider, ce serait sympa,

Merci d'avance,

François

6 réponses

Profil bloqué
18 févr. 2023 à 20:04

Bjr, "J'ai également mesuré la résistance de la pompe et elle indique 172 ohms" ca ne veut pas dire qu il y a une tension dessus et qu elle tourne ??


0
stf_jpd87 Messages postés 94663 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 13 avril 2024 27 493
19 févr. 2023 à 08:28

Bonjour

Il faut  contrôler au moment de la vidange si vous avez bien du 220V sur les deux fils de la pompe. Si rien :

ce problème est arrivé suite à un transport qui a été fait sans les vis de fixation du tambour, certainement que le câble de commande de la pompe a été débranché ou coupé. II faut donc partir de la platine est resuivre le circuit.

Voir cette VUE ECLATEE

Cordialement.


0
francoislibert Messages postés 5 Date d'inscription vendredi 21 février 2020 Statut Membre Dernière intervention 26 février 2023
26 févr. 2023 à 12:54

Bonjour,

Merci pour ta réponse et le schéma.

Désolé pour la réponse tardive. Je viens de brancher la pompe de vidange sur 230 V et elle ne tourne pas. J'imagine que c'est donc elle qui ne fonctionne plus.

Ma machine est une Siwamat XL 1462  (WXL1462 FG)

Les références de la pompe sont les suivantes : 

Askoll made in Italy

Mod. M50

Art 292020

Cod.5500019103

230Vac 50Hz

0.22A 30W CI.F

J'ai regardé sur ebay.de et trouvé des modèles équivalents identiques à première vue sur les photos mais qui n'ont pas exactement le même code article. Pensez vous que c'est compatible ?

Encore merci,

François

0
stf_jpd87 Messages postés 94663 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 13 avril 2024 27 493
26 févr. 2023 à 18:04

Bonjour 

Si elle est préconisé pour la référence de votre lave linge c'est OK.

Cordialement.


0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
francoislibert Messages postés 5 Date d'inscription vendredi 21 février 2020 Statut Membre Dernière intervention 26 février 2023
26 févr. 2023 à 18:31

Bonjour,

Sais tu où je peux voir si telle ou telle pompe est préconisée pour mon lave linge, puisque le code de référence n'est pas exactement le même.

Merci encore,

François

0
stf_jpd87 Messages postés 94663 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 13 avril 2024 27 493
27 févr. 2023 à 07:16

Bonjour 

Chaque fabricant de pompe met sa propre référence. C'est du générique. 

Cordialement.


0