Erreur F1 sur Whirlpool malgré changement de sonde

Quang - 27 août 2023 à 11:27
stf_jpd87 Messages postés 94024 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 23 février 2024 - 28 août 2023 à 06:59

Bonjour,

J'ai un lave linge Whirlpool depuis maintenant 5 ans et j'ai le message F1 qui apparaît.

J'ai commandé la pièce via Whirlpool et malgré le changement j'ai de nouveau le message qui s'affiche 

Auriez vous une solution 

Le modèle de mon LV est OWFC3C26X

Merci a tous et bonne journée 

A voir également:

1 réponse

stf_jpd87 Messages postés 94024 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 23 février 2024 27 364
28 août 2023 à 06:59

Bonjour

Il est possible que la mémoire ait gardé le code. Faire ce qui suit:

Pour effectuer un auto-test (à ne pas confondre avec le retour aux paramètres usine cités ci-dessus, qui ne fonctionne pas avec ce modèle), il faut faire comme suit:
- machine éteinte
- allumer avec le bouton on/off (bouton de gauche)
- appuyer 2 fois sur le bouton P
- éteindre avec le bouton on/off (bouton de gauche)
- appuyer 2 fois sur le bouton P (normalement un bip sonne)
- allumer avec le bouton on/off (bouton de gauche)
- appuyer sur le bouton départ/pause (bouton de droite)
La machine va alors se lancer en mode AT (auto-test) et effectuer plusieurs vérifications (remplissage, chauffage de l'eau, vidange, etc.). Cela dure environ 30min.
. Dans mon cas, le fait d'avoir effectué ce test a permis au lave-vaisselle de refonctionner normalement. On constate son bon fonctionnement assez vite, au bout de 30min, simplement en touchant les 2 côtés de l'affichage numérique: si c'est tiède, c'est que l'eau est chaude à l'intérieur.

Cordialement.


ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.

0