Tywatt 30 voyant rouge clignotant

Titi56 - 29 janv. 2024 à 22:51
stf_jpd87 Messages postés 95328 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 20 juin 2024 - 30 janv. 2024 à 07:48

Bonjour,

J’ai un tywatt 30 dans le tableau et le voyant rouge clignote indiquant un défaut de liaison. Nous avons des gros problèmes de chauffe eau, le contacteur jour nuit à été changé et le thermostat du chauffe eau également mais je me demande si le problème ne viendrait pas de ça plutôt.. est ce que quelqu’un peut m’aider? D’avance merci 

3 réponses

KIDUGUEN Messages postés 13171 Date d'inscription vendredi 13 janvier 2012 Statut Modérateur Dernière intervention 19 juin 2024 4 774
29 janv. 2024 à 23:40

Bonsoir, si actuellement votre chauffe eau fonctionne normalement  ça ne dois pas venir de là. Lo

0
KIDUGUEN Messages postés 13171 Date d'inscription vendredi 13 janvier 2012 Statut Modérateur Dernière intervention 19 juin 2024 4 774
29 janv. 2024 à 23:56

https://www.deltadore.fr/notices/TYWATT

Voici la notice d'après ce qu'on peut lire quand le voyant rouge clignote c'est normal 

0
stf_jpd87 Messages postés 95328 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 20 juin 2024 27 637
Modifié le 30 janv. 2024 à 07:54

Bonjour  KIDUGUEN

Ce clignotement est normal si c'est un compteur tradi si c'est un Linky il y a un problème de communication avec la télé-information. Voir chapitre 7

https://www.deltadore.fr/data/product_files/6110002/documents/notices/Install/fr/web_2700516_rev8_Not_TYWATT_30_FR_ES_b-rev08.pdf.

Maintenant d'après le plan électrique je ne vois pas le rapport avec le cumulus.

Avez-vous une connexion en CI/C2 sur votre linky en plus des deux fils pour la télé-information??

Si c'est le cas : défaire ces deux fils et les faire toucher ensembles  ou faire directement un pont (isolé) entre C1/C2  à ce moment là le relais de chauffe cumulus doit se mettre en route donc alimenter votre cumulus. Séparés ou sans pont le relais revient au repos.

Si cette opération fonctionne contacter Enedis il se peut que le contact C1/C2 soit défectueux.

Cordialement.


0