Quel composant est HS sur mon ampli de sono Gemini ?

Signaler
-
 electronsa -
bonjour, j'ai un ampli de sono gemini 2 x 200 watt en 8 ohms ou 2 x 300 watt en 4 ohms (il a toujours fonctionné en 4 ohms) et depuis quelque temps il a beaucoup moins de puissance environ moitié moins que ce soit sur la voie droite ou la gauche. en dehors du potentiomètre voie gauche qui grésille un peu il fonctionne correctement. je l'ai démonté pensant qu'un transistor de puissance (2as1943 et 2sc5200) avait grillé mais aucune trace de \"chaud\". je sais pas d'où peu venir la panne

4 réponses

Bonsoir, 2 causes possibles La tension d'alimentation des blocs de puissance est défectueuse( tension inférieure = baisse de puissance) Les HP des enceintes ou les filtres sont défectueux et entrainent une baisse de puissance. Courage Sls
bonsoir: REMPLACER les condensateurs chimiques de fortes valeurs..pas donnes mais il faut passer par là..
j'ai testé les enceintes avec un autre ampli mais de 2 x 100 rms avec basse presque a fond, elles restituent bien le son avec un bon débattement des boomers, le son sort plus fort que l'ampli 2x300rms a fond je penche plutôt pour un problème de l'ampli, ça peu venir des gros condos de 6800µf 80v , j'en ai que 2 souvent il y en a 4 ?
bonsoir: les condensateurs chimique ont une duree de vie equivalente a une batterie de voiture: donc 5 a 7 ans MAX! :donc :les changer! ;2 ou 4 condo n'est pas le pb tout depend de la puissance de l'ampli. attendre de les remplacer sous pretexte qu'ils sont chers ne vas faire qu'empirer le pb! :dans ce cas c'est l'electronique qui est apres qui va souffrir:donc .....