Signaler

Sèche linge Whirlpool ado 8575 erreur F4 [Résolu]

Posez votre question Oasispg49 3Messages postés lundi 22 décembre 2014Date d'inscription 23 décembre 2014 Dernière intervention - Dernière réponse le 8 janv. 2017 à 15:46 par FAFA
Bonjour,
J'ai un message d'erreur F4 sur mon sèche linge Whirlpool ado 8575. Quelqu'un peut il m'aider parce qu'à 6 à la maison ce n'est pas simple....
Afficher la suite 
Utile
+52
moins plus
Bonjour,


De la part des intervenants de ce Forum.
Ravi pour vous et merci du retour ,Faites profiter la Communauté de la résolution de votre panne.
Pensez à passer votre sujet en "Résolu" si ce n'est déjà fait


Meilleurs Voeux 2015
nicole- 23 oct. 2015 à 16:54
Nickel! Merci Papy 35! Cela fonctionne en 3 secondes!! Apparemment je ne suis pas la seule à qui cette panne arrive...
Répondre
VM- 27 août 2016 à 10:42
Merci infiniment, c'est super, j'ai fait ce qui était indiqué et merveille, ça marche !!! Merci !
Répondre
sissi- 17 sept. 2016 à 12:19
merci papy 35,solution efficace notre sèche linge fonctionne de nouveau ;bonne journée .
Répondre
Bruno- 10 nov. 2016 à 17:34
Merci pour la procédure de reset, ça marche nickel. Modèle AZB9682. Economie de 159 E (intervention d'un technicien SAV qui aurait surement fait la même chose).
Répondre
FAFA- 8 janv. 2017 à 15:46
merci pour le tuyau cette procédure marche nickel
Répondre
Donnez votre avis
Utile
+2
moins plus
Sur Whirlpool Message bac plein
mettez le selecteur sur 0,
appuyez 3 fois sur départ
mettez le selecteur sur la position inverse tout en bas ou il n'y a rien
appuyez 3 fois sur départ,
allez sur la position fraicheur
appuyez 3 fois sur départ
Raz des voyant (ils s'éteignent)


Sur Whirlpool
Tous les voyants s'allument problème sur résistance
La solution était la suivante: cette configuration de voyants correspond à un code d'erreur F14/FE, défaut du relais de résistance. après vérification de la résistance et du relais qui étaient bons ,faire la réinitialisation suivante:
a) tourner le sélecteur à 6h (vers le bas),
b) appuyer 3 fois sur "start",
c) tourner le sélecteur d'1 position 'sens aiguilles de montre",
d) appuyer 3 fois sur "start".
Le tout en moins de 10 secondes. En espérant que ce dépannage puisse servir à quelqu'un.
stf_jpd87 33486Messages postés mercredi 14 décembre 2011Date d'inscription ModérateurStatut 8 janvier 2017 Dernière intervention - 9 mars 2016 à 10:46
Bonjour

Erreur E 4 correspond à un problème de pompe de relevage bouchée.
Donnez la référence exacte de votre appareil.
Répondre
Wonderwoman- 14 févr. 2016 à 18:30
C'est parfait cela fonctionne ! MERCI
Répondre
Marc- 9 avril 2016 à 13:09
Merci Papy super le dépannage
Répondre
Greg- 29 avril 2016 à 14:26
Super sa marche merci
Répondre
gg- 15 juin 2016 à 08:45
Cetait ça, merci.
Répondre
Donnez votre avis
Utile
+1
moins plus
Bonjour,

De la part des Bénévoles de ce Forum,de la bande de copains que nous sommes.
Ravi pour vous et merci du retour ,Faites profiter la Communauté de la résolution de votre panne en donnant sa cause.<<<Procédure ci-dessus>>>
Pensez à passer votre sujet en "Résolu" si ce n'est déjà fait,sinon pour le faire cliquez sur "Signaler" en haut à droite et suivez le menu.

Cordialement.
Sara maroc- 11 oct. 2015 à 17:34
Merci beaucoup vous m'avez sauvez la vie!
Répondre
caro31- 5 janv. 2016 à 18:18
Super PAPY35 merci beaucoup ça a marché !
Répondre
sosso- 18 févr. 2016 à 19:55
Merci papy 35 problème résolu.
Répondre
Donnez votre avis
Utile
+0
moins plus
Bonjour,



Soyez assez précis dans la description de la panne car une mauvaise interprétation pourrait nous égarer.
Pouvez vous contrôler les points suivants en répondant à chaque question :





La sécurité de porte fonctionne t elle normalement
si=non à mesurer si défectueuse voir à changer
si=oui passez à la suite
Le moteur principal fonctionne t il si=non vérifiez ses connexions voir son condensateur
si=oui passez à la suite
Le tambour tourne t il à condition que le moteur fonctionne
si=non vérifiez la courroie
si=oui passez à la suite
Les Klixons de température fonctionnent ils
si=non à contrôler soit avec un appareil de mesure ou pour test uniquement le shunter
si=oui passez à la suite
La résistance chauffe t elle oui/non
si=non à contrôler soit avec un appareil de mesure (la résistance,son thermofusible,ses klixons,son relais carte mais rare)
si=oui passez à la suite
Contrôle du moteur ventilation



SL sortie directe
Les filtres sont ils propres y compris le fond de tiroir (bourre de peluche)
SL à condensation
le condenseur est il propre ainsi que son tiroir,
est il bien verrouillé (électriquement contacteur au fond et mécaniquement loquets de fermeture)
le réservoir est il lui aussi bien verrouillé sinon alerte (idem condenseur)

Partie commune aux deux versions
La ventilation fonctionne t elle si=non voir son moteur et son condensateur et la propreté des pales de celui-ci
L'air chaud arrive t il dans le tambour si=non et que la résistance chauffe les conduits sont bouchés ou ventilation en cause donc arrêt par sécurité
Si la résistance fonctionne,si le ventilateur fonctionne et que le linge reste humide voir côté sonde d'humidité qui se trouve sur groupe ventilateur ou sous filtre à peluche
Faites tout cela afin d'éliminer le maximum d'éléments
Donnez votre avis
Utile
+0
moins plus
Re-bonjour,
Le modèle de mon sèche linge est Whirlpool AZB8575.
Quand je veux le mettre en route il indique une erreur F04 et des diodes rouges clignotent sur : vider le réservoir
Nettoyer condenseur
Nettoyer filtre
Mais nous avons fait ces 3 actions et toujours rien.
Je ne peux pas vérifier les autres points de votre réponse car la machine ne démarre pas du tout.
Au secours?
Sasa- 28 avril 2016 à 18:31
Moi aussi mon frère
Répondre
Florene- 19 juin 2016 à 22:14
J.ai le même probleme
Répondre
LOVA24 6Messages postés samedi 25 juin 2016Date d'inscription 25 juin 2016 Dernière intervention - 25 juin 2016 à 10:36
QUELLE EST LA SOLUTION CAR J AI LA MEME PANNE
Répondre
stf_jpd87 33486Messages postés mercredi 14 décembre 2011Date d'inscription ModérateurStatut 8 janvier 2017 Dernière intervention - 25 juin 2016 à 11:06
Bonjour

Comme indiqué plus haut pompe de relevage bloquée. Suivre le tuyau qui entre dans le bac récupérateur d'eau , vous trouverez la petit pompe derrière le condenseur.
Cordialement.
Répondre
Donnez votre avis
Utile
+0
moins plus
merci papy35 ton truc marche a merveille 20/10
patriot 59- 5 déc. 2016 à 17:54
papy35 22 déc. 2014 à 12:23
Sur Whirlpool Message bac plein
mettez le selecteur sur 0,
appuyez 3 fois sur départ
mettez le selecteur sur la position inverse tout en bas ou il n'y a rien
appuyez 3 fois sur départ,
allez sur la position fraicheur
appuyez 3 fois sur départ
Raz des voyant (ils s'éteignent)
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !