Signaler

Code F8 E1 sur lave vaisselle Whirlpool ADG 4440 ix [Résolu]

Posez votre question camathi - Dernière réponse le 12 janv. 2017 à 07:36 par stf_jpd87
Bonjour,
Quelque soit le programme mon lave vaisselle fait bien son 1er cycle de lavage c'est à dire:
remplissage chauffe et lavage et 1ere vidange. Et c'est au moment du nouveau remplissage que ça bloque, code F8 donc manque d'eau et E1 temps de remplissage trop long et tout ça suite à un bout de verre dans la pompe et j'ai verifié elle fonctionne bien. J'ai déjà fait des resets et coupures secteur et c'est toujours pareil.
Est ce que quelqu'un a une idée ,ou un reset usine. LV Whirlpool ADG 4440 ix
Merci
Afficher la suite 
Utile
+47
moins plus
Bonsoir,

vérifiez le détecteur niveau d'eau fond de cuve ,commencez par un nettoyage de la petite grille noire,avant de démonter quoique se soit..

Essayez le reset usine:

PROCEDURE : Revenir paramètres usine.

1- Maintenir appuyées les 2 touches [ Programme + Départ/Redémarrer] en même temps.
2- Maintenir appuyées jusqu'à ce que les 4 LEDs du programme s'allument en même temps.
3- Attendre que les LEDs s'éteignent sauf une qui reste allumée et qui indique le mode lavage en cours.
4- Disparition du message d'erreur, le lave vaisselle démarre normalement.
Vertcoco 1Messages postés mardi 16 février 2016Date d'inscription 16 février 2016 Dernière intervention - 16 févr. 2016 à 09:32
Super ça marche
Répondre
Deyou- 1 mars 2016 à 22:19
Merci sa fonctionne
Répondre
ced37- 25 avril 2016 à 21:21
merci c'est la bonne méthode
Répondre
rochten- 25 mai 2016 à 23:06
Bonjour a tous si comme moi vous avez eu le code erreur e1f8 il suffit juste de retirer le filtre verser du destop rapid 15min . Metter en route et sa repart nickel .essayé et vous verrez .
Répondre
Ilema92- 24 juin 2016 à 22:32
Bjr
Merci pour tous les commentaires qui m'ont bien aidés.
Après une lecture assidue j'ai opté pour le technique du nettoyage de la jauge.
Pour ceux qui souhaiteraient préserver leur brosse à dent et aussi afin de ne pas risquer d'améliorer les statistiques de renouvellement de brosse à dent. Je peux conseiller d'utiliser tout simplement l'eponge qui sert deja à faire la vaisselle. Ca marche sans autre reset.
Répondre
Donnez votre avis
Utile
+24
moins plus
bonjour
j'ai ce problème sur le whirlpool message d'erreur F8 E1 j'ai nettoyer le capteur, ca marche en faisant un reset prise. Mais l'erreur revient a mis chemin. j'ai essayé ce qui a était dit plus haut en faisant un reset usine et l'erreur persiste. Pouvez vous me conseiller
cordialement
Audrey1402- 27 janv. 2016 à 13:45
Merci beaucoup
Ca a fonctionné pour moi aussi ☺️
Répondre
rochten- 25 mai 2016 à 23:10
Bonjour retirez le filtre verser du destop rapid 15min à l'endroit ou se trouvé le filtre attendre 5 à 10min remettez le filtre et sa repart nickel .c'est le gras et les pti dechet qui empeche le bon fonctionnement.
Répondre
rochten- 25 mai 2016 à 23:12
Le destop rapid 15min de chez leroy merlin super efficace retirer juste le filtre et verser un peu de destop 5 a 10min apres remettez le filtre et c reparti
Répondre
stf_jpd87 34440Messages postés mercredi 14 décembre 2011Date d'inscription ModérateurStatut 7 février 2017 Dernière intervention - 26 mai 2016 à 08:02
Bonjour

Vous prenez un risque pour l'avenir avec du "destop" attaque le métal.
Répondre
Tyty35- 4 juin 2016 à 13:17
Après nettoyage de la sonde et reset le problème persisté j'ai couche le lave vaisselle démonter nettoyer et remonté la pompe et miracle tout est reparti.
Répondre
Donnez votre avis
Utile
+10
moins plus
Bonsoir,
Le detecteur d'eau fonctionne correctement, et il n'y a pas de grille car c' est un detecteur optique.
J'ai donc fait le reset comme indiqué, mais moi les quatres leds ne s'allument pas.
Si vous avez autre chose je suis preneur.
Merci
bbçjmb1- 21 oct. 2015 à 11:24
Super merci à vous
Répondre
ded- 18 déc. 2015 à 22:17
reste apuyé sur le P... meme resultat
Répondre
Donnez votre avis
Utile
+10
moins plus
Bonsoir, apres avoir galere pour comprendre la raison de la panne code E1 F8 de mon lave vaisselle, j 'ai nettoye la cellule qui se trouve dans le fond de la cuve du lave vaisselle, sous le filtre et la plaque inox trouee, avec une brosse a dent et du produit vaisselle, apres avoir tout remonte OK la machine fonctionne.
Mitchlesage- 19 avril 2014 à 11:49
Génial le coup de la brosse à dent ! Par contre j' ai un code "alerte !" Sur ma brosse à dent : j'hésite à la réutiliser pour sa fonction première : que me conseillez vous ??
Répondre
binouit- 5 août 2014 à 09:16
Un petit coup de brosse à dents et ça marche nickel, merci beaucoup
Répondre
Vinnie- 22 oct. 2014 à 17:19
Merci pour l'astuce, je l'ajoute a la liste des taches pour le nettoyage de printemps !
Répondre
Le fleimard- 10 juil. 2015 à 05:50
Formidablement simple comme problème : un cout d'éponge et sa repart.
Merci pour l'info
Répondre
pakit 31330- 21 nov. 2015 à 12:28
Merci papy, mon LV fonctionne.
Répondre
Donnez votre avis
Utile
+4
moins plus
Bonjour à tous,

Alors voilà mon problème, je n'y comprends rien, à s'y arracher les cheveux.

Mon lave vaisselle Whirlpool (qui a deux ans) ne se lance plus. L'alarme clignote 8 fois, ce qui signifie, selon le mode d'emploi, que soit la pompe de vidange est obstruée, soit il y a un problème au niveau du tuyau de vidange.

Je l'ai donc démonté. Ayant déjà eu ce genre de problème, j'ai tout de suite vérifié si les ailettes de la pompe de vidange étaient obstruées.
Il n'y a rien qui gêne.

Quand je décroche la pompe de vidange du lave vaisselle, mais que je la laisse branchée au courant, je lance alors le lave vaisselle: la pompe fonctionne sans souci.

Si je la remets sur le lave vaisselle, en général, je peux lancer un cycle. Le Lave vaisselle étant vide au départ, la pompe de vidange tourne, puis le cycle démarre. Cependant, ce cycle ne se termine pas, et me met la même alarme qu'au début.

Si je lance le lave vaisselle alors qu'il y a un peu d'eau au fond du bac, ça ne marche pas. J'ai pourtant l'impression d'entendre la pompe de vidange s'activer, mais galérer. Et hop, il s'arrête puis alarme.


Je n'arrive pas à situer le problème, quelqu'un peut m'aider????

Merci beaucoup
Donnez votre avis
Utile
+2
moins plus
Bonsoir,

Ce que je conseille de temps à autre surtout lors des vacances faire une machine à vide avec du vinaigre blanc ou du bicarbonate de sodium et là plus de problème.

Maintenant vous savez alors A+
Donnez votre avis
Utile
+1
moins plus
Bonjour,

Je suis surpris qu'il n'y ai pas de grille car elle protège les palmes de la pompe .Mais je vous crois.

Une fois les côtés démontés observez le répartiteur s'il rempli bien sa fonction.Un bon nettoyage peut rétablir la situation.
Donnez votre avis
Utile
+1
moins plus
Bonjour,
Merci pour le conseil,je vais tester ça ce week-end.
Donnez votre avis
Utile
+1
moins plus
Bonjour,

Pour avoir une code alerte sur une brosse vous avez utilisé une électrique ?? pour nous une brosse en général c'est une classique manuelle.
mitchlesage- 19 avril 2014 à 13:59
sourire... non, elle est manuelle ! s'utilise à la force du poignet.c'était juste une blague : je me voyais mal réutiliser bucalement cette brosse après son passage dans la cuve de la machine à laver. bref c'était une tentative d'humour. merci infiniment en tous cas pour la résolution de mon problème de codes d'erreur.
Répondre
SashaClaire- 30 mai 2016 à 16:00
Moi vous m'avez bien fait rire ...et ça fait du bien quand on se bat contre une panne récalcitrante :0)
Répondre
Donnez votre avis
Utile
+1
moins plus
Bonjour OUMS95

Ouvrez un post à votre nom et non venir s'insérer dans un autre sinon impossible de vous suivre.Je répondrai dés que vous l'aurez fait
oums95- 26 déc. 2014 à 14:41
Bonjour Papy 35,

Ok je le fais de suite.

Merci
Répondre
Donnez votre avis
Utile
+0
moins plus
Ravi pour vous et merci pour le retour cela fait toujours plaisir aux internautes Bénévoles de ce Forum et en faire profiter la communauté de votre résolution de panne c'est encore mieux .

Pensez à passer votre sujet en "Résolu" si ce n'est déjà fait
mamanbricole 2Messages postés samedi 31 octobre 2015Date d'inscription 1 novembre 2015 Dernière intervention - 31 oct. 2015 à 15:21
bonjour,
j'ai suivi les conseils pour le code erreur e1 f8. whirpool 4440FD acheté en 2012
j'ai nettoyé la cellule transparente avec la brosse à dents, vinaigre blanc produit vaisselle eau bouillante, rien n'y fait.
la première fois le message d'erreur s'est affiché en cours de lavage.
puis redémarrage du cycle et plus rien.
2 semaines après je retrouve le lave vaisselle en erreur le lavage non commencé et depuis l'eau n'arrive même plus dans le lave vaisselle. il démarre j'entends que la pompe s'amorce et le bip et l'erreur.
j'ai réinitialisé le lave vaisselle, je l'ai débranché rebranché rien n'y fait.
dois je changer la cellule ou faut -il que je le démonte :-(
vous remerciant
Répondre
Donnez votre avis
Utile
+0
moins plus
Je suis rassuré et joyeuses pâques.
Donnez votre avis
Utile
+0
moins plus
Bonjour j'ai tout essayé, nettoyé les filtres et plus encore les joints et j'ai toujours le même problème. Quelles sont les autres possibilités? Merci par avance
Coucou007- 17 mars 2015 à 14:16
Merci pour la vue éclatée. C'est sympa d'avoir donné le détail. Merci à vous et au Papy, car ça marche !!!
Répondre
ichipart 2Messages postés samedi 19 septembre 2015Date d'inscription 19 septembre 2015 Dernière intervention stf_jpd87 - 19 sept. 2015 à 14:17
bonjour
j 'ai suivi vos conseils pour nettoyer la sonde, la
Répondre
ichipart 2Messages postés samedi 19 septembre 2015Date d'inscription 19 septembre 2015 Dernière intervention stf_jpd87 - 19 sept. 2015 à 14:23
merci j'ai suivi vos conseils. j'ai nettoyé la cellule, la sonde à droite, avec une brosse à dent. j'ai ajouté 1/4 de l de vinaigre blanc et beaucoup de bicarbonate de soude ( que l'on achète au rayon sel et poivre du supermarché) et l'effet mousse réactive à cerainement dégraissé et nettoyé pour moi la sonde .
J'ai rebranché la prise du lave vaisselle et déja il n'y avait plus d'erreur f8 ! j'ai lancé le lave vaisselle et c'est reparti, le cycle c'est enclanché ; l'eau est arrivée .... ouf !!! ca marche!
merci pour l'info brosse à dent!
Répondre
Françoise stf_jpd87 - 25 août 2016 à 11:14
Françoise : Parfait le coup de la brosse à dent et le produit à vaisselle pour nettoyer la cellule, le lave vaisselle est reparti!!!! Merci pour tout
Répondre
meli- 15 sept. 2014 à 22:55
merci beaucoup pour vos conseils , ça marche !!
Répondre
Donnez votre avis
Utile
+0
moins plus
J'ai eu le même pb de E8-F1 pendant des semaines : j'ai nettoyé la sonde avec une brosse à dent et du liquide vaisselle et ça marche super bien maintenant.
Pensez surtout à bien sécher la sonde ensuite avec du sopalin...
Donnez votre avis
Utile
+0
moins plus
bonjour

j"avais le meme probléme , e1 f8 qui s'affichait sur mon whirlpool

j"ai nettoyé le capteur avec une brosse à dent et du produit vaisselle et ça marche !!!

j'ài appuyer 5 secondes sur démarrer ... c'est bon ....
Donnez votre avis
Utile
+0
moins plus
Bonjour à tous,

un conseil que je donne souvent lors d'un départ prolongé de votre domicile faites une machine à vide avec du vinaigre blanc chaud de façon à éviter les pannes à cotre retour.

Bonnes fêtes de fin d'année
Donnez votre avis
Utile
+0
moins plus
Bonjour à tous,

J avais le meme symptome f8 e1.
J ai nettoye la sonde et fait reset prise + via les boutons.
Cela semblait etre repare sauf que cela fonctionne que pou le premier lancement.
Au second lancement j ai à nouveau f8 e1 ! Et doncpour que cela fonctionne le seul moyen que j ai trouve est d enlever la prise et de faire le reset via les 2 boutons.

Quelqu un a t il une idée (papy35 ) ?
Merci d avance
Céline- 17 févr. 2015 à 21:29
J'ai exactement le même problème. :-(
Pas moyen de solutionner ces codes erreurs.
Répondre
Donnez votre avis
Utile
+0
moins plus
J'ai le meme probleme j'ai tout verifié, rien n'est bouché, la pompe tourne bien, pendant le cycle, le remplissage et l'évacuation marche bien, j'ai nettoyé le devant de la cellule avec du produit vaisselle et une brosse a dent, et j'ai toujours cette alarme au bout de 20 minute environ...
Je ne sais plus quoi faire!!!
Donnez votre avis
Utile
+0
moins plus
Merci Papy35,

une brosse à vaisselle a parfaitement fait l'affaire ...... meme pas eu besoin de reinitialiser le bouzin.
Il s'agit d'une manipulation d'entretient qui devrait être dans le manuel d'utilisation !!!
A croire que Wirlpool est en cheville avec les artisans comme celui ci-dessus pour raquetter les honnêtes gens.

Merci encore à Papy35, le resistant,
Cordialement
L.
Donnez votre avis
Utile
+0
moins plus
Bonjour,

J'avais ce problème depuis 2 ans (apparu d'ailleurs juste 2 ans après l'achat donc en fin de garantie), que j'avais alors résolu en nettoyant régulièrement la grille, le filtre et le capteur situé sous la grille. Mais aujourd'hui, rien ne va plus, la bonne vieille technique ne fonctionne plus, et le F8 E1 réapparait continuellement. J'ai bien réussi par je ne sais quel coup de chance à redémarrer le lave vaisselle pendant 30 minutes, puis à la première vidange, l'erreur est réapparue, impossible de faire un cycle complet. Même quand je met simplement en mode rinçage, j'ai réussi à faire tourner les 15 minutes en coupant l'alim électrique la première minute du cycle, mais à la 15e et dernière minute de ce cycle, l'erreur F8 E1 réapparait... Impossible de passer le cap :(
Je n'ai pas réussi à faire la réinitialisation usine (mal fait ou pas compris la manip)...
Merci pour votre aide !

Phil
Vince- 8 déc. 2015 à 18:16
Génial. 1 coup d'eponge sur la cellule sous la grulle inox et ça repart. Pas besoin de reset.
Merci !
Répondre
mitchlesage- 11 janv. 2017 à 19:37
Les amis, ma femme m'appelle au travail.. elle ne m'appelle jamais d'habitude. Je me dis : ça doit être un GROS problème. En effet, d'une voix caverneuse elle m'annonce : la machine à laver est en carafe ! silence de plomb de part et d'autre de la ligne. La journée est foutue. Elle me dit (je traduis) : "y a un code d'erreur F8... j'ai regardé dans la doc et ça indique : problème de vidange de remplissage de coude etc.. ma femme est bricoleuse pourtant, elle nettoie le filtre, elle sort la machine de sous la paillasse de ses petits bras musclés, elle secoue vigoureusement les tuyaux, elle fait même la manœuvre de risette : peine perdue. Je rentre le soir après une dure journée de labeur à sauver des vies dans un hôpital, le moral en berne car je ne les ai pas toutes sauvées (c'est le pic de grippe). en rentrant je regarde le code d'erreur.. Avant toute chose : se servir un verre de whisky, s'assoir, faire le point de la situation. je me pose. je fais le vide dans mon esprit... et là : la lumière ! good blood but it is well sure : j'ai déjà eu cette panne il y a deux ans. je tape whirlpool F8 E1 sur mon navigateur, et je tombe dans google sur le même site qu'il y a deux ans !! c'est pas Dieu possible ! je retrouve même mon message de remerciements d'il y a deux ans, où je me prosternais, criais au génie, rendait grâce à l'auteur de la méthode et à ma brosse à dents. je me saisis de ma brosse à dents favorite (la même qu'il y a deux ans), et je frictionne vigoureusement les deux capteurs de fond de cuve. Je rince, je rince, je rince. j'essuie. et là : BINGO ça redémarre comme il y a deux ans ! dans un festivals de led joyeusement fluorescentes. merci ! merci infiniment : je vais pouvoir ce soir passer pour un héros des temps modernes une fois de plus car J'ai dompté la Machine. merci : je vois dans les yeux de mon épouse qui va rentrer après avoir sauvé des vies humaines toute la journée, (on fait le même métier) et qui en a vu pourtant dans sa chienne de vie, je vois dans ses yeux mouillés d'émotions, s'allumer la flamme de l'admiration. Et ça : ça n'a pas de prix ! comment je vais la valoriser cette résolution de panne, comment je vais te la monter en mayonnaise, comment je vais te l'enjoliver, à grand coups de détails techniques, de manœuvres périlleuses, de recherches , de démontages, d'échecs et d'essais, de blessures, de bleus et de sang, d'inondations de désespoir et enfin de VICTOIRE... merci encore pour tout. je garde précieusement ma brosse à dents, ma brosse à dents fétiche, conservée désormais dans un écrin, que dis-je EXPOS2E, comme un trésor précieux. je SAIS que dans deux ans, en janvier 2018, elle me servira encore si l'obsolescence programmée n'a pas frappé d'ici là. Allelujah !!
Répondre
stf_jpd87 34440Messages postés mercredi 14 décembre 2011Date d'inscription ModérateurStatut 7 février 2017 Dernière intervention - 12 janv. 2017 à 07:36
Bonjour

Super discours d'intronisation à la réparation de matériel hautement technique.LOL
A dans deux ans .
Cordialement.
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !