Lave vaisselle Whirlpool ADG 7442 FD erreur code F8 E1 [Résolu]

Signaler
Messages postés
4
Date d'inscription
lundi 26 mai 2014
Statut
Membre
Dernière intervention
26 mai 2014
-
 laurentFibonacci -
bonjour,

C'est quoi ces laves-vaisselles Whirlpool ADG 7442 FD qui tombent en panne CODE F8 E1 au bout de la garantie de 2 ans et quinze jours..... bravo à Whirlpool pour cette "obsolescence programmée" ... c'est une réussite.....
J'ai nettoyé les filtres 762;763 , lavé le système de détection au fond de la cuve du filtre au vinaigre blanc , vidé l'eau dans le récipient à sel , la pompe de vidange fonctionne , l'arrivé d'eau fonctionne ....
J'ai réussi à lancer un programme (20 mn) , qui c'est interrompu en court de cycle avec le même code erreur F8 E1.....
que faire .....? merçi pour votre aide....

6 réponses

Bonjour,

F8-E1ce message concerne le détecteur d'eau fond de cuve,vous l'avez nettoyé certes mais l'avez vous brossé avec une brosse à dent sauf s'il est électronique à essuyer en douceur.

F8 manque d'eau
E1 l'eau arrive trop lentement du répartiteur parfois celui-ci doit être nettoyé

si après cela toujours pareil le tester et envisagez son changement
Messages postés
4
Date d'inscription
lundi 26 mai 2014
Statut
Membre
Dernière intervention
26 mai 2014

merci pour la réponse rapide ... pour l'instant le programme de lavage est relancé...je ne comprend pas pourquoi ? micro-filtre mal monté... action simultané sur les touches départ/ redémarrer et annulation/arrêt...à suivre...
Messages postés
2741
Date d'inscription
samedi 27 août 2011
Statut
Membre
Dernière intervention
30 avril 2021
626
bonjour,
avant de parler de ce que vous ne connaissez pas vraiment
a savoir l'obsolescence programmée
on va plutôt chercher la cause de votre défaut ,

le code annoncé F8 E1 est en réalité l'annonce d'un pompe de vidange bloquée par un détritus quelconque,
qui dans ce cas n'a pas été placé pernicieusement par le constructeur ,

ensuite si cela persiste on avisera car il y a quelques autres possibilités
Messages postés
4
Date d'inscription
lundi 26 mai 2014
Statut
Membre
Dernière intervention
26 mai 2014

mille excuses pour le coup de gueule...merci pour la réponse rapide... j'ai pu faire un programme de lavage, la vaisselle parait propre; mais le défaut F8 E1 s'affiche en fin de cycle ..... à suivre....
Messages postés
2741
Date d'inscription
samedi 27 août 2011
Statut
Membre
Dernière intervention
30 avril 2021
626
re,
quelque chose me gêne dans votre descriptif
ceci:

vidé l'eau dans le récipient à sel
pourquoi l'avoir fait??
s'il vous plait veuillez regarnir le pot a sel de flotte a ras bord et bien fermer le bouchon,
car cela peut bloquer un lave vaisselle (cas rencontré dans le temps ou l'on nous demandait a la mise en service de garnir le dit pot a sel de flotte a la 1ère utilisation)
Messages postés
4
Date d'inscription
lundi 26 mai 2014
Statut
Membre
Dernière intervention
26 mai 2014

le dernier programme de rinçage de 16 mn à fonctionné normalement...ok pour le'eau dans le sel de rinçage.... le filtre était peut-être mal vissé suite à intervention.... à suivre...
Messages postés
2741
Date d'inscription
samedi 27 août 2011
Statut
Membre
Dernière intervention
30 avril 2021
626
re,
j'ai pas tout compris
le sel ne sert pas au rinçage que je sache ,
mais a la régénération de la résine de l'adoucisseur
problème panne F8 ; .E1 du 26/05/2014 sur lave vaisselle Whirlpool ADG 7442 FD résolu
apparemment ; le micro-filtre n'était pas visser correctement au repère après nettoyage ....merçi à vous...

Bonjour,

Je vous conseille de consulter le blog suivant ou vous pouvez trouver plusieurs astuces..
http://esidepannage.unblog.fr/