Panne lave vaisselle whirlpool ADG 5820 IX

Résolu/Fermé
potdcolle Messages postés 2 Date d'inscription jeudi 7 mai 2015 Statut Membre Dernière intervention 13 juin 2015 - 7 mai 2015 à 16:46
 perezsilvie - 18 sept. 2018 à 19:22
Bonjour,

Un problème de démarrage sur mon lave vaisselle de marque WHIRLPOLL ADG 5820 IX : il se mets en sécurité soit 6 clignotements.
Merci de me dire la marche à suivre,
Cordialement,

3 réponses

Papy35 Messages postés 8807 Date d'inscription lundi 15 octobre 2012 Statut Contributeur Dernière intervention 29 octobre 2022 4 555
7 mai 2015 à 16:55
Bonjour,
F6 : La chaîne d'arrivée d'eau


Vidange de l'eau mais elle entre pas ,pour moi l'eau entre mais est vidangée de suite,déjà pour en être certain faites l'opération 45° ci dessous,car si fuite vous ne pouvez pas le voir:
Fuite dessous la machine
Vous basculez l'appareil à 45° en arrière pour vider l'eau retenue ce qui va libérer le flotteur qui appuie sur le contacteur anti débordement.
Vous remettez l'appareil à sa position initiale
Vous appuyez durant 5 à 7 secondes sur le bouton ou touche départ cela permet d'annuler l'anomalie
Par contre il faudra intervenir sur la cause de la fuite rapidement
Précision pour les non bricoleurs:
inutile de sortir le LV quand il est encastré,
inutile de le pencher pour faire sortir l'eau éventuelle.
Il suffit de démonter la plaque située en façade sous la porte (2 vis).
On a le visuel sur ce bac caché qui contient de l'eau et le flotteur est soulevé, commandant l'électrovanne qui coupe l'arrivée d'eau '"aqua-stop",
C'est facile d'éponger l'eau contenue dans le bac.
Par contre, pour l'origine de la fuite, c'est une autre histoire

Si vous n'avez pas de fuite il va falloir contrôler la chaîne alimentation en eau de la machine à commencer par :
Robinet ouvert ne pas rire
Aqua-stop boîtier gris en sortie de robinet si machine équipée
Tuyau coincé ou coudé
Electrovanne d'entrée machine
Répartiteur sale ou bouché
Débitmétre fonctionne ou pas
si tout cela est bon l'eau devrait rentrer dans le LV
après dans le LV proprement dit le détecteur niveau d'eau dans le fond de cuve à nettoyer
9
Bonjour Papy35
Un grand merci car vous avez bien cerné mon problème de lave vaisselle.
La panne est résolue. C'était bien le flotteur : il y avait un peu d'eau en dessous et pour la fuite c'est fait aussi : cela venait du bac à sel qui n'était pas complètement étanche. Bref, grâce à vous cette panne n'est plus qu'un mauvais souvenir.
Encore MERCI.
Cordialement.
0