PANNE SUR LAVE VAISSELLE WHIRLPOOL DWH B00W [Résolu]

DDDDDDDDDDDDDDDDDD 5 Messages postés samedi 18 juillet 2015Date d'inscription 18 juillet 2015 Dernière intervention - 18 juil. 2015 à 09:32 - Dernière réponse : DDDDDDDDDDDDDDDDDD 5 Messages postés samedi 18 juillet 2015Date d'inscription 18 juillet 2015 Dernière intervention
- 18 juil. 2015 à 20:59
Bonjour,
mon LV lave très mal,ses cycles sont irréguliers,émet des bipe en fin de cycle.

Soit tout va bien il a bien chauffé et quand j'ouvre ,j'ai une série de 3clignotements en partie haute de la porte à l'intérieur .
Soit il n'a pas chauffé, la porte du logement ou l'on range le galet de lavage ne s'ouvre pas, et j'ai 4 clignotements au lieu de 3.

Pouvez vous m'aider afin que je répare moi meme,sachant qu'il est encastré,et si c'est la résistance ou se trouve t elle?

Par avance merci
Afficher la suite 

Votre réponse

8 réponses

Papy35 7775 Messages postés lundi 15 octobre 2012Date d'inscription 12 juin 2018 Dernière intervention - 18 juil. 2015 à 09:47
0
Merci
Bonjour,

Selon les trois ou quatre clignotements voici la signification:

F3 : Système chauffant défectueux
Indication du défaut après 11 minutes (1ère vérification après 5 minutes puis 2 nouvelles vérifications ont lieu avant que le défaut ne soit indiqué).
- Vitesse de chauffage trop lente (< 1,5°C en 3 minutes).
- Element chauffant (HEW) défaillant.
- Relais de chauffage sur la platine de contrôle (RE2) défectueux.
- CTN - variation de la résistance.
- Indicateur de présence d'eau (WI) défectueux (il reste à l'état bas, la pompe de cyclage (SPM) ne fonctionne pas).

F4 : Système de vidange défaillant
La pompe de vidange démarre et après 4 minutes l'indicateur de présence d'eau (WI) est toujours à l'état haut.
- La pompe de vidange (DPM) est défectueuse.
- Le siphon est bouché.
- La platine de contrôle est défectueuse.
- L'indicateur de présence d'eau est défectueux (il reste à l'état haut).
DDDDDDDDDDDDDDDDDD 5 Messages postés samedi 18 juillet 2015Date d'inscription 18 juillet 2015 Dernière intervention - 18 juil. 2015 à 10:03
Merci pour votre réponse.
Quelles sont les solutions de réparation?
Par contre je n'ai pas d'eau non vidangée,et en F3 le LV a bien chauffé.
Commenter la réponse de Papy35
0
Merci
Procédons dans l'ordre:
Mettre un peu d'eau dans le fond du LV et le mettre sous tension de façon à mettre la pompe de vidange hors de cause.

F3 : test de tension aux bornes du collecteur (230V tout le temps);
changement du relais;
changement de la résistance;
test (appui long sur départ puis sur marche/arrêt puis départ quand ça clignote). Test OK et eau chaude!

Comment procéder avec du vinaigre blanc:

Faites chauffer du vinaigre blanc
Versez le dans le LV
Laissez tremper 15 / 20mn
Puis videz toutes les cochonneries avec une éponge
Après avoir fait cela lancez une machine à vide pour rincez le tout

Au passage lors d'absence pour vacances prolongées faites cette procédure cela évite des ennuis au retour

Comment procéder avec Lessive St-Marc:

Enlever le filtre d'évacuation au fond de l'appareil (sous le bras inférieur) profitez pour le nettoyer.
Soulevez et retirez la grille du micro-filtre qui l'enserre. (petite grille noire)
Nettoyer le détecteur niveau d'eau avec une brosse à dents sauf si c'est un optique ou là nettoyage en douceur.
Faites chauffer dans une casserole un litre d'une solution concentrée de lessive St-Marc très chaude mais pas bouillante
Versez doucement dans le réceptacle en immergeant bien le détecteur niveau d'eau.

Faire une machine à vide pour rinçage:

Fermez le LV, allumez l'appareil (il affiche "F4") et relancez le programme en maintenant pressé le bouton "démarrage"cinq à sept secondes. L'appareil redémarre en achevant sa vidange et il évacue la lessive que vous avez versée puis il s'arrête.
Arrêtez l'appareil et ouvrez-le.
Recommencez une fois avec de la lessive St-Marc.
Fermez l'appareil, allumez-le. En principe l'affichage "F4" a disparu au profit de l'affichage normal (durée du programme sélectionné). Si malheureusement ce n'est pas cas, vidangez la lessive et appelez le SAV !
Si l'affichage est normal, lancez à vide un cycle de rinçage (15mn)
Ouvrez l'appareil, remettez en place la micro-grille et le filtre à graisse. C'est terminé
.
Démontage Pompe de Vidange

Débranchez la machine électriquement
Coupez l'alimentation eau et Videz là du reste d'eau se trouvant dans la cuve

F4 correspond à un défaut de vidange ( turbine de pompe de vidange bloquée ) ou bien c'est le détecteur de présence d'eau en dessous du filtre central ) .
Sinon pour la pompe de vidange , il faut coucher l'appareil en arrière et démonter la tôle en dessous , et après suivre le tuyau de vidange jusqu'à la pompe de vidange , il faut juste faire 1/4 de tour au niveau de la pompe de vidange et tirer .

appuyez successivement sur "départ pause" un court instant suivi d un long instant (+ de 8 secondes)

Erreur F4: cette méthode fonctionne aussi avec les Laden type c848, c'est whirlpool en fait.

1 - Déposez le filtre d'évacuation au fond de l'appareil (sous le bras asperseur du bas) en le tournant d'un quart de tour dans le sens de la montre.
En profiter au passage pour le nettoyer s'il est encombré de graisses ..
2 - Soulevez et retirez la grille du microfiltre qui l'enserre.
3 - Passez le doigt sur la paroi de la cavité sous-jacente pour voir si elle est graisseuse. Si oui, le problème vient sûrement et simplement du colmattage de l'orifice et de la membrane de la sonde de niveau d'eau.
4 - Préparez dans un grand poelon un litre d'une solution concentrée de lessive St-Marc très chaude mais pas bouillante (60-70°C)
5 - Versez doucement dans le réceptacle en immergeant bien la sonde (c'est la pièce qui pointe un "doigt" noir vers l'intérieur de la cavité) pour solubiliser les graisses et laissez mariner une ou deux minutes. Pendant que çà trempe, vous pouvez passer doucement une brosse à vaisselle (souple !) sur les parois du réceptacle et sur la sonde.
6 - Fermez le lave-vaisselle, allumez l'appareil (il affiche "F4") et relancez le programme en maintenant pressé le bouton "démarrage"cinq à sept secondes. L'appareil redémarre en achevant sa vidange et il évacue la lessive que vous avez versée puis il s'arrête.
7 - Eteignez l'appareil et ouvrez-le.
8 - Recommencez une fois avec de la lessive St-Marc.
9 - Fermez l'appareil, allumez-le. En principe l'affichage "F4" a disparu au profit de l'affichage normal (durée du programme sélectionné). Si malheureusement ce n'est pas cas, vidangez la lessive (comme en §6) et .. appelez le SAV !
10 - Si l'affichage est normal, lancez à vide un cycle de rinçage (15mn)
11 - Ouvrez l'appareil, remettez en place la microgrille et le filtre à graisse. C'est terminé.
DDDDDDDDDDDDDDDDDD 5 Messages postés samedi 18 juillet 2015Date d'inscription 18 juillet 2015 Dernière intervention - 18 juil. 2015 à 15:50
Merci pour tous ces conseils .
J'ai fait le nettoyage au vinaigre blanc et relancer une tournée.
La vaisselle est propre la pompe a bien fonctionné mais j'ai toujours les 4 clignotements .
Par contre je trouve que ce n'ai pas très chaud lorsqu'on ouvre.Est ce une piste?
Commenter la réponse de papy35
0
Merci
Vous pourrez contrôler la valeur de la résistance,mais la sonde de température lorsque vous aurez un moment.
DDDDDDDDDDDDDDDDDD 5 Messages postés samedi 18 juillet 2015Date d'inscription 18 juillet 2015 Dernière intervention - 18 juil. 2015 à 16:38
Comment fais t on ,ou se trouve la résistance?
Je ne suis pas un spécialiste

Merci
Commenter la réponse de papy35
Papy35 7775 Messages postés lundi 15 octobre 2012Date d'inscription 12 juin 2018 Dernière intervention - 18 juil. 2015 à 17:55
0
Merci
Bonjour,

sur n V tout se passe dessous voici le schéma machine

Cliquez Ici

je pense qu'il serait préférable de faire appel à un spécialiste sinon vous allez vous engagez dans le changement de pièces qu'il ne faudrait pas d'ou dépenses inutiles.
DDDDDDDDDDDDDDDDDD 5 Messages postés samedi 18 juillet 2015Date d'inscription 18 juillet 2015 Dernière intervention - 18 juil. 2015 à 20:59
Ok en tout cas merci pour votre gentillesse
Commenter la réponse de Papy35